Se connecter / S'enregistrer
Votre question

Installation Windows XP SP2

Tags :
  • service pack 2
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
22 Décembre 2010 21:58:11

Bonsoir,

Je possède un ordinateur Packard Bell qui fonctionnait sous Windows 2000 Proffessionnel.
Suite à mon intelligence (LOL), j'ai mis un mot de passe sur la session, dont je n'm'en souviens plus actuellement.
Par prise de tête énorme à taper des mots et des chiffres que j'utilisais le plus souvent, j'ai inséré le CD-ROM de Windows XP Service Pack 2. L'installation c'est bien terminé.
(Je vous tiens au courant que Windows 2000 et Windows XP sont installés sur le même disque dur).
Donc la session XP, s'ouvre tranquillement, puis la souris & le clavier ne fonctionnent pas...
Il y a l'îcone qui désigne que l'USB a été mal reconnu ou mal installé (Signe USB en noir)
Tandis qu'en mode sans échec (avec ou sans prise en charge réseau), les 2 fonctionnent avec succès.
J'ai entendu parlé de Drivers ou Pilotes, mais... Ce n'est pas vraiment mon fort!!!
Donc, à vous cher(es) lecteur(se), à vous de me guider vers de bonne situation ! :hello: 

Autres pages sur : installation windows sp2

23 Décembre 2010 00:28:32

Salut

c'est quand même étonnant que ce soit en mode sans échec qu'ils fonctionnent normalement étant donné que ce mode est destiné à demarrer avec le minimu de pilotes requis pour le système.

Ok,va sur touslesdrivers.com et dans la rubrique Mes drivers,lances la détection automatique de péripheriques,puis télécharges et installes le driver qu'on te proposera pour le contôleur usb quand le rapport s'affichera.Si t'es pas sûr aussi,tu peux faire un copier-coller du dit rapport dans ton prochain post.

m
0
l
26 Décembre 2010 14:06:32

Bonjour,

Bien il faut que j'installe des choses, c'est fait. Mais ça ne se lance pas lol, il y aurai pas un autre truc?
Mais j'ai sû que Windows Update ou Installer n'était pas à jour tout ça et quand je suis sur le site de Microsoft pour analysé s'il faut que je le mette à jour, il marque une erreur comme quoi la page n'a pu continuer tout ça "Et ce texte est écrit sur le site de Microsoft! Pas en page comme genre mon réseau ne marche pas quoi..."
Donc ben voilà c'est USB Root Hub ou il manque le pilote et pourtant tous, figure bien dans System32>DRIVERS...
très bizzare.
Merci de vos réponses !
m
0
l
Contenus similaires
26 Décembre 2010 14:22:26

quels sont les pilotes que tu as téléchargé sur touslesdrivers ?
m
0
l
26 Décembre 2010 14:36:15

Postes le rapport obtenu ici.
m
0
l
26 Décembre 2010 14:41:04

Je n'ai pas compris le sens de ta question, quel rapport?
m
0
l
26 Décembre 2010 14:45:45

Ou attends, je vais t'inséré une image concernant le problème, ce sera peut-être plus clair ... La je suis en mode sans échec... Donc la clé marche... Mais en XP normal, je vois, le led de ma clé ne s'allume pas & marque "Périphérique inconnu", fin ... Je vous copie l'écran en image et je l'envoie
m
0
l
26 Décembre 2010 15:23:02

Dis,t'as lu mon 1er post au moins ?
m
0
l
26 Décembre 2010 15:32:08


Quand je branche ma clé sous WIndows XP Démarré normalement...


Quand je clique sur la bulle pour démontré l'information...


Quand je fais 'Double-clique' sur "Périphérique inconnu" en Gras.



Panneau de configuration > Affichage classique > Système > Onglet 'Matériel' > Gestionnaire de périphérique.
On y voit les controles de bus à qui leur pilote vont bien, mais le périphérique inconnu y est 'toujours pas de pilote'...



Les pilotes de la clé Wi-Fi.


Tout les pilotes USB...

Ma conclusion : Je pense que Windows n'a pas l'air d'éxécuté les mêmes drivers (pilotes) qu'en mode sans échec, bon cela ne peut rien dire, c'est juste ce que je supose, mais je m'n'y connait pas de trop ... mais merci de m'écouté c'est un bon geste ^^
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS