Se connecter / S'enregistrer
Votre question

Problemes sound blaster X-Fi Xtreme fidelity

Tags :
  • Sound blaster
  • Windows 7
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
31 Janvier 2011 19:31:25

Bonjour,

je viens de formater mon ordi qui est passé de windows xp a windows 7. J'ai une carte son sound blaster x-fi xtreme fidelity mais je n'arrive pas à avoir le son sur toutes les enceintes. Comment faire pour activer le mode 5.1?
Sur xp il n'y avait pas de problemes tous les réglages se faisaient à l'aide du cd d'installation de la carte mais il ne fonctionne plus sur vista.

Merci pour votre aide

Autres pages sur : problemes sound blaster xtreme fidelity

1 Février 2011 20:29:21

excellent ce lien mais ce qui est bizarre c'est que ma carte son n'apparait pas. Dans périphériques audio il y a: " Périphérique High Definition Audio
Drivers installés:
Constructeur: | Fichier INF: hdaudio.inf | Classe: media | Version: 6.1.7100.0 | Date: 21/04/2009"
c'est normal?
m
0
l
Contenus similaires
a c 281 $ Windows 7
1 Février 2011 20:40:55

ok va sur le site constructeur de ta carte son et prend le pilote
m
0
l
2 Février 2011 17:00:57

J'avais deja essayé de passer par le site constructeur le probleme c'est qu'entre la x-fi xtreme audio, la x-fi xtreme music, ou encore xtreme quelque chose, je sais pas c'est pas laquelle est la mienne. Honnetement je serais pas venu sur un forum si j'avais pas vraiment tout essayé ( du moins dans mes compétences :)  ) Sur mon cd d'installation d'origine c'est juste écrit sound blaster X-fi Xtreme fidelity.
Donc j'ai essayé d'installer les pilotes xtreme audio ou xtreme music et ils me disent qu'il n'y a aucun support pour ces drivers. c'est comme si la carte son n'etait pas dans mon ordi.
Mon ordi a deux sorties jack quand je branche les enceintes, je peux soit brancher celles de devant, soit celle de derrieres, mais pas les deux en meme temps. Alors qu'avant je mettais les deux jack et le son sortait partout. Mais depuis le formattage je ne peux plus. Peu etre qu'il sagit juste d'un reglage?
m
0
l
a c 281 $ Windows 7
2 Février 2011 19:50:10

essaie ceci :

enlève la carte redémarre ton pc puis éteint remet ta carte et redémarre ton pc et normalement windows doit détecter un nouveau composant et doit l'installer tout seul
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS