Votre question

alim carte graphique un peu cramée...

Tags :
  • Sapphire
  • Matériel
Dernière réponse : dans Matériel informatique
4 Février 2006 16:06:40

Bonjour,

J'ai un petit problème avec ma radeon 9800 pro sapphire.
Dès que je l'ai installée, il y a 6 mois, j'ai eu quelques problèmes. Bien que reliée à l'alim, au démarrage, j'avais un message me disant que la CG n'était pas alimentée et que je devais la raccorder...
Et puis ça s'est mis à fonctionner jusqu'à hier.
En plein jeu, plein d'artefacts d'un coup et plantage. Je reboote, et là, le même message comme quoi ma CG n'est pas alimentée.
J'ouvre le capôt, débranche la CG et je constate que la prise d'alimentation de la CG est un peu brulée (au niveau de l'entrée du fil rouge). C'est noirci et le plastique a un peu fondu.
J'ai donc plusieurs questions:
1) Est-ce que ça peut venir d'une insuffisance de mon alimentation ? Une 250 W. (Je précise que la CG était brahchée sur un Y avec un DD).
2) Qu'est-ce qui a pu provoquer le cramage ?
3) Qu'est-ce que je peux faire ?
Merci à tous.

Autres pages sur : alim carte graphique cramee

4 Février 2006 16:08:01

Heu... J'ai oublié de donner ma config :
p4 4.2 ghz
p4p 800
512 mo de ram
2 dd
4 Février 2006 16:10:12

250 W !!!!!!

Maintenant et avec un matériel comme le tien, c'est minimum 400 W donc rachete une alim de 400 voir 450 W et la t' auras pas de prob.
Contenus similaires
4 Février 2006 16:14:13

Ah ouais, je me doutais que c'était un peu just...
Mais ça m'explique pas pourquoi ça aurait cramé le plastique ?!?
Y'a peut-être autre chose ?
4 Février 2006 16:18:56

trop vieux, ou alors ta carte mère a demandé trop de jus par rapport a ton alim, ou alors tout simplement surchauffe
4 Février 2006 16:22:24

ouhhhh l alime et pas asser puissente
4 Février 2006 17:13:56

Citation :
Mais ça m'explique pas pourquoi ça aurait cramé le plastique ?!?


...de la carte graphique????


alors là tres grosse surchauffe, je crois malheureusemsnt que ta carte graphique est bonne à jeter. :-(

4 Février 2006 17:15:13

pas forcemnet, si elle etait trop abimée, l' ordi ne demarerait pas
4 Février 2006 17:40:31

Ben en fait, elle démarre pas vu que au démarrage j'ai un message comme quoi j'ai pas raccordé ma CG à l'alimentation...
En fait, j'ai remis ma vieille geforce 2. 8-)
4 Février 2006 17:42:02

Mais ce que j'aimerais savoir c'est d'où peut venir la surchauffe.
Je changerais bien l'alim, mais si c'est autre chose...
4 Février 2006 17:56:10

plus la tension est faible plus il y a de resistance donc plus de chaleur ce qui serait la cause de ce noircicement
4 Février 2006 18:29:11

Bon, ben merci à tous pour vos réponses.
Il me reste à acheter une alim et à tester à nouveau ma CG en priant zeus qu'elle ne soit pas HS.
Argl !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS