Votre question

Problème USB en façade

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Octobre 2004 09:15:35

Bonjour à tous

J'ai acheté un nouvelle tour pour mon PC. J'ai monté tous les éléments (carte mère, disque dur etc...). Tous fonctionne parfaitement sauf les port USB en façade. Je les ai pourtant monté juste. Alors-si vous avez des solutions merci de me les communiquer. (Pour info ma carte mère est une ASUS P4S800)

Merci par avance de vos réponses et conseils

Autres pages sur : probleme usb facade

Anonyme
3 Octobre 2004 09:19:03

tu les as bien activé dans le bios
mets "usb " sur enabled

consulte le manuel pour les options du bios
3 Octobre 2004 09:25:35

Oui car les autres prot de la carte mère fonctionnes. Pour info, lorsque je connecte les port USB en façade, les port de la carte mère ne fonctionne plus aussi. Alors que faire? (sur ma carte mère j'ai des plusieurs cavalier pour l'USB. J'ai USB 56, USBPW12 et USBPW34) Alors peut être le problème vient de là?

Merci pour vos réponses
Contenus similaires
Anonyme
3 Octobre 2004 09:28:22

je vais lire ton manuel
je te recontacte

à mon avis mauvais branchement
mets aussi les derniers drivers chipset sur le site asus
3 Octobre 2004 09:31:15

Mais pilotes sont à jour. Pour info j'ai une ASUS P4S800 et dans mon ancienne tour, les USB en façade fonctionnaient très bien.

Merci pour ton aide
Anonyme
3 Octobre 2004 09:32:52

voici ta carte mère ici

tu peux en profiter pour prendre les derniers drivers et bios
3 Octobre 2004 09:37:46

Merci je suis en train de télécharger les dernnier pilotes. Pour info mon bios et à jour. Mais pour les USB en façade je ne vois toujours pas comment faire. As-tu trouvé un solution?

Merci d'avance
3 Octobre 2004 09:38:31

est ce que t'as bien branché le cordon qui doit s'appeler USB? Il va de la façade et c'est un cordon un peu plus gros que les autres.

En fait, par rapport au fils qui viennent du côtés facade, lesquels tu as branché exactement? (POWER SW (je men doute), RESET, HDD LED, etc...)
Anonyme
3 Octobre 2004 09:41:45

va à la p 31 de ton manuel en anglais
paragraphe 10

dans le bios, va dans advanced/pci configuration

mets usb et usb 2.0 sur enabled puis f10
teste aussi avec usb legacy en enabled ou disabled
3 Octobre 2004 09:52:45

J'ai pas de page 31
3 Octobre 2004 10:08:18

Je suis allé dans le BIOS et l'USB est activé
3 Octobre 2004 10:15:44

et pour les fils???
3 Octobre 2004 10:29:31

Oui les câbles sont correctements branché car mon PC fonctionne parfaitment et que le seul câble qu'il reste et effectivement le câble qui va de la façade à la prise et en plus il est écrit USB dessus.

J'ai oublié de présiser que lorsque je branche le câble USB sur ma carte mère, les lecteurs CD-ROM ne sont plus détecté et que les port USB de la carte mère ne sont eux non plus plus détécté.

Merci de votre aide
Anonyme
3 Octobre 2004 10:46:16

Citation :

infopass a écrit :
J'ai pas de page 31


p 31 dans le manuel en anglais du site asus
cf mon lien en bas
3 Octobre 2004 10:52:54

Mais j'ai fait se que tu mas dis dans le BIOS mais le problème est toujours là. Dès que je branche ma prise USb à ma carte mère sa pose des problèmes. Sa désactive les lecteur CD-ROM et les autres prises USB

Merci
3 Octobre 2004 10:56:01

Ben tu vois je suis allé voir à la page 31 et j'ai fais comme sur le dessin, j'ai connecté ma prise juste mais par contre je ne sais pas comment régler les cavaliers

Merci pour ton aide
Anonyme
3 Octobre 2004 10:56:31

il y a un schéma bien expliqué p.31

ils disent même que si tu te trompes de connecteur, ça pose des pb
visiblement c'est le cas
3 Octobre 2004 10:57:35

Mais je peut pas me trouper, on peut le rentré que dans un sens
Anonyme
3 Octobre 2004 11:00:59

as-tu besoin de ces prises usb??
il y en a l'arrière assez je pense
3 Octobre 2004 11:02:03

Oui j'aimerai bien les avoir

merci pour ton aide
Anonyme
3 Octobre 2004 11:04:45

bon teste en débranchant les prises usb arrière

si ça ne va pas, utilise le cable des usb arrière

regarde ce qu'il se passe

je me demande si arrière et façade marchent ensemble...

sinon vois avec asus, je ne vois pas là
3 Octobre 2004 11:05:23

Ok merci beaucoup pour ton aide
3 Août 2005 16:09:00

Bonjour, il existe des cartes mères où les ports USB en façade sont partagés avec ceux à l'arrière.
Sur certaines configurations, les ports USB ne fonctionnent qu'avec Win XP + SP1 ???
Pour ma part, j'ai depuis changement d'ordinateur un gros problème, lorsque je met une clé dans un port USB en façade, l'alim du micro se coupe !
Ces ports USB en façade sont sur une petite carte, ils sont correctement branchés (il y a un détrompeur), mais sur la petite carte il y a un condensateur ???
Quelqu'un peut-il m'éclairer.
Les ports USB arrières fonctionnent parfaitement, a condition d'avoir XP + SP1 mini !
Merci de votre aide
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS