Votre question

Probleme DNS sur freebox/HWNR-300

Tags :
  • Adsl
  • dns
  • Internet
Dernière réponse : dans Internet
11 Avril 2010 21:53:32

Bonjour a tous,

Voilà j'ai un problème depuis quelques temps, en fait quelques moi après l'achat d'un routeur wifi Hercules (Hercules Wireless N Router (HWNR-300) ).
Je vous explique,
J'ai deux ordinateur ayant internet grâce à ce routeur, l'un relié par câble Ethernet et l'autre en wifi.
Pour des raisons inexplicables, d'un moment à l'autre internet n'est plus accessible (sur les deux PC).
J'essaye de résoudre le problème via Windows, et il me dit qu'il y a une erreur au niveau du serveur DNS...
Bon vu que je ne sais pas trop comment résoudre ce problème DNS, a chaque fois que cela m'arrive je reboot le routeur ainsi que mon modem Freebox v4, et après tout redevient normal.
J'ai testé de brancher mon modem directement sur un PC (sans routeur) au moment ou j'ai cette erreur, et là internet est accessible et il n'y a plus d'erreur... :s

Je pense que l'erreur DNS provient alors de mon routeur ?
Au niveau configuration, le routeur est en DHCP auto ainsi que dans les propriété réseau de mes 2 PC.
Je n'ai donc pas entré d'adresse DNS...
PC branché par Ethernet : Windows XP SP3
PC wifi : Seven


Merci de votre aide ! :) 

Autres pages sur : probleme dns freebox hwnr 300

a b 2 Internet
11 Avril 2010 22:30:31

bonsoir
quel pc qui t'indique cette érreur DNS xp ou w7
m
0
l
11 Avril 2010 23:16:29

sur les 2 c'est la même chose, c'est pour ça que je pense que ça vient plutot du routeur...
m
0
l
Contenus similaires
a b 2 Internet
11 Avril 2010 23:24:59

as tu entré tes adresse ip dans la free et as tu activé le mode routeur de la free
m
0
l
11 Avril 2010 23:51:32

le mode routeur de free est desactivé, et comment ça entrer mes addresses ip dans la free ? c'est la freebox qui me donne une adresse ip non ?
m
0
l
11 Avril 2010 23:51:51

le mode routeur de free est desactivé, et comment ça entrer mes addresses ip dans la free ? c'est la freebox qui me donne une adresse ip non ?
m
0
l
12 Avril 2010 16:32:42

Bon j'ai activé le mode routeur, résultat plus de serveur DNS... Mais après j'ai rajouter les adresses physiques des 2 PC, et là ça marche !

Bon je te remercies mais je ne sais pas encore si ça va rester comme ça ou si l'erreur va bientôt revenir...

Je vous tiens au courant.
m
0
l
a b 2 Internet
12 Avril 2010 17:06:26

ok pas de souci
m
0
l
14 Avril 2010 21:54:49

Bon voilà 3 jours que j'ai fais la manip, tout va bien ! :) 

Merci encore à toi ;) 
m
0
l
a b 2 Internet
15 Avril 2010 14:23:29

ba de rien et bon surf ;) 
m
0
l
23 Avril 2010 15:35:47

bon et bien rebelotte c'est revenu :(  j'ai parlé trop vite ^^
m
0
l
30 Avril 2010 19:44:29

personne ? ce n'est pas un probleme grave mais bon ^^
m
0
l
12 Novembre 2010 00:32:50

Re bonjour à tous,
Voilà mon problème persiste j'aimerai avoir votre avis là dessus... une idée ?

Comment contourner cette erreur DNS ? :s
m
0
l
a b 2 Internet
14 Novembre 2010 00:01:31

redémarre la box
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS