Votre question
Résolu

Problème de son parasites

Tags :
  • Casques
  • Audio
  • game
Dernière réponse : dans Matériel informatique
15 Décembre 2017 00:32:39

Bonsoir, j'ai recu mon casque Sennheiser Game Zero aujourd'hui, content de pouvoir passer sur un casque en jack, je le branche. Je règle le son discord skype etc... Je regarde des vidéos, streams et j'écoute de la musique. Son agréable : aucun parasite.

Puis je décide de lancer PUBG, content du son procurer par le casque, je commence a jouer, et au bout de 5 / 10 minutes, un bruit parasite apparait. En devenant de plus en plus insoutenable au fur et a mesure des secondes en jeu..

Parfois le son allait même que dans l'oreille gauche .. Puis ensuite le micro ne fonctionnais meme plus. J'ai fermer le jeu, redemarrer le PC, et les parasites toujours présent, et au bout de 5 minutes, plus rien.

Je tente sur Rocket League.. Même problème.

Le casque fonctionne très bien sur un autre ordinateur, mais sur le mien, des que je joue a un jeu, c'est finit...

On ma dit surement la carte mère défectueuse ( PC acheté en 2015 ), ou alors un problème de masse. D'acheter une carte son usb pour contourner le problème, mais j'ai pas envie d'acheter sans réellement savoir le soucis.

Aucune solution sur internet ..

Merci a ceux qui auront peut-etre une solution a mon problème.

PS : les bruits parasites sont des soufflements, et une sorte de bruit de pluie. Tout mes drivers sont a jours.

Autres pages sur : probleme parasites

15 Décembre 2017 07:27:35

Bonjour quel est le modèle de ta carte mère?
Tu as essayé en te branchant à l'avant sur le front panel du pc mais comme à l'arrière directement sur la carte mère? Dans les deux cas c'est pareil?
m
0
l
15 Décembre 2017 17:55:34

dandibot a dit :
Bonjour quel est le modèle de ta carte mère?
Tu as essayé en te branchant à l'avant sur le front panel du pc mais comme à l'arrière directement sur la carte mère? Dans les deux cas c'est pareil?


Bonjour, oui j'avais oublié de préciser, j'ai bien testé aussi le front panel, et pareil même soucis.

La CM cest une Lenovo Sharkbay 31900058 STD
m
0
l
Contenus similaires
15 Décembre 2017 20:41:24

Ah c’est un lenovo prémonté alors, on peut avoir le modèle exact?
m
0
l
15 Décembre 2017 21:43:03

Bon bah j'ai testé en jeu, et toujours le meme soucis. Alors que cette fois tout les pilotes sont bien a jour...
m
0
l
15 Décembre 2017 23:25:30

Ce que je te disais, c'est de faire la mise à jour de façon manuelle. En ayant au préalable désinstallé les anciens pilotes via le gestionnaire de périphériques.

Non ce n'est pas un soucis de puissance de la carte mère. En revanche il est possible que la carte son intégrée soit endommagée ou que quelque chose d'autre créé les parasites.
m
0
l
16 Décembre 2017 00:34:45

dandibot a dit :
Ce que je te disais, c'est de faire la mise à jour de façon manuelle. En ayant au préalable désinstallé les anciens pilotes via le gestionnaire de périphériques.

Non ce n'est pas un soucis de puissance de la carte mère. En revanche il est possible que la carte son intégrée soit endommagée ou que quelque chose d'autre créé les parasites.


Je vais faire ça pour la mise a jour alors, et voir si ça change quelque chose.
Le truc c'est que j'ai aucun soucis de son avec de la musique, film ou autre. Aucun parasite rien, tout apparait quand je lance un jeu.

J'ai commander une carte son usb en attendant, pour contourner le problème.

Ai-je un moyen de testé la carte son de la CM ?

EDIT : Après désinstallation du pilote, et réinstallation manuelle, toujours le même problème de parasite...

m
0
l
17 Décembre 2017 00:32:25

Ok, il faudrait tester avec un autre casque. Si tu as toujours des parasites, le problème viendrait donc bien de ta carte mère, ou d'un autre élément hardware créant des interférences électriques.
m
0
l
17 Décembre 2017 09:14:37

dandibot a dit :
Ok, il faudrait tester avec un autre casque. Si tu as toujours des parasites, le problème viendrait donc bien de ta carte mère, ou d'un autre élément hardware créant des interférences électriques.


J'ai donc testé avec un autre casque, et même de simple écouteurs. Et j'ai toujours le même problème.
m
0
l

Meilleure solution

18 Décembre 2017 00:06:02

Ça vient donc probablement du chipset audio de la carte mère malheureusement.
partage
18 Décembre 2017 01:14:25

dandibot a dit :
Ça vient donc probablement du chipset audio de la carte mère malheureusement.


Donc j'ai bien fais d'acheter une carte son externe, ca devrais contourner mon soucis non ?

En tout cas je te remercie pour tes réponses :) 
m
0
l
18 Décembre 2017 18:19:26

Oui il est possible que cela règle le problème. A moins que le parasitage vienne d'autre part (mais c'est quand même plus rare).
m
0
l
18 Décembre 2017 18:58:04

dandibot a dit :
Oui il est possible que cela règle le problème. A moins que le parasitage vienne d'autre part (mais c'est quand même plus rare).


Pas de soucis ! Je verrais d'ici 3 jours de toute facon. Encore merci pour tes réponses :) .
m
0
l
18 Décembre 2017 19:05:35

pas de soucis, n'hésites pas à nous faire un retour une fois les test effectués avec le nouveau matériel.
m
0
l
18 Décembre 2017 22:04:40

dandibot a dit :
pas de soucis, n'hésites pas à nous faire un retour une fois les test effectués avec le nouveau matériel.


Oui pas de soucis, des que je test ma carte son usb, je viendrais mettre un message
m
0
l
20 Décembre 2017 12:02:47

dandibot a dit :
pas de soucis, n'hésites pas à nous faire un retour une fois les test effectués avec le nouveau matériel.


Après réception de la carte son usb, le probleme est contourner. C'est bien le chipset audio qui est HS.
Encore une fois merci Dandibot :) 
m
0
l
20 Décembre 2017 23:49:00

Cool, merci pour le retour.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS