Votre question
Résolu

Aberrations en pixels sur l'ecran aléatoire

Tags :
  • Sécurité
  • Écrans
Dernière réponse : dans Matériel informatique
27 Mai 2018 14:09:53

Bonjour

Merci déjà du temps pris pour lire mon message.

J'ai un nouveau pc depuis quelques mois, et depuis hier j'ai un problème d'affichage très étrange.

Quand je suis dans le gestionnaire de dossier ou sur chrome, j'ai des pixels noir qui bouge (pas une bête d'orage, ils sont vraiment nombreux et vont bouger uniquement si :je tape quelque chose, bouge la souris, effectue une action en gros. Sinon ils ne bougent pas. J'ai également des "aberrations " sur la barre du haut.

Ci joint deux images :

les points noirs :
https://image.noelshack.com/fichiers/2018/21/7/15274221...
Aberrations :
https://image.noelshack.com/fichiers/2018/21/7/15274222...

je n'en ai pas sur firefox ni sur le bureau, je ne les ressens pas en jeu.

Mon matériel :

Windows 10 x64
GTX 1060 6GB
Processeur : intel core I5 7400 3GHZ
RAM : 16 Giga
Ecran Prolite X2474HS

driver nvdia a jour d'aujourd'hui

j'ai déjà passé un CCleaner et un ADWcleaner au cas ou.

J'ai jamais vu un problème pareil, c'est complètement aléatoire. Pour exemple, cela clignotait comme un sapin de noël en commençant mon message, la je n'en ai plus.

Help o/ Merci d'avance.


Edition : J'ai maintenant le menu de the wittcher 3 qui affiche les memes problemes mais en Pixel blanc sur le menu noir, et en chargeant le jeu, celui ci n'a pas chargé les textures de peau et affiche bizarrement certaines lumières (peau noire, problème de textures, lumières rouges étrange sur des reflets)

Autres pages sur : aberrations pixels ecran aleatoire

a c 87 C Ecran
a b 8 Sécurité
27 Mai 2018 14:30:56

Bonjour
Tu es peut être la proie d'un virus, je te bascule dans sécurité virus. S'ils ne trouvent rien on cherchera du côté hardware.
De mon côté je regarde aussi
m
0
l
Contenus similaires
a b 8 Sécurité
27 Mai 2018 18:37:43

Bonjour

Il n'y a rien dans les rapports , à part une extension bizarre dans Chrome.
Elle s'appelle : default

Désinstallez la .

Pour le probleme , je vois plus un probleme de pilote de la carte graphique , ou une panne de cette carte .

Essayez de la désinstaller.
redémarrez
réinstallez la
Eventuellement , essayez un pilote un peu plus ancien

m
0
l
a c 87 C Ecran
a b 8 Sécurité
29 Mai 2018 09:16:40

As tu vérifié tes connexions ?
Je repars ;-)
m
0
l
31 Mai 2018 06:55:37

pour les pilotes tout est a jour, j'avais fait le point avant de poster.
Pour l'extension c'est fait, rien de dangereux mais supprimé au cas ou.

J'ai également vérifié mes connexions.

Pour le pilote je ne pense pas qu'il soit le problème, j'avais réglé sur le fait de me demander pour mettre a jour, et le problème est apparu sans mise a jour entretemps.

Il ne me reste qu'a la désinstaller/réinstaller

et a eventuellement nettoyer intégralement la bête (meme si au bout de 3-4 mois ca me parait rapide pour être très encrassé^^

D'autres idées en attendant?

désolé du temps de réponse, période d'examen.

Merci
m
0
l
31 Mai 2018 16:34:38

Bon.

Mise a jour :

avant test des correctifs proposés, le pc tout seul c'est en parti "soigné" :
je n'ai plus de pixels sur les pages, reste des pixels sur les vidéos uniquement sur chrome (pas sur firefox) et certains éléments de jeux qui subissent l'effet (comme les effets méteo du jeu de gwint de the witcher pour ceux qui connaissent).


J'ai essayé de désinstaller réinstaller les drivers, problème toujours pareil.
J'ai démonté ma carte graphique + nettoyage complet au microfibre + pinceau et souflette - toujours le problème

comme je n'ai pas de problème sur firefox, je suppose que le problème ne vient pas de la carte graphique ni du driver (ouf) mais de la façon dont sont lu certaines choses. reste a savoir ce que chrome et certains jeux utilise et que firefox n'utilise pas pour comprendre d'ou vient le soucis oO.

Vous auriez un outil qui vérifie tout les drivers/date d'installation?

Merci

m
0
l
1 Juin 2018 16:09:51

toujours pas de solution a mon problème.

J'ai tout essayé =/

Si on peux me remettre dans les problème graphique/matériel voir si quelqu'un pense a quelque chose. Je suis desespéré^^. Le problème n'est pas "grave" en soit mais c'est perturbant.

m
0
l
a b 8 Sécurité
1 Juin 2018 18:04:58

Re

Ca qui est bizarre , c'est que ca concerne que Chrome et certains jeux .

Essayez de démarrer en mode sans echec , pour voir si le phénomene se reproduit dans ce mode là avec Chrome
m
0
l
2 Juin 2018 11:02:34

j'ai redémarré windows 10 en sans echec avec prise en compte réseau, mais (peu être comme je suis en wifi) impossible de me connecter pour vérifier.

J'ai testé l'activation/désactivation de l'accélération matérielle de chrome (on sait jamais). Pas plus de résultat. Je me dit que c'est surement du a un paramétrage de carte quelque part, vu que çà n'affecterai que certaines applications (chromes, jeux) pour certaines surface/contenus.

A part l’accélération matérielle je ne vois pas =/

Chose intéressante, en laissant tourner une video pour voir, les pixels mouvant disparaissent totalement au bout de 20-30 secondes de vidéo et le "flux" vidéo redevient propre.
Du coup j'ai deux test : si je commence du début => retour a la normale au bout de 20-30 sec
Si je vais directement au milieu, retour a la normale au bout de 20-30 secondes.

Donc c'est bien le "chargement" de la video qui crée les aberrations, ensuite tout roule.

Edit : j'ai a nouveau le problème sur firefox =)....
m
0
l
a c 87 C Ecran
a b 8 Sécurité
3 Juin 2018 10:29:06

Avec quoi tu visionnes tes vidéos ?
Met à jour Java et autres lecteurs flash.
Télécharge une vidéo et teste avec VLC
m
0
l
a b 8 Sécurité
3 Juin 2018 11:25:46

Re

Avez vous essayé un autre écran , à tout hasard ? une télé ?

Une vidéo qui est déjà sur le disque , pose t-elle le probleme ?

( Je reste quand meme sur mon idée de probleme de carte graphique , hardware ou pilote .....)
m
0
l
a c 87 C Ecran
a b 8 Sécurité
3 Juin 2018 11:37:56

longaripa a dit :
Re

Avez vous essayé un autre écran , à tout hasard ? une télé ?

Une vidéo qui est déjà sur le disque , pose t-elle le probleme ?

( Je reste quand meme sur mon idée de probleme de carte graphique , hardware ou pilote .....)


Renvoie nous le en matériels informatique si tu peux et merci tu peux continuer à m'aider ;) 
m
0
l
a b 8 Sécurité
3 Juin 2018 11:43:01



Citation :
Renvoie nous le en matériels informatique si tu peux et merci tu peux continuer à m'aider ;) 


C'est fait , j'ai alerté les modos ....

m
0
l
a c 87 C Ecran
a b 8 Sécurité
3 Juin 2018 11:44:02

Merci, car je ne peux plus prendre la main.
m
0
l
a c 206 8 Sécurité
3 Juin 2018 13:13:57

Bonjour à tous,

Une petite incruste sur ce sujet de dysfonctionnement.
Il y a plusieurs erreurs dans du Journal des événements.
Dont l'une qui concerne NVIDIA nTune installer le 27-05-2018 (package défaillant)
Description: La création du contexte d’activation a échoué pour « C:\Program Files (x86)\NVIDIA Corporation\nTune

Commence par Désinstaller via Panneau de configuration >> programmes et fonctionnalités
NVIDIA nTune.

Ensuite je et conseille de refaire un réinstallation propre de ton pilote NVIDIA
Faire le choix type GeForce >> selon le modéle de ta carte graphique de la série et gamme (le notebook c'est pour portable sinon c'est pour une tour)
Puis le système exploitation (w10 X64 bits) et télécharge le pilote.

Voici une aide pour faire une nouvelle installation du pilote NVIDIA.
Ferme toutes les applications en cours (notamment votre navigateur)
Lance exécutable NVIDIA exécuter en tant qu'administrateur
Après la vérification clique sur Accepter
Coche la case personnalisés (Avancées)
Puis la case Effectuer une nouvelle installation
Ton bureau et tes icônes vont changer de taille (en mode VGA très gros)
Ne touche a rien pendant l'installation laisse installation aller jusqu'au bout.

Bonne journée.
m
0
l
3 Juin 2018 14:54:05

pour Nvidia Ntune c'est durant mes essais que je suis passé par la, je l'ai désinstallé depuis. (le package était en x86 et non x64 d'ou l'erreur je suppose..)

Et pour le Pilote Nvidia, je l'ai désinstallé intégralement avant de re-télécharger le nouveau sur le site de Nvidia en choisissant comme tu l'indiques, pas de changement notable =/

Je pense que je vais en parler a ceux qui m'ont vendu l'ordinateur quitte a payer un peu de SAV, je veux pas traîner ca trop longtemps.

Je vous tiens au courant si je trouve quelque chose en tout cas.

Une seule chose est sure, je viens de vérifier de manière stupide(j'aurais du y penser avant...)

En desactivant la carte graphique, pas de problème apparemment, tout roule avec la dédié sur la CM, donc c'est soit un problème de pilote, soit Hardware et la c'est retour après vente...je verrais ce que me propose mon revendeur étant sous garantie.
m
0
l

Meilleure solution

a c 206 8 Sécurité
3 Juin 2018 15:25:40

Re,

Si tu as effectivement refait une réinstallation propre des pilotes graphique (sans NVIDIA GeForce Experience qui parfois pose problème)
Et que tout fonctionne correctement avec la carte intégrer c'est la carte Nvidia qui pose problème.

Comme ton ordinateur est encore sous garantie le mieux c'est de passer par le SAV.

Bonne fin de week-end.
partage
a c 87 C Ecran
a b 8 Sécurité
4 Juin 2018 09:44:19

Une petite idée, apparemment cela ne le fait que sur les navigateurs
Donc si tu as bien mis à jour tes lecteurs Flash, alors essaie le vidage vidage des caches.
Car cela ressemble à des pb de téléchargement.
m
0
l
20 Juin 2018 14:35:55

Bonjour.

Problème réglé, c'était bien la carte 3D qui était défectueuse.

Sujet clos, merci a tous
m
0
l
a c 206 8 Sécurité
20 Juin 2018 14:56:28

Bonjour,

Merci pour le retour d'information.:) 

Bonne continuation.
m
0
l
a c 87 C Ecran
a b 8 Sécurité
20 Juin 2018 23:55:42

Merci pour le retex
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS