Votre question

Problème sons cs 1.6 Play on linux

Tags :
  • linux
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
6 Octobre 2007 12:47:34

Bonjours alors voilà depuis 2 semaines environ j'ai installer steam ainsi que cs 1.6 via playonlinux.
Et depuis je n'ai plus de sons sous cs 1.6 alors que avant avec l'install directement par wine tout celà fonctionner très bien.

Quelque infos :

système : GNU/Linux
noyau : Linux 2.6.20-16-generic
distribution : Ubuntu 7.04
Version de wine utilisée par PlayOnLinux : wine-0.9.46

Voilà je ne sais pas si cela peut vous aider mais si il vous manque des info je peut les rejouté

Merci

Autres pages sur : probleme sons play linux

6 Octobre 2007 12:55:23

Codec utilisé dans les options de Wine? OSS? ALSA?
6 Octobre 2007 12:58:47

bah justement le probleme est là je ne peut plus ouvrir wine car il n'apparait plus dans le menu applications et je ne connais pas la commande pour l'ouvrir a partir de la console ... j'ai chercher sur google mais aucune ne marche ou peut etre je me trompe .. je ne sais pas

Citation :

$ wine control
"cannot load any applet"


PS : cela ne fait que 6mois que je tourne sous linux et j'ai encore beaucoup de chose a apprendre ;) 
Contenus similaires
6 Octobre 2007 13:11:50

C'est bon j'ai trouver je suis en OSS

PS : Dsl mais la commande editer m'envoie sur une page blanche
6 Octobre 2007 13:24:12

Tape Winecfg dans le terminal.

Ensuite, si tu es, normalement tu devrais avoir du son. Peut être avec un décalage.

Le mieux que je puisse faire pour toi et de te renvoyer sur:
Cette Page
6 Octobre 2007 19:53:08

J'ai toujour pas de sons :(  :??: 
Je ne sais plus quoi faire ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS