Se connecter / S'enregistrer
Votre question

Probleme de deconnexion warcraft 3 et WOW HELP !

Tags :
  • MMORPG
  • Warcraft
  • Jeux
Dernière réponse : dans Jeux et consoles
6 Juillet 2008 14:56:51

Bonjour, j'ai un gros probleme qur mon ordinateur je suis reliée en Wifi avec ma livebox et j'ai des deconnexion en pleine partie warcraft 3 ( sans me deconnecter de battle.net ) ou sur wow il m'indique deconecter du serveur o bout d'envirion 10 minutes a chaque fois, alors que sur l'ordi de mon pere quand j'y joue je n'ai pas ce genre de Pb et je ne sais pas d'ou cela pourrait venir J'ai Avast comme anti virus et le pare feu windows et j'ai debloquer l'acces des ports des jeux mais en vain... :??: 
Je voudrais que l'on m'aide car vous savez comment c'est chiant de ne pas pouvoir jouer ! :) 

merci de votre aide
Djeha

Autres pages sur : probleme deconnexion warcraft wow help

6 Juillet 2008 15:39:53

Faut aussi les débloquer sur la Livebox.
6 Juillet 2008 16:16:06

ok d'accord et j'fait comment une fois entrée dans la livebox ?
Contenus similaires
6 Juillet 2008 16:35:03

Ah ça j'en sais rien... J'ai pas de Livebox.
6 Juillet 2008 17:08:53

je suis pas sur que ce soit sa mais bon merci quand meme
6 Juillet 2008 17:14:40

Ca peut être que ça.

Si la connexion passe normalement sur ton PC, c'est que ça bloque au niveau du modem.

Cherche sur Google, y'a des tas de tutoriels pour ouvrir des ports sur la Livebox.
6 Juillet 2008 20:18:02

daccord je vais le fair merci alors et pui je te dirais si c'est sa ou pas :) 
Anonyme
28 Août 2008 23:06:25

Pour ceux qui ont le même problème ! Qui ont une live box ! qui sont en wifi ! Branché vous au modem avec un câble réseau et normalement sa marche ! Le problème vient de la :D  ! J'ai mis du temps a trouver mais enfin sa marche ! plus de deco dans les 20 minutes qui suivent le début d'une partie ! Vu le temps que j'ai passer sur les forums pour trouver la solution je suis pas mécontent d'avoir trouvé ^^ ! Vous pouvez faire passé le message sur les autre forum pour ceux qui cherchent encore !
PS : si sa continue chez des personnes, changez de modem je pense :p !
11 Janvier 2009 16:59:48

Voila la solution :
Dans l'invite de commande ( Démarrer > Exécuter > cmd ) Il faut écrire : net stop WZCSVC
Pour moi ça à marcher.
Salut a tous
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS