Votre question

Freeze en jeu

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
26 Avril 2011 18:22:49

Bonjour,

Voila plus d'un mois que mon pc freeze aléatoirement en jeu.

Plus précisément CoD4, BF Bad Company et APB reloaded.
Alors que je n'ai aucun problème sur L4D, Portal 2, Crysis 2, ...

C'est seulement c'est trois jeux. Et j'ai remarqué qu'ils utilisent tout les 3 punkbuster.

Je ne me souviens pas exactement quand cela a commencé. J'ai reformaté encore une fois ce matin sans résultat.

Voici ma config Configuration de Toji


Avant d'en arriver a la conclusion de Punkbuster j'avais changer de CG sans résultat.


Tout est a jour mise a part "JMB368 IDE controller"
"No JMicron JMB368 SCSI adapter found!"
Mais je ne pense pas que mon problème provient d'ici

Et par contre je pense qu'il y a un problème avec "82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE Controller" et "82801I (ICH9 Family) 2 port SATA IDE Controller"
Qui date de 2009 et ne veulent pas ce mettre a jour.
Maintenant sur Ma-config il ne me dit plus qu'il existe des nouveaux pilotes alors qu'avant oui. Ici

J'ai essayer de mettre à jour à la main en vain.


Donc si quelqu'un pourrais m'aider pour résoudre ce problème de driver ou me donner une autre solution pour ces freezes intempestives, je serais aux anges.

Merci d'avance ;) 

Autres pages sur : freeze jeu

26 Avril 2011 18:52:14

Toji a dit :
Bonjour,

Voila plus d'un mois que mon pc freeze aléatoirement en jeu.

Plus précisément CoD4, BF Bad Company et APB reloaded.
Alors que je n'ai aucun problème sur L4D, Portal 2, Crysis 2, ...

C'est seulement c'est trois jeux. Et j'ai remarqué qu'ils utilisent tout les 3 punkbuster.

Je ne me souviens pas exactement quand cela a commencé. J'ai reformaté encore une fois ce matin sans résultat.

Voici ma config Configuration de Toji


Avant d'en arriver a la conclusion de Punkbuster j'avais changer de CG sans résultat.


Tout est a jour mise a part "JMB368 IDE controller"
"No JMicron JMB368 SCSI adapter found!"
Mais je ne pense pas que mon problème provient d'ici

Et par contre je pense qu'il y a un problème avec "82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE Controller" et "82801I (ICH9 Family) 2 port SATA IDE Controller"
Qui date de 2009 et ne veulent pas ce mettre a jour.
Maintenant sur Ma-config il ne me dit plus qu'il existe des nouveaux pilotes alors qu'avant oui. Ici

J'ai essayer de mettre à jour à la main en vain.


Donc si quelqu'un pourrais m'aider pour résoudre ce problème de driver ou me donner une autre solution pour ces freezes intempestives, je serais aux anges.

Merci d'avance ;) 


Bonsoir.

Déjà, il faut vérifier tes t° pendant les jeux en question: télécharges CPUID HWMonitor et laisses-le tourner pendant que tu joues.
Postes ensuite le screen.

La 2ème chose qu'il faudra tester, ce sont les mémoires/chipset, en démarrant ton pc sur une image de Memtest auto-bootable.

A te lire.
m
0
l
26 Avril 2011 19:45:18

Bonsoir,

merci de prendre du temps pour mon probleme.


J'ai un autre probleme :pfff:  avec hwmonitor => "a cessé de fonctionner"
J'ai telecharger 3 versions differentes et c'est la meme chose

Signature du problème :
Nom d’événement de problème: APPCRASH
Nom de l’application: HWMonitorPro.exe
....

Sinon pour la température j'avais tester au bout d'un moment avec evrest, je n'avais rien vu d’anormale. Je peux le refaire si tu veux.
J'avais tester d'ouvrir le pc et d’augmenter la vitesse des ventilos mais sans résultat.

Je lance memtest de suite.
m
0
l
Contenus similaires
26 Avril 2011 19:58:21

Toji a dit :
Bonsoir,

merci de prendre du temps pour mon probleme.


J'ai un autre probleme :pfff:  avec hwmonitor => "a cessé de fonctionner"
J'ai telecharger 3 versions differentes et c'est la meme chose

Signature du problème :
Nom d’événement de problème: APPCRASH
Nom de l’application: HWMonitorPro.exe
....

Sinon pour la température j'avais tester au bout d'un moment avec evrest, je n'avais rien vu d’anormale. Je peux le refaire si tu veux.
J'avais tester d'ouvrir le pc et d’augmenter la vitesse des ventilos mais sans résultat.

Je lance memtest de suite.


Ce n'est pas bon signe......
Et pour Everest, il faut vérifier les t° en burn donc ouvres en arrière-plan l'écran "system stability test" avant d'utiliser un jeu "lourd".
Puis fais un screen après 5 mn.
m
0
l
26 Avril 2011 21:08:56

T'as quoi comme alim?
m
0
l
26 Avril 2011 21:24:25

C'est une alim 400W shuttle
la Cg demande 450W

avant j'avais une 8800GTX et j'avais aucun problème.
Ça ne viens pas de l'alim ni de la Cg

Je vais faire le memtest tout a l'heure.

J'ai deja fait un OCCT sans soucie.


Je viens de faire 1h de cod4 sur un serveur sans punkbuster et je n'ai pas eu de freeze. Je vais continué pour etre sur que ca viens de la.
m
0
l
28 Avril 2011 00:35:56

J'ai apparemment résolu mon problème.

J'ai désinstallé punkbuster fait un sfc /SCANNOW (ou il ma trouver une erreur) et réinstallé mes driver audio ainsi que punkbuster.

Voila la source.

Je vous tiens au courant si jamais ca re-freeze, mais je croise les doigts.


En tout cas merci de vous être penché sur mon probleme
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS