Se connecter / S'enregistrer
Votre question

Bad DirectSound driver......??????

Dernière réponse : dans Photo et vidéo
4 Novembre 2006 02:30:34

Ya kk que peu me dire c quoi ki fo instaler pour enlever ste probleme lah c que le son de mon ordinateur marche pu g reinstaler ma carte mere... mais ca ne marche pa plus, mais je c que il y a kk chose a instaler pour que ca remarche mais je me rapelle pu tro c'est quoi... ya kk ki peuuu m'aider svp!!!! srai tres gentil pcqca fai bcp de temps que jai des probleme avec sa... :??: 

Autres pages sur : bad directsound driver

4 Novembre 2006 02:51:59

il te faut installer les drivers de ta carte son

evite le langage sms stp c'est quasi incomprehensible
4 Novembre 2006 04:18:09

le driver ece que c'est le le logiciel qui donne sur un cd pour l'instaler??
pcq jai deja asseyer de faire ca et ca na pa marche ..

et dzl pour le language sms !
Contenus similaires
Pas de réponse à votre question ? Demandez !
4 Novembre 2006 04:21:03

quel est le nom de ta carte mere ?
4 Novembre 2006 04:57:05

bien jcroi tavoir repondu sur un autre message! :)  cetai un NVIDIA nForce2Series Rev 44.07
4 Novembre 2006 15:17:18

ca ne marche pas plus :S
4 Novembre 2006 15:31:51

demarrer executer et tu tapes devmgmt.msc et dis moi si tu as un point d interrogation jaune ?
4 Novembre 2006 15:33:55

executer c'est "run" ??? (mon ordi est en anglais)
4 Novembre 2006 15:35:27

start et puis run et tu tapes devmgmt.msc
4 Novembre 2006 15:41:03

ah ok merci! il y a le poit d'exclamation en haut, et quand je clique sur les chose qui a raport avec le son il est ecri sa " Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39) "
4 Novembre 2006 16:43:02

maais... si je reinstale la carte son penser vous ca va marcher??!
4 Novembre 2006 19:22:47

ok clic droit dessus pui propriete et donne moi les numeros que tu voi dans l onglet details
4 Novembre 2006 19:23:23

oui il faut installer les driver de ta carte son ca resoudra ton probleme
4 Novembre 2006 19:54:58

Pourquoi version anglaise??Version Piratée??Et pourquoi pas tout supprimer et refaire les drivers tout beau tout neuf??
4 Novembre 2006 20:41:20

de quoi vesion anglaise?? pi non jpeu vrm pa tout suprimer =S .. g trops de choze importante comme des photo..
4 Novembre 2006 20:48:05

ca na pas marcher reinstaler ma carte de son, c vrm nul!

et de quelle onglet parle tu Marwan, ece que c'est les numero de la version??
4 Novembre 2006 20:55:31

en passen le code de l'erreur c'est : 8878000A
4 Novembre 2006 23:15:52

essai ca

demarrer executer et tu tapes devmgmt.msc et dis moi si tu as un point d interrogation jaune ?

si oui

alors tu vas cliquer bouton droit sur ce point d interro puis sur proprieté
ensuite dans l onglet detail tu vas m ecrire les numeros que tu vois
dis moi ausssi sur kel windows tu es
5 Novembre 2006 20:34:01

il y a un point d'interogation jaune avec une genre de lettre a cote mais ca ne fiat rien quand je clique avec le bouton droit

mais plu bas dans les afaire de audio je voi que il y a des poit d'exclamation dans un petit cercle jaune, ece que ca peu ete ca?!

je suis sur Windows Xp
6 Novembre 2006 00:20:52

quand tu clic avec le bouton droit il y a une liste qui s ouvre tu doi ensuite cliquer sur proprietes
ensuite dans l onglet detail tu vas m ecrire les numeros que tu vois
7 Novembre 2006 04:45:11

il y en a plusieur avec les point d'exclamation jaune? ece que je pren nimporte le quelle :S ..?!
7 Novembre 2006 12:32:15

donne moi les nuemero pour chacun
etr aussi pour le point d interro jaune
11 Novembre 2006 22:46:56

je ne voi pa le point d'interogation jaune :S
et pour les numero et bien ce son des tres long numero et je ne peu pas copier coler :S mais je sais que il y en a que quand on clik sur "roll back" il dise qui ne son pas instaler. jai aiseyer des instaler mais ca ne fait rien
12 Novembre 2006 01:15:00

Cela fait 7 jours qu on est dessus, un jour tu me di qu il y a des points d interrogations apres tu me di qu il y en a pas

on peux resoudre le problme en 3 secondes, c'est pas compliqué, tu dois juste me donner les numeros que je t ai demandé

et si le copier colle ne marche pas alors il faut les recopier,
12 Novembre 2006 17:40:12

bonjour bonjour,

j'ai un problème du meme genre, merci de m'aider !


@Marwan1001 : j'ai deja fait ce que tu conseilles et dans la catégorie "Autres périphériques", je trouve:
- "controleur audio multimédia" surmonté d'un point d'interrogation et d'un point d'exclamation
- "Périphérique inconnu" également accompagné des 2 symboles jaunes

Je trouve aussi un point d'exclamation jaune sur "autre pépiphérique de pont PCI" dans la catégorie "Cartes réseaux" mais je pense que c'est encore un autre problème.

en bref , à l'aide !
13 Novembre 2006 00:15:23

tu vas cliquer bouton droit sur ces point jaunes puis sur proprieté
ensuite dans l onglet detail tu vas m ecrire les numeros que tu vois
dis moi ausssi sur kel windows tu es
13 Novembre 2006 07:41:14

je suis sur windows XP

voila les numéros :

Controleur audio multimédia :

PCI\VEN_10DE&DEV_008A&SUBSYS_81981043&REV_A1\3&267A616A&0&30


Périphérique inconnu :

ACPI\_NVRAIDBUS\3&267A616A&0


Autre périphérique de pont PCI :

PCI\VEN_10DE&DEV_008C&SUBSYS_80A71043&REV_A3\3&267A616A&0&20


Voila, ca te suffit ?



13 Novembre 2006 14:49:26

@marwann1001: t'as eu le temps de trouver ?
15 Novembre 2006 20:09:10

merci, en revanche il est dit que je dois d'abord installer le "Service Pack1" sur le lien que tu m'as passé. Sais tu ce que c'est et ou le trouver ?
15 Novembre 2006 20:54:48

ca yest j'ai trouvé le service pack 1 et j'ai tout installé mais le son ne marche toujours pas et le controleur audio média a toujours un point d'exclamation jaune.

Aurais tu une autre solution pour ce problème ?

En revanche les 2 autres point jaunes ont disparus, ca s'améliore.

Merci
18 Novembre 2006 07:46:28

bonjour

meme pb avec le son :;;


Le controleur audio/multimédia est en point dexclamation en jaune actuellement je galere car des que j' installe la mise a jour cela demande une mise a jour

1 je choisi une installation mise à jour en cochant installer le logiciel auto

Si je mets un des 2 cds de reinstallation , ca resoud le pb et fait donc redemarrer le pc

Pb c que dès que redémarre le pc il y a toujours le meme pb PK???


Si je ne met pas de cd il cherche une mise à jour dans les fichier trouve un et m averti que ce pilote n'est pas reconnu et peu entrainer des souci si je l installe

Donc je l installe et cela fait egalement redemarrer le pc et quand je rallume le pc idem C vraiement enuyant quelqu'un peu m aidé merci pourtant je cherche

Merci d'avance
18 Novembre 2006 07:47:38

bonjour

meme pb avec le son :;;


Le controleur audio/multimédia est en point dexclamation en jaune actuellement je galere car des que j' installe la mise a jour cela demande une mise a jour

1 je choisi une installation mise à jour en cochant installer le logiciel auto

Si je mets un des 2 cds de reinstallation , ca resoud le pb et fait donc redemarrer le pc

Pb c que dès que redémarre le pc il y a toujours le meme pb PK???


Si je ne met pas de cd il cherche une mise à jour dans les fichier trouve un et m averti que ce pilote n'est pas reconnu et peu entrainer des souci si je l installe

Donc je l installe et cela fait egalement redemarrer le pc et quand je rallume le pc idem C vraiement enuyant quelqu'un peu m aidé merci pourtant je cherche

Merci d'avance
19 Novembre 2006 00:44:58

tu vas cliquer bouton droit sur ces point jaunes puis sur proprieté
ensuite dans l onglet detail tu vas m ecrire les numeros que tu vois
dis moi ausssi sur kel windows tu es
19 Novembre 2006 17:54:49

dzl je me souvenai plus commen copier/coler avec le clavier voila les numero avec les point d'exclamation jaune :

Microsoft Kernel DLS Synthesizer :
SW\{8C07DD50-7A8D-11D2-8F8C-00C04FBF8FEF}\DMUSIC

Microsoft Kernel DRM Audio Descrambler :
SW\{EEC12DB6-AD9C-4168-8658-B03DAEF417FE}\{ABD61E00-9350-47E2-A632-4438B90C6641}

Microsoft Kernel Wave Audio Mixer :
SW\{B7EAFDC0-A680-11D0-96D8-00AA0051E51D}\{9B365890-165F-11D0-A195-0020AFD156E4}

MPU-401 Compatible MIDI Device :
ACPI\PNPB006\3&13C0B0C5&0

NVIDIA(R) nForce(TM) Audio
NVAX\NFORCE_VAD\4&30255A3&0&0000





21 Novembre 2006 22:49:30

jai une question ; si je reinstale window eceque ca va marche???? et eceque toute ce que jai sur l'ordi(comme photo pi music) va se desinstaler avec window??
25 Novembre 2006 00:53:40

????
10 Janvier 2007 14:17:36

vous vous prenez la tete pour rien... il ne faut absolument rien telecharger. La solution est simple, j'ai eu le meme probleme et depuis je n'ai pas eu un seul de probleme.. de plus ce foutu message "bad direct sound..." ne s'affiche plus donc il suffit de faire demarrer>>panneau de config>>>outils d'administration>>>service>>>audio windows : type de demarrage automatique puis aller ds recuperation premiere defaillance : redemarrer le service deuxieme def... ainsi desuite ( c'est simple) puis votre probleme est resolu. Pas besoin de dl des logiciels et se prendre la tete
10 Janvier 2007 14:23:06

vous vous prenez la tete pour rien... il ne faut absolument rien telecharger. La solution est simple, j'ai eu le meme probleme et depuis je n'ai pas eu un seul de probleme.. de plus ce foutu message "bad direct sound..." ne s'affiche plus donc il suffit de faire demarrer>>panneau de config>>>outils d'administration>>>service>>>audio windows : type de demarrage automatique puis aller ds recuperation premiere defaillance : redemarrer le service deuxieme def... ainsi desuite ( c'est simple) puis votre probleme est resolu. Pas besoin de dl des logiciels et se prendre la tete
20 Janvier 2007 01:55:44

Bonjour, j'ai le meme probleme que les précedentes personnes venu chercher un peu d'aide ici snif j'ai essayé de faire ce que tu viens de dire ippo_ mais rien ne se passe. Faut-il redémarer le pc pour que sa puisse fonctionner ? merci de ta réponse ;) 
3 Février 2007 20:28:48

Bonjour

Apres deux bonnes heures de recherche intensives, tjs rien donc je vient poster les fameux numéros inscrits ds le détail de mon "controleur multimedia"

PCI\VEN_14F1&DEV_8811&SUBSYS_86061462&REV_05\4&3B1D9AB8&0&3140


PCI\VEN_14F1&DEV_8811&SUBSYS_86061462&REV_05
PCI\VEN_14F1&DEV_8811&SUBSYS_86061462
PCI\VEN_14F1&DEV_8811&CC_048000
PCI\VEN_14F1&DEV_8811&CC_0480


Pour information, il s'agit d'un barebone MSI Mega PC 180 : http://www.msi.com.tw/program/support/download/dld/spt_...

Et j'ai déjà essayé d'installé tt ce qui était installable comme drivers... en espérant que qqun trouvera une solution à mon problème, d'avane Merci ;) 
5 Février 2007 01:17:26

Salut kenosuke,

il faut redemarrer le pc puis regarder si tes parametres sont comme tu les avais laissés ( premiere defaillance : automatique... voir mon precedent message) puis logiquement ton probleme est resolu. Ce systeme detecte la defaillance sonore puis le repare automatiquement. voila bon courage a+
20 Juillet 2007 21:33:37

Bonjour Marwan1001,

Mon son ne fonctionne pas aussi, ceci est assez "chiant".
Pouvez vous m'aider s'il vous plait ?

J'ai fais comme vous avez dit, le numero qui s'affiche est: PC\VEN_1002xDEV-4383xSUBSYS_21821019xREV_00\3x267A616A

Le "x" represente le "et" majuscule que je ne sais pas faire.

Merci de vous pencher sur mon cas.

Cordialement,

Remy.
26 Juillet 2007 17:34:11

bonsoir à tous =]
comme la plupart des personnes sur ce forum, je n'ai pas de son sur mon pc et ce fameux message " bad directsound driver..." s'affiche dès que j'essaie de lancer du son. j'ai essayé de faire comme tu l'as dit dans ton message ippo_ mais ça ne fonctionne toujours pas =/. je suis absolument nulle en informatique et j'aimerais volontiers de l'aide !
je vous remercie d'avance
22 Avril 2009 10:42:44

Bonjour,

la même pour moi, je me galère depuis des heures sur mon foutu ordi impossible de mater un film ou ecouter du son, j 'essaie de trouver les bons drivers avec mes numero mais je ne sais pas ou chercher, du coup si qqn
peut m 'aider ce serait avec plaisir!

ma carte mère est une

NEC COMPUTERS INTERNATIONAL MS-6786

et voici les numeros s'affichant sur l 'onglet details des propriétés du point d 'interrogation..

PCI\VEN_1106&DEV_3059&SUBSYS_D0021631&REV_50\3&61AAA01&0&8D

help me please ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS