Se connecter / S'enregistrer
Votre question

Le vert, desespoir ? => résolu

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
29 Avril 2008 19:23:18

Coucou, je viens d'installer une nouvelle carte graphique sur mon pc :
une ATI RADEON x800

Mon pc est un AMD SEMPRON 3200+
Avec 1 Go de ram (dont une barette de 500Mo rajoutée)

Tout à l'air de bien fonctionner comme l'ancienne carte graphique(intégrée à la carte mère)

Mais cette carte graphique a l'air d'avoir oublié que la couleur verte existe ... C'est juste un petit problème mais ça m'ennuie d'avoir un écran virant au roze tapette :D 

Pouvez vous m'aider svp ?
Lorsque j'ai démarré le pc avec la nouvelle CG placée dans le slot comme il faut, elle s'est installée correctement, donc je ne comprends pas :) =

Autres pages sur : vert desespoir resolu

29 Avril 2008 19:29:54

ça sent le cable mal branché avec une partie du RVB qui passe pas.

Si une partie du signal RVB (rouge/vert/bleu) ne passe pas alors on se retrouve face à une perte d'une des 3 couleurs.



donc rebranche le cable ecran/carte comme il faut et si ça ne change rien teste avec un autre cable.
29 Avril 2008 19:41:45

Ok cay bien ce que je pensais aussi !
J'étais en train de le faire au moment où j'ai eu ton message.
Et en fait ça venait du fait que je ne l'avais pas correctement clipsé, de peur de la casser ;) 

En tout cas merci beaucoup :) 
29 Avril 2008 19:50:44

bah de rien.

C'est rarement grave ce genre de probleme, et souvent un peu idiot :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS