Se connecter / S'enregistrer
Votre question

Problème Audio XP SP3 (Windows Audio?)

Tags :
  • Sp3
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
15 Septembre 2009 18:12:32

Bonjour tout le monde,

Comme le titre l'indique, j'ai un problème de son depuis maintenant 4 ou 5jours, toujours irrésolu :( 
Je jouais il me semble lorsque d'un coup le son se coupe, je vais voir Sons et périphériques audio, tout est grisé: plus moyen de choisir entre Realtek HD Audio ou mon casque Logitech USB, barre de volume, etc.. Direction le Gestionnaire de périphériques, rien d'anormal, pas de ? jaune ni rien. Je réinstalle de suite les drivers Realtek HD Audio et comme je suis heureux, le son est de retour! malheureusement pas pour très longtemps -_- Je supprime donc le driver, le réinstalle et ça re-fonctionne mais 10minutes plus tard, rebelote, plus de son.. J'ai re-désinstaller le driver en Mode Sans-Echec au cas où mais rien à faire. J'ai fais ça pour au moins 5 versions différentes de mon driver, de la version CD fournie avec la CM à la dernière version donnée sur le site Asus.

Direction le net pour chercher des infos, pour la plupart des problèmes posés une MàJ driver suffit mais ce n'est pas mon cas.
Je trouve des infos sur les Services, j'y vais (Services.msc). Mon Windows Audio est arrêté donc je le redémarre (Type de démarrage: Automatique) mais peu de temps après il se désactive à nouveau. Je le passe en Redémarrage à la première défaillance ce qui ne règle pas le problème en soit :(  J'aimerais régler le problème car j'ai un Logitech media keyboard 600 qui lui ne redétecte pas la carte audio lorsque le Windows Audio redémarre et je ne peux donc plus toucher au volume ni contrôler Winamp avec ce dernier.

J'ai scanné avec Avast et A Squared qui n'ont rien trouvé de spécial non plus. J'ai formaté et réinstallé mon XP ainsi que les drivers et toujours la même chose.

Après 4 ou 5 jours de recherches infructueuses je suis totalement désespéré et me décide enfin à poster en espérant que quelqu'un puisse m'apporter une solution.

Merci d'avance :) 

PS: De temps en temps windows passe en mode Classique :s

Autres pages sur : probleme audio sp3 windows audio

16 Septembre 2009 20:30:41

UP !^^

Dernière nouvelle: le fichier sndvol32 a disparu tout seul dans l'aprèm :s
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS