Votre question

Windows ne reconnait plus les périphériques USB

Tags :
  • Composants
  • Matériel
Dernière réponse : dans Matériel informatique
8 Janvier 2007 02:39:32

Bonjour à tous,

J'avais récemment des problèmes avec mon Windows XP, tels des composants qui disparaissaient, des redémarrage non-désirés, des programmes qui ne fonctionnaient plus,et je n'en pouvais plus et j'ai réinstallé Windows. Après, je n'avais plus de son mais j'ai réussi à le remettre avec le CD d'installation de ma carte mère, qui comprend la carte son. Mais depuis tout va bien, à l'exception de mes périphériques USB et tout ce qui si rapproche. J'avais un Ipod qui a toujours bien marché avec Itunes et maintenant, mon ordinateur ne le reconnaît plus. De plus, j'ai essayé de brancher mon PSP avec le câble fourni, ce qui a toujours bien marché, mais mon ordinateur le reconnait, car je vois une info-bulle jaune qui parle de Sony USB Device et tout ça, sauf qu'il n'apparaît pas dans la liste des supports amovibles, et je ne peux donc pas y accéder.
J'ai vraiment tout essayé, désinstaller les périphériques associés, changer la lettre d'accès dans le gestionnaire des disques, (En passant, j'ai accès à mon PSP par ce chemin, car il apparaît dans la liste) redémarrer par la suite, réinstaller Itunes, mettre à jour les drivers mais rien n'y fait.

Alors si quelqu'un peut m'aider cela serait très apprécié.

Marc-Antoine

Autres pages sur : windows reconnait peripheriques usb

8 Janvier 2007 03:47:37

Tu as quel service pack de windows XP. Essaye de mettre à jour windows sur windows update. Aussi c'est quoi ta carte mère.
8 Janvier 2007 03:48:18

SP2, et ma carte mère: Asus
Contenus similaires
8 Janvier 2007 05:20:29

jai exactement le meme probleme avec mon appareil photo numérique et mon MP3 (un RCA)

Je me suis renseigner d'apres les site des fabriquants : aucune aide!


J'ai le SP1
8 Janvier 2007 05:22:21

Je viens de voir ceci, ça pourrait régler mon probleme, moi petit utilisateur du SP1 ??? http://www.infos-du-net.com/actualite/1192-windows-xp-s...

et est-ce qu'il s'installe comme un jeu (c'est a dire simplement en suivant les instructions) ou c'est compliquer comme les Sp2 ( avec les mode sans échec et tout)
8 Janvier 2007 19:11:58

Et pour moi y'a tiil quelqu'un pour m'aider?
8 Janvier 2007 20:09:45

UPons en coeur!! lol
8 Janvier 2007 21:16:18

Y'a personne pour nous aider??
8 Janvier 2007 21:25:35

oui tu l'installe en cliquant sur suivant comme si c'etait un jue ! lol
Mais au lieu d'aller sur n'importe quel site, tu devrais te conncter à windows update pour mettre à jour ton OS
8 Janvier 2007 21:27:55

Non il n'y a rien à installer! Tout ce que je veux c'est avoir accès à mon PSP!! Je sais pas s'il me manque des drivers ou quoi! J'ai réinstallé Windows et depuis je n'ai plus accès à mes périphériques ayant des supports amovibles. Et c'est ça que je veux arranger.
8 Janvier 2007 21:29:44

regarde dans le bios si les ports usb sont activés !
8 Janvier 2007 21:33:05

Ouais ils le sont, mais pour l'instant je vais essayer Windows Update...
Mais ce qu'il faut comprendre, c'est que mon ordinateur les reconnait, mais qu'ils n'apparaissent pas dans le Poste de travail, mais pourtant je les vois bien dans gestion des périphériques, quand je connecte il y a un bruit puis une info-bulle qui apparaît, mais je n'ai pas accès à mon PSP!
8 Janvier 2007 21:42:30

Windows Update n'a rien donné... Quelqu'un a une autre solution??
8 Janvier 2007 22:13:03

connecte ta psp puis clique droit sur le poste de travail
ensuite tu clique sur gérer
ensuite sur gestion des disques et tu regarde sur tu vois tes supports amovible
8 Janvier 2007 22:15:44

Ouais je le vois comme j'ai mentionné plus haut. Mais y'a t'il un moyen pour que j'y arrive depuis le poste de travail? Car c'est un peu long sinon. Merci pour votre aide les gars!
8 Janvier 2007 22:30:06

et pour moi tu as un solution??? J'ai installer le truc, redémarrer, et rien n'a changer!!!
8 Janvier 2007 22:39:16

c'est quoi exactement ton probleme tu branche les peripheriques et windows ne les reconnais pas ? c'est ca ?
8 Janvier 2007 23:00:14

je branche et rien se passe tout simplement, alors qu'il y a quelques jours ou ca marchait, je branche soit mon MP3 soit mon appareil photo et dans poste de travail l'icone apparaissait et je pouvais déplacer des chansons ou images
8 Janvier 2007 23:04:26

sp1 ou sp2 ?
8 Janvier 2007 23:20:54

essai en passant au sp2 le sp2 integre deja les drivers usb
8 Janvier 2007 23:22:28

Et pour moi, vous avez une solution??
8 Janvier 2007 23:28:31

devilmarc essai de formater ta psp a partir du gestionnaire de disque
9 Janvier 2007 00:04:05

Je vais essayer ça.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS