Se connecter / S'enregistrer
Votre question

Far Cry et ma RADEON 9600 Serie

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
22 Décembre 2005 11:35:02

Salut à tous!!

Alors voilà, j'ai installé Farcry et lorsque je lance le jeux tout va bien. Mais au bout d'un certains temps de jeux l'image se bloque. Je reviens alors sur le bureau où le message "Le pilote d'affichage ati2vag ne fonctionne plus correctement etc...." m'attendait. Il faut aussi préciser que le bureau était comme lorsque l'on lance Windows en mode san échec.

De ce fait j'ai installé les derniers pilotes catalystes (que j'ai trouvé) c'est à dire 5.12 catalyste. 8-)
Mais maintenat je rencontre un autre probléme!!!
Le jeu se bloque toujours et le message qui apparait est un truc concernant VPU revcorver comme quoi il a di se réinitialisé (ou quelque chose comme ça). :-(

J'ai entendu parlé qu'il ya aV des problémes entre far cry é les radeon et qu'on pouvait trouver un patch réglant ce probléme. Est une rumeur?

Je dispose de la config suivante : ;-)
-P4 3.4Ghz
-1024Mo de DDR SDram
-Radeon 9600 SERIE (128 Mo)
Ben aprés je pense pas que se soit necessaire de l'écrire LOL.

Merci. Je suis complétement désespéré :-D

Autres pages sur : far cry radeon 9600 serie

22 Décembre 2005 11:51:28

Citation :
J'ai entendu parlé qu'il ya aV des problémes entre far cry é les radeon et qu'on pouvait trouver un patch réglant ce probléme. Est une rumeur?
pour vérifier, google
22 Décembre 2005 11:54:50

farcry et ses bug bien connu... Le patch 1.3 a résolu pas mal de problème, c'est pas pour rien qu'il pèse 70Mo !!

test le et reviens nous voir si il y a encore des problèmes
Contenus similaires
22 Décembre 2005 11:56:23

OK merci.
Je vais tester ça et je vous dit quoi!! ;-)
22 Décembre 2005 12:04:08

moi aussi j'ai eu le meme bug et comme toi j'ai fait la mise à jour ati catalyst mais sa plante toujours sauf que moi cela le fesait meme sur le bureau (ati c'est de la vrai m....)
22 Décembre 2005 12:40:03

Bon ben même aprés install du patch 1.3 j'ai tjrs le probléme.
Et vic qu'a tu fais ??
22 Décembre 2005 12:46:40

Essaye de trouver une vieille version de catalyst : genre les 5.4 puis reessaye.

Et as tu bien désintallé tes anciens pilotes avant d'installer les nouveaux ? Des problèmes peuvent survenir si on installe de nouveaux pilote sur les anciens.

Désinstalle tes anciens pilotes, puis utilise "driver cleaner" pour effacer toute traces de drivers ati et ensuite installe un vieux catalyst 5.4.
22 Décembre 2005 14:22:05

Ben pourquoi des anciens pilotes seraient-ils mieux que les tou derniers??
22 Décembre 2005 15:37:53

Parce que ta carte est "ancienne"
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS