Votre question

problèmes dans gestionnaire des périphériques

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Septembre 2005 13:01:54

Bonjour
dans mon gestionnaire des périphériques il y a 2 "!" jaune:
le 1er devant ST3WOLF SCSI controller
le 2eme devant PnP BIOS Extension
De plus j'ai 2 fois PnP BIOS Extension et il y en que un qui a "!" jaune devant.
Que dois-je faire pour résoudre ces problèmes ?
Merci d'avance.

Autres pages sur : problemes gestionnaire peripheriques

3 Septembre 2005 13:31:20

Cela veut dire que certains pilotes ne sont pas installés. Il faut que tu doubles-cliques sur la ligne en question puis que tu réinstalle les pilotes. Pense à insérer dans ton lecteur le cd-rom de ton OS et éventuellement des disques qui auraient été fourni avec ton matériel.

PS: la prochaine fois, pour éviter de faire un double post, utilise la fonction "éditer", en haut à droite du cadre.
3 Septembre 2005 13:39:48

Meme avec le cd de mon OS il ne trouve pas les pilotes.
Contenus similaires
3 Septembre 2005 13:45:59

Alors ils sont sur le disque livré avec ta carte mère. Si tu n'en as pas va voir sur le site du fabriquant.
3 Septembre 2005 13:54:43

coment connaitre le nom de ma carte mere ? mon pc est un Dell dimension 5000.
3 Septembre 2005 14:05:31

j'ai fait un rapport avec everest et il me dit que le nom est Dell Dimension 5000.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS