Votre question

HDMI avec Geforce GO 7700

Tags :
  • Hdmi
  • Matériel
Dernière réponse : dans Matériel informatique
Anonyme
16 Août 2010 07:02:58

Bonjour à tous !

Normalement j'arrive à régler mes problèmes par moi-même, mais cette fois-ci je suis nouveau dans le monde du HDMI.

J'ai un ordinateur portatif avec Windows 7 Édition 32 Bits, avec une carte graphique GeForce GO 7700.
La version du pilote de la carte est : 7.15.11.7967.

Quand je branche mon câble HDMI et je démarre mon ordinateur, l'écran boot avec le logo de windows apparaît bien sur la télé, mais dès que Windows ainsi que la carte graphique embarque (pour l'ouverture de session), l'écran devient noir et n'est plus détecté sur le téléviseur.

J'ai tenté de mettre à jour les drivers de la carte graphique, j'ai trouvé ceci : Drivers Nvidia GeForce Go 7 179.48 WHQL bêta, j'ai tout installé et redémarrer mon ordinateur, mais rien ne semble avoir changé, ais-je manqué une manipulation ?

Merci d'avance pour vos conseils ! ;) 

Autres pages sur : hdmi geforce 7700

Anonyme
16 Août 2010 19:13:27

Bonjour,

Je connais déjà très bien le panneau de contrôle NVIDIA pour le changement de mode clone et dualview, j'ai un écran 22'' que je branche en VGA qui fonctionne très bien, mais lorsque je veux passer en HDMI sur mon téléviseur sa fonctionne pas.

Je croyais que les pilotes de ma carte graphique n'était pas a jour, mais j'ai présentement les pilotes 179.67 que le site me dit, et il mette en téléchargement la version 179.48 Beta .... où est l'erreur ???

Devrais-je télécharger les pilotes pour les ordinateurs de bureau à la place de ceux pour portatif ? ...
m
0
l
Contenus similaires
17 Août 2010 05:12:49

et dans panneau de config=>nvidia control panel en mode avancé
tu peux selectionner l affichage principal et meme forcer la detection du televiseur lors du demarrage...........ca donne rien?



garde les pilotes portable
m
0
l
Anonyme
18 Août 2010 20:27:14

Malheureusement non sa ne donne rien non plus ...

J'ai eu le conseil de désinstaller complètement les pilotes NVIDIA et de les réinstaller ensuite, je vais essayer sa.
m
0
l
18 Août 2010 20:32:00

Salut,

si ça s'affiche pendant le chargement et qu'après ça reste sur l'écran principal, c'est un problème de pilotes. Après est-ce que ce ne serait pas au niveau de ta télé ? tu as essayé de brancher un autre ordi en hdmi dessus ?
m
0
l
Anonyme
18 Août 2010 20:49:07

Oui, l'ordinateur de mon frère fonctionne à merveille dessus, c'est pour sa que présentement je travaille sur le problème des pilotes, j'ai hâte de voir si la désinstallation complète puis la réinstallation va régler le problème, car sinon je n'ai plus d'idée ...
m
0
l
26 Juillet 2011 18:02:19

J ai la meme carte graphique avec mon laptop asus et comme par hazard : exactement le meme probleme!! L' écran est en dual boot jusqu au lancement de windows ( tout devient noir ) . J 'ai tout essayer mais ne trouve rien , si quelqu' un a une solution ..... ca serait apprécié.
m
0
l
26 Juillet 2011 18:02:31

J ai la meme carte graphique avec mon laptop asus et comme par hazard : exactement le meme probleme!! L' écran est en dual boot jusqu au lancement de windows ( tout devient noir ) . J 'ai tout essayer mais ne trouve rien , si quelqu' un a une solution ..... ca serait apprécié.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS