Votre question

Problème mon micro m'enregistre sur le cannal wav...

Tags :
  • Micro
  • Logiciels
Dernière réponse : dans Logiciels
28 Janvier 2010 03:57:47

Bien le bonsoir à tous, voila je viens posté car cela fait 4 jours que je tourne et retourne mon pc dans tout les sens (à un tel point que j'ai foiré un disque dur à force de déplacé/replacé tout les composants et jumper de la carte mère...) pour le problème suivant :

quand je m'enregistre sur le magnétophone (windows xp pro), ma voix va être des plus basses alors que toutes les configs sont poussées au maximum (j'ai testé le casque sur 3 autres pc différent, le problème ne se présente pas : le micro à une qualité fabuleuse, un casque plantronics, et je n'ai aucun hauts parleurs, même pas en intégrés...).

Mais là n'est pas le plus gros du problème, il s'agit en fait de bien pire : si pendant l'enregistrement me viens l'idée de lancé une musique, le magnétophone va l'enregistré aussi ! alors bonjour l'occupation quand je suis sur skype, pas moyen de lancé du son sinon ceux d'en face entendent... il y a aussi des problèmes d'échos dans mon micro, mais cela ne se produit que sur teamspeak, si quelqu'un parle en même temps que moi, il va s'entendre depuis chez moi, et en échos en plus...

J'ai les derniers driver realteks à ce jour (conseillés par le site touslesdrivers.com), pour du matériel realtek ac'97 chipset Intel 82801DB ICH4.

J'ai déjà vérifié le canal stéréo mix, il est à zéro.

Si j'enclenche l'amplificateur du micro sur le panel audio windows ou soundman, le micro n'enregistre plus du tout ma voix et ça fait un bourdonnement de b25 au décollage... Néanmoins, j'ai réussi à faire marché le micro de manière parfaite une seule fois, au tout démarrage du pc, avant que quelque chose ne se charge (ne me demandé pas quoi, sinon j'aurais pas posté...), le magnétophone à enregistré ma voix parfaitement, avec le volume du casque à à peine la moitié.

Merci de me venir en aide,

cordialement.

P.s : j'ai enlevé les jumpers d'activation du chipset audio sur la carte mère afin de branché les ports jack de la façade avant de ma tour, où le problème ne s'était plus manifesté jusqu'à un ou deux redémarrage...

Autres pages sur : probleme micro enregistre cannal wav

a c 206 6 Logiciels
28 Janvier 2010 04:38:20

Salut,

As-tu bien muté (et pas mis à zéro) le canal Stereo Mix dans Realtek Audio Input ?
m
0
l
28 Janvier 2010 04:49:38

Merci premièrement de ta réponse.

Où peut on accédé à cet élément, "realtek audio input" ?

Quand je vais dans l'utilitaire realtek (rtlcpl.exe), je n'ai qu'un maigre panel me permettant juste de supprimé le bruit d'entourage du micro (qui a le même effet que si j'enclenche l'amplification de celui ci...) et divers effet d'environnement sonore, puis les menus contextuels de base quoi...
m
0
l
Contenus similaires
a c 206 6 Logiciels
28 Janvier 2010 04:57:42

En general,

Je double-clique sur l'icône haut-parleur en bas à droite (Volume).
Ca m'ouvre effectivement le mixer Master Volume, à partir de la je vais dans Options ou je sélectionne le mixeur Realtek Audio Input ou Output.
m
0
l
28 Janvier 2010 05:04:20

J'y suis allé, je ne voyait pas ce que tu voulais dire en fait, et on ne peut (du moins je ne peut) pas muté le mixeur stéréo, car il n'est accessible que du côté output (enregistrement dans mon cas).
m
0
l
28 Janvier 2010 05:15:07

J'ajoute à mes essais plus d'une quinzaine de désinstallation/réinstallation de drivers différents (la plupart venant de chez realtek).

à ce propos, cela m'étonne que dans le gestionnaire de périphérique le bus est toujours attribué à realtek, enfin je veut dire plutôt que l'on soit forcé à employé ses codecs, car j'ai tenté d'innover au niveau driver, pour tenté de résoudre le problème, et touslesdrivers.com (parmis ce qu'il ma conseillé/proposé) me proposait c-média 3D Audio, mais son installation a tout simplement supprimé le son de mon pc au redémarrage... donc réinstallation de wdm_A406 Realtek...
m
0
l
a c 206 6 Logiciels
28 Janvier 2010 05:45:30

Salut,

En gros voila comment j'accède au mixeur en question:



m
0
l
28 Janvier 2010 05:51:48

Quels sont tes pilotes ? (enfin version serait plus exact, m'enfin bon...)
Car je n'est pas les même dénominations que sur ton screenshot dans l'interface "properties", à la place de "Realtek HD Audio Input" j'ai "Realtek AC'97 Audio", tout comme du côté enregistrement, où je suppose que tu as toi "Realtek HD Audio Output"... (certes, faut pas être bill gates pour deviné, mais bon :p ).
m
0
l
28 Janvier 2010 09:49:31

Et un p'tit message inutile, un ! (ou un p'tit up si vous préférez ;) ).
m
0
l
a c 206 6 Logiciels
28 Janvier 2010 09:52:01

Ben jpeux pas t'en dire plus en fait. Realtek HD Audio. Codec audio ALC883 ?
m
0
l
28 Janvier 2010 10:16:52

Re,

Oui c'est ça ^^. Le malaise est que je ne pense pas avoir le choix de prendre ce driver ou non, pour une raison d'incompatibilité, je crains que si j'essaye ce driver, ça foire dès l'installation :( ...
C'est tout de même étrange, ce son qui se dégrade une fois la séquence de démarrage entièrement chargée... Ca me donne presque envie de refaire tout à zéro, voir formaté, mais quand même, faire toutes ces mobilisations pour un couniamamow de micro...

Je ne lâche pas le morceau d'habitude, mais si d'ici ce soir j'arrive toujours pas à entendre ma voix comme elle devrait s'entendre, je crois que je vais en arrivé là :( .

Je tiens le fofo' au courant.

Cordialement.

P.s : je pense que ton driver alc883 est bien trop évolué par rapport à mon chipset intégré, c'est pour ça que tu as l'air d'avoir des options bien plus pointilleuses que les miennes pour le son, tu as un meilleur chipset ^^.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS