Votre question

pc infecté par le virus gendarmerie?

Tags :
  • Virus
  • Internet Explorer
  • Sécurité
Dernière réponse : dans Sécurité et virus
17 Décembre 2011 19:11:40

Bonjour,

Alors hier mon pc a été affecté par le virus qui fait apparaître une page soit disant de la gendarmerie nationale et je ne pouvais donc plus rien faire avec mon pc. Je ne pouvais pas non plus le lancer en mode sans échec.
J'ai donc pris mon autre pc portable (depuis lequel je vous envoie ce message) et j'ai suivi la procédure qui consiste à restaurer explorer en invite de commandes en mode sans échec décrit dans http://www.malekal.com/2011/12/11/trojan-fake-police-vi...
J'ai donc à priori résolu le problème car je pouvais de nouveau utiliser mon ordinateur. ET internet explorer J'ai ensuite installé la nouvelle version de Avira pensant que ma version était obsolète et ne contenait pas les bonne mises à jour. Mais après l'installation j'ai redémarré le pc et là (mauvaise) surprise.... je ne peux plus aller sur internet. Ni avec explorer ni avec firefox! Que ce soi par wifi ou cable je n'ai plus de connexion internet (avec le pc infecté par le virus).
Je voulais donc savoir si ça venait bien du virus gendarmerie nationale?? Et qu'est-ce qu'il faullait que je fasse pour récupérer ma connexion internet avec ce pc?
Voilà en espérant que quelqu'un puisse m'aider. Merci.

Autres pages sur : infecte virus gendarmerie

a c 628 8 Sécurité
a b , Internet Explorer
17 Décembre 2011 22:33:09

Bonjour,

On va regarde, c'est peut-être plutôt un contre-coup de l'infection que de nouveau l'infection.

Les outils sont à télécharger sur un pc connecté puis à transférer via clé usb, idem à l'inverse pour les rapports :

Télécharge OTL (de Old Timer) sur ton bureau.
  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")
  • Coche en haut la case devant "Tous les utilisateurs"
  • Sous Personnalisation, copie-colle l'ensemble du texte ci-dessous, laisse les autres options par défaut.
    netsvcs
    msconfig
    drivers32
    activex
    /md5start
    explorer.exe
    wininit.exe
    winlogon.exe
    userinit.exe
    iexplore.exe
    /md5stop
    %SYSTEMDRIVE%\*.exe
    %ALLUSERSPROFILE%\Application Data\*.
    %ALLUSERSPROFILE%\Application Data\*.exe /s
    %APPDATA%\*.
    %APPDATA%\*.exe /s
    %systemroot%\*. /mp /s
    %systemroot%\system32\*.dll /lockedfiles
    %systemroot%\syswow64\*.dll /lockedfiles
    %systemroot%\Tasks\*.job /lockedfiles
    %systemroot%\system32\drivers\*.sys /lockedfiles
    %systemroot%\syswow64\drivers\*.sys /lockedfiles
    SAVEMBR:0
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\SubSystems /s
    hklm\software\clients\startmenuinternet|command /rs
    hklm\software\clients\startmenuinternet|command /64 /rs
    CREATERESTOREPOINT

  • Clique sur le bouton Analyse en haut à gauche puis patiente quelques instants.
  • A la fin du scan, deux rapports s'ouvriront OTL.Txt et Extras.Txt.
  • Pour les rapports, merci d'utiliser ce service de rapport en ligne : dépose le fichier via "parcourir" et poste simplement le lien obtenu dans ta réponse.

    Note : Les rapports sont aussi enregistrés sur le bureau
    Contenus similaires
    a c 628 8 Sécurité
    a b , Internet Explorer
    17 Décembre 2011 23:12:13

    Re,

    Pour commencer et pour info :

    Java Plug-in 1.6.0_26 (java pas à jour) + Dexter.S06E09.PROPER.VOSTFR.HDTV.XviD-Xtrem.avi (vidéo téléchargée sur site streaming/direct download avec exploit web dans leurs pubs en ce moment) = infection


    Tu ne m'as pas envoyé le rapport extra, mais le contenu du script d'analyse dans ton second lien ;)  merci de me le renvoyer.


    Puis fais ceci sur ton pc :
    Démarrer -> exécuter (si non présent : tous les programmes -> accessoire -> exécuter)
    Tape exactement :
    netsh winsock reset catalog

    Valide avec "entrée"

    Redémarre le pc et regarde s'il y a du mieux pour la connexion.

    Si pas mieux fait ceci ensuite :

    Démarrer -> tous les programmes -> accessoire -> invite de commande
    Dans la fenêtre noire, tape ceci :
    ipconfig /flushdns

    Valide avec entrée

    Réessaye de te connecter.

    On tentera d'autres chose ensuite selon ton rapport extra si cela n'a pas fonctionné.
    Même si cela a fonctionné, il y a du travail à faire sur le pc encore.

    :jap: 
    17 Décembre 2011 23:55:18

    j'ai effectué la première commande:

    netsh winsock reset catalog

    et toujours pas de connexion... puis la deuxième:

    ipconfig /flushdns

    Et là ça m'écrit:

    Configuration IP de Windows
    Une erreur est interne s'est produite: Cette demande n'est pas prise en charge
    Contacter les services de support technique de Microsoft pour obtenir de l'aide.
    Informations supplémentaire: impossible d'obtenir le nom de l'hôte


    a c 628 8 Sécurité
    a b , Internet Explorer
    18 Décembre 2011 10:27:07

    Re,

    Ouais on dirait que c'est ta carte réseau qui a pris, soit elle a été désinstallé, soit le pilote à été endommagé.

    On va jouer sur deux front, je vais nettoyer des restes d'adware et de l'infection, et en même temps, on va tenter de réparer la connexion réseau.


    1) Supprime les programmes suivants via ajout/suppression des programmes (si présent) :

    - Java(TM) 6 Update 22 (version obsolète, tu possèdes une plusrécente)
    - pdfforge Toolbar v4.8 (barre d'outil liée à un sponsor publicitaire)
    - Burn4Free DB Toolbar (idem)


    3) Relance OTL.exe

  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Copie-colle l'ensemble du texte ci-dessous dans le cadre Personnalisation d'OTL en bas à gauche.



    :OTL
    SRV - [2011/11/15 14:22:52 | 000,746,392 | ---- | M] (Spigot, Inc.) [Auto | Running] -- C:\Program Files\Application Updater\ApplicationUpdater.exe -- (Application Updater)
    IE - HKU\S-1-5-21-1606980848-861567501-682003330-1004\..\URLSearchHook: {B922D405-6D13-4A2B-AE89-08A030DA4402} - C:\Program Files\pdfforge Toolbar\IE\4.8\pdfforgeToolbarIE.dll (Spigot, Inc.)
    [2011/07/27 16:01:46 | 000,000,000 | ---D | M] (Burn4Free DB Toolbar) -- C:\Documents and Settings\Nestor\Application Data\Mozilla\Firefox\Profiles\5xluq4n5.default\extensions\{75656794-AB59-4712-BFBC-5D816D56F3BC}
    O2 - BHO: (pdfforge Toolbar) - {B922D405-6D13-4A2B-AE89-08A030DA4402} - C:\Program Files\pdfforge Toolbar\IE\4.8\pdfforgeToolbarIE.dll (Spigot, Inc.)
    O2 - BHO: (SMTTB2009 Class) - {FCBCCB87-9224-4B8D-B117-F56D924BEB18} - C:\Program Files\Burn4Free DB Toolbar\tbcore3.dll ()
    O3 - HKLM\..\Toolbar: (Burn4Free DB Toolbar) - {338B4DFE-2E2C-4338-9E41-E176D497299E} - C:\Program Files\Burn4Free DB Toolbar\tbcore3.dll ()
    O3 - HKLM\..\Toolbar: (pdfforge Toolbar) - {B922D405-6D13-4A2B-AE89-08A030DA4402} - C:\Program Files\pdfforge Toolbar\IE\4.8\pdfforgeToolbarIE.dll (Spigot, Inc.)
    O3 - HKU\S-1-5-21-1606980848-861567501-682003330-1004\..\Toolbar\WebBrowser: (Burn4Free DB Toolbar) - {338B4DFE-2E2C-4338-9E41-E176D497299E} - C:\Program Files\Burn4Free DB Toolbar\tbcore3.dll ()
    O4 - HKLM..\Run: [SearchSettings] C:\Program Files\Fichiers communs\Spigot\Search Settings\SearchSettings.exe (Spigot, Inc.)
    O16 - DPF: {CAFEEFAC-0016-0000-0022-ABCDEFFEDCBA} http://java.sun.com/update/1.6.0/jinstall-1_6_0_22-windows-i586.cab (Java Plug-in 1.6.0_22)
    [2011/12/11 12:12:07 | 000,000,000 | ---D | C] -- C:\Documents and Settings\Nestor\Application Data\Search Settings
    [2011/12/11 12:12:01 | 000,000,000 | ---D | C] -- C:\Program Files\Fichiers communs\Spigot
    [2011/12/11 12:12:01 | 000,000,000 | ---D | C] -- C:\Program Files\pdfforge Toolbar
    [2011/12/11 12:12:01 | 000,000,000 | ---D | C] -- C:\Program Files\Application Updater
    [2011/12/17 02:50:56 | 000,000,008 | ---- | M] () -- C:\Documents and Settings\Nestor\Application Data\onf3vaeulsgfqqlc.dat
    [2011/07/27 16:01:50 | 000,000,000 | ---D | M] -- C:\Documents and Settings\Nestor\Application Data\Toolbar4

    :Files
    C:\WINDOWS\system32\dllcache\explorer.exe|C:\WINDOWS\ServicePackFiles\i386\explorer.exe

    :Commands
    [emptytemp]


  • Puis clique sur le bouton Correction en haut à gauche
  • Le pc va redémarrer.
  • Poste le rapport de suppression s'il apparait.

    Note : le rapport est enregistré sous format ".log", il convient de changer cette extension en ".txt" si tu veux le déposer sur des sites en ligne. S'il n'apparait pas, il se trouve ici : C:\_OTL, sous la forme xxxxxxxx_xxxx.log où x sont la date et l'heure


    3) Télécharge MalwareByte's Anti-Malware :

  • Installe le programme (aide ici)
  • Lance-le et met à jour la base de définition.

  • Choisi ensuite "Exécuter un examen complet" puis "Rechercher"
  • Sélectionne les disques dur et clique sur "Lancer l'examen"
  • Laisse l'analyse se faire (cela peut durer longtemps).
  • A la fin, vérifie que les éléments trouvés soient coché (dans "Résultat de l'examen).
  • Puis clique sur "Supprimer la sélection" en bas.
  • Un redémarrage peut être nécessaire.

  • Un rapport va s'afficher, enregistre-le sur ton bureau.
  • ou sinon, après le démarrage, il se trouvera dans "Rapports/logs"



    Concernant la connexion :

    Ouvre le gestionnaire des périphérique :
    Appuie sur la touche "Windows" (à gauche de la barre espace) + touche "pause" (en haut à droite du clavier)
    Dans la nouvelle fenêtre clique sur l'onglet "matériel"
    Puis bouton "gestionnaire des périphérique"

    Dis-moi si tu as une ligne avec un ? ou une X et si oui, laquelle.
    a c 628 8 Sécurité
    a b , Internet Explorer
    18 Décembre 2011 15:04:57

    Re,

    Oui pardon j'ai oublié de te donné le pack de mise à jour hors-ligne pour MBAM :
    http://www.malwarebytes.org/mbam/database/mbam-rules.ex...

    Tu fermes MBAM tu lances ce fichier, tu suis l'installation.


    Merci de refaire ceci aussi avec OTL :

    Relance OTL.exe

  • Ferme toutes tes fenêtres, puis double clique sur OTL.exe pour le lancer.
    (Utilisateur de Vista/Windows 7 faites un clic droit -> "Exécuter en tant qu'administrateur")

  • Copie-colle l'ensemble du texte ci-dessous dans le cadre Personnalisation d'OTL en bas à gauche.



    :Files
    C:\WINDOWS\system32\dllcache\explorer.exe|C:\WINDOWS\ServicePackFiles\i386\explorer.exe /replace

    :Commands
    [emptytemp]


  • Puis clique sur le bouton Correction en haut à gauche
  • Le pc va redémarrer.
  • Poste le rapport de suppression s'il apparait.

    Note : le rapport est enregistré sous format ".log", il convient de changer cette extension en ".txt" si tu veux le déposer sur des sites en ligne. S'il n'apparait pas, il se trouve ici : C:\_OTL, sous la forme xxxxxxxx_xxxx.log où x sont la date et l'heure


    Pour les problèmes de connexion :

    Citation :
    Concernant la connexion j'ai 3 lignes avec des "?" dans le gestionnaire de périphériques


    Que concernent-elles ? peux-tu me faire une capture d'écran de la fenêtre ?
    http://www.infos-du-net.com/forum/272379-7-realiser-scr...
    a c 628 8 Sécurité
    a b , Internet Explorer
    18 Décembre 2011 18:48:47

    Re,

    Bon il ne reste plus que le souci de connexion maintenant.

    Télécharge ce fichier :
    http://dl.free.fr/gO9G1N3Ea

    Double-clique dessus pour l'exécuter.
    Une fenêtre noire va s'ouvrir, patiente jusqu'à ce qu'un rapport texte apparaisse.

    Enregistre ce rapport sur ton bureau puis fournis-le moi comme les autres rapports.
    La fenêtre noire se fermera en même temps que le rapport.
    18 Décembre 2011 19:51:17

    Est-ce que c'est normal que ça me marque ça en boucle dans l'écran noir?:
    "Le programme ne peut pas accéder au fichier car utilisé par un autre processus"

    ça fait un moment que ça tourne...
    a c 628 8 Sécurité
    a b , Internet Explorer
    18 Décembre 2011 22:20:33

    Re,

    Non c'est pas normal.

    Regarde si un fichier ping.txt a été crée malgré tout ici :

    Poste de travail -> C:
    Si oui, fourni-moi son contenu.
    18 Décembre 2011 22:38:58

    c'est un fichier où il est marqué:

    C:\ping.txt

    sur tout les lignes (trop long pour être chargé ici apparemment sur celui que j'ai laissé tourner longtemps) . Si je relance le fichier ping ça me donne la même chose avec d'autant plus de lignes que je laisse tourner le programme.
    a c 628 8 Sécurité
    a b , Internet Explorer
    18 Décembre 2011 23:44:29

    Re,

    Ok alors fais-moi juste ceci :

    Démarrer -> tous les programmes -> accessoire -> invite de commande

    Tape exactement ceci :
    ping 74.125.227.17


    Valide avec la touche "entrée"

    Copie le résultat en faisant un clic-droit dans la fenêtre -> tout sélectionner
    Puis appuie sur la touche "entrée"

    Colle dans ta prochaine réponse.

    :jap: 
    19 Décembre 2011 09:17:46

    Re,

    En tapant cette commande ça m'affiche:
    " Impossible de contacter le pilote IP ; code d'erreur 2" :s
    a c 628 8 Sécurité
    a b , Internet Explorer
    19 Décembre 2011 11:27:51

    Re,

    Ok y'a bien un souci de fichier système.

    Exécute ce FixIt de Windows pour voir :
    http://go.microsoft.com/?linkid=9664547

    Lance-le en double-cliquant dessus, puis suis les instructions.
    Redémarre le pc et regarde s'il y a du mieux.

    As-tu un CD windows ?
    19 Décembre 2011 19:28:35

    toujours pareil... :( 
    c'est le viurs "gendarmerie" qui m'a foutu autant de bordel?

    et non je n'ai pas de CD windows en plus...
    a c 628 8 Sécurité
    a b , Internet Explorer
    19 Décembre 2011 21:37:30

    Re,

    Lui, les moyens que tu as utilisé pour te désinfecter ou autre.

    Ta couche TCP/IP semble HS

    On va essayer de réparer sans CD.

    Télécharge CAT (de la Team Rocket Ops) sur ton Bureau.

  • Double-clique sur CAT.exe pour lancer le programme.
    (Utilisateur de Vista/Windows 7, clique-droit sur le raccourci de CAT.exe -> Exécuter en tant qu'administrateur)

  • Sur la page qui s'affiche, coche les options suivantes :

    Flush DNS resolver cace
    Repair Internet Explorer
    Repair SSL/HTTPS/Cryptographics Services
    Reset All networking interfaces
    Reset Default Services Start States


  • Clique ensuite en dessous sur "Apply Checked Fixes"
  • Laisse l'outil travailler
  • Ferme le programme. (croix en haut à droite)

  • Un rapport va s'ouvrir, copie-colle son contenu dans ta prochaine réponse.
    a c 628 8 Sécurité
    a b , Internet Explorer
    19 Décembre 2011 23:59:21

    Re,

    Redémarre ton pc si ce n'est pas fait.

    Puis dis-moi s'il y a du mieux ou pas.
    20 Décembre 2011 00:16:53

    non toujours rien....
    a c 628 8 Sécurité
    a b , Internet Explorer
    20 Décembre 2011 10:14:52

    Re,

    C'est un pc de marque ?

    Si oui quelle marque, quel modèle exact ?
    20 Décembre 2011 18:56:11

    Re,

    c'est un pc portable DELL Inspiron 6400
    a c 628 8 Sécurité
    a b , Internet Explorer
    20 Décembre 2011 20:04:32

    Re,

    Tu peux repartir dans le gestionnaire des périphériques :
    Citation :
    Ouvre le gestionnaire des périphérique :
    Appuie sur la touche "Windows" (à gauche de la barre espace) + touche "pause" (en haut à droite du clavier)
    Dans la nouvelle fenêtre clique sur l'onglet "matériel"
    Puis bouton "gestionnaire des périphérique"


    Déplie le + devant carte réseau et fais-moi la capture s'il te plait.

    Ensuite essaye ceci s'il te plait :
    http://www.inforumatique.fr/index.php/utilitaires/gesti...

    Tu le lances et tu me fais une capture d'écran des infos qu'il fournit sous "autre périphérique", "contrôleur bus SM" et les lignes avec des ? jaune de ton gestionnaire des périphérique.

    :jap: 
    Anonyme
    20 Décembre 2011 20:53:56

    'soir Hyunkel

    il manque un des deux drivers de chipset CM en fait.

    C'est le lecteur de SD Card qui n'est pas installé. Ils sont repérés comme étant des périphs de base...

    En espérant que ce ne soit que cela.... Visiblement non, il y a le SMBus controller aussi...

    Bonne réparation @à tous les deux.
    :jap: 
    Tu as quel modèle exact de pc? si cela peut aider
    a c 628 8 Sécurité
    a b , Internet Explorer
    20 Décembre 2011 22:10:54

    Re,

    Astero, le modèle il est donné plus haut si tu avais regardé, ... c'est pas pratique si un second intervenant vient en plein milieu d'une procédure, tu le sais parfaitement ...

    @ sniper :

    Télécharge ces fichiers :
    http://downloads.dell.com/chipset/R114079.EXE
    http://downloads.dell.com/chipset/R141246.EXE

    Exécute-les, cela devrait remettre les pilotes manquant, il est possible que celui du chipset posait souci de communication avec la carte réseau, d'où le problème d'Internet.

    Redémarre le pc et regarde s'il y a toujours ensuite des ? dans le gestionnaire des périphériques et si la connexion est revenue ou non.
    20 Décembre 2011 22:28:55

    @asterohache:
    Merci d'avoir essayé de m'aider quand même ^^

    @hyunkel30:
    J'ai installé les pilotes. Mais toujours pas de connexion!
    Dans le gestionnaire de périphériques il n'y a plus de lignes avec des points d'interrogation jaunes
    Anonyme
    20 Décembre 2011 22:30:13

    Ouais, je sais Hyunkel, mais j'ai vu le screen et me suis douté des pilotes manquants en fait. Donc je n'ai pas pu m'empécher de vous épauler, une fois n'est pas coutume...
    J'ai pas vu que c'était un DELL en revanche, un 6400 qui survit à l'infection, géniale, elles sont terribles ces machines :D 
    Promis, c'est ma dernière intervention sur un sujet de désinfection et en plein milieu.

    J'espère que tu ne m'en voudras pas.

    Bonne fin de désinfection @ tous les 2.

    :jap: 
    a c 628 8 Sécurité
    a b , Internet Explorer
    21 Décembre 2011 15:23:24

    Re,

    Lorsque tu as fais les procédure pour supprimé l'infection au départ, avant que je te prenne en charge, te rappels-tu ce que tu as fait, quels outils tu as utilisé ?

    As-tu encore le rapport Antivir par exemple de la désinfection ?
    (dans antivir : sous "administration" -> rapport, tu choisi le bon, double-clique pour l'ouvrir, puis "rapport" pour obtenir un fichier bloc-note)

    Regarde aussi, tant pis, on renettoyera au besoin, si dans tes points de restauration disponible tu en as un avant la mise à jour d'antivir
    (démarrer -> tous les programmes -> accessoire -> restauration système)
    21 Décembre 2011 16:06:14

    Re,

    Bon je vais essayer de me souvenir...
    Alors au début lorsque la page gendarmerie est apparue je pouvais rien faire même en mode sans échec.
    -J'ai cherché sur internet depuis mon autre portable comment faire et j'ai vu qu'il y avait un moyen de démarrer et de lancer une analyse par un logiciel à partir d'un CD boot.
    - J'ai donc changé le BIOS pour démarrer à partir d'un CD
    - Lorsque j'ai lancé ce CD j'avais un autre bureau dans lequel il y avait OTL et j'ai lancé un analyse comme il était indiqué sur je sais plus quel post du forum mais je savais pas quoi en faire.
    - Ensuite comme ça n'a rien changé lorsque j'ai remis le BIOS normal j'ai trouvé ça sur internet: http://www.malekal.com/2011/12/11/trojan-fake-police-vi...
    et j'ai fait la procédure qui permet de changer le explorer en démarrant en invite de commande en mode sans échec: j'ai tapé ' copy C:\Windows\twex32.dll C:\Windows\explorer.exe '
    - J'ai redémarré et je n'avais plus la page gendarmerie mais elle est revenue après quand je me suis remis à aller sur le net alors j'ai recommencé la procédure de la copie en invite de commande
    - Ensuite j'ai viré Avira pour installer Microsoft Security Essentials (j'ai donc supprimé d'abord Avira et du coup non je n'ai plus les rapports). Jusqu'à là j'avais encore internet.
    - Et la donc pour finaliser mon installation de Microsoft Security Essentials j'ai redémarré le pc et bim! plus de connexion. J'ai même pas pu faire d'analyse parceque ça marche pas si on met pas à jour la base de donnée.
    - La j'ai donc posté sur ce forum à partir de mon autre portable et la suite tu la connais ^^

    et oui j'ai des points de restauration enfin ceux qui se sont créés automatiquement (je crois). Je fais quoi je choisi un jour au hasard?
    a c 628 8 Sécurité
    a b , Internet Explorer
    21 Décembre 2011 16:10:47

    Re,

    essaye celui qui serait le plus proche d'avant que tu perdes Internet, ne t'inquiète pas si l'infection revient, on la supprimera.
    21 Décembre 2011 17:07:23

    Re,

    j'ai choisi deux jours différents et chaque fois après redemarrage ça me dit que
    "Votre ordinateur ne peut être restauré à:
    mercredi 14 decembre 2011
    Point de vérificatino du système

    Aucun changement n'a été effectué sur votre ordinateur"

    je fais quoi?? je commence à me dire que je vais jamais récupérer ma connexion... :( 
    a c 628 8 Sécurité
    a b , Internet Explorer
    21 Décembre 2011 19:17:49

    Re,

    Essaye un point avant l'infection, le plus loin possible pour voir.

    Restera ensuite la solution de réparer Windows, mais cela demane un cd original de Windows XP.
    21 Décembre 2011 22:39:36

    Re,

    Ba non ça veut toujours pas restaurer! c'est bizarre quand même... bon je suppose que tu m'as tout fait essayer. C'est la seule solution qu'il reste réinstaller windows??
    a c 628 8 Sécurité
    a b , Internet Explorer
    21 Décembre 2011 23:45:52

    Re,

    Non mais c'est sûr qu'avec un cd Windows on pourrait réparer plus vite ...

    Essaye quand même ceci, mais il peut demander le cd :

    http://forums.cnetfrance.fr/topic/243-sfc-scannow-verif...

    Tu choisis la commande
    Citation :
    sfc /scannow


    S'il demande le cd, annule, je te donnerais quelque chose.
    Anonyme
    21 Décembre 2011 23:59:31

    re les gars, je suis votre affaire.

    Avec tous les DELL, y'a un CD souvent rouge noté Operating System qui est livré avec la machine, il n'est pas dans un tiroir... car c'est un Cd Windows.

    Pas celui noté drivers, ou Dell Diagnotics, ou Dell Media Direct, mais l'autre donc. Ce serait en effet bien de remettre la main dessus.
    bonne continuation @ vous.
    22 Décembre 2011 12:31:48

    Re,

    J'ai essayé la commande "scannow" et il m'a bien demandé le CD Windows donc j'ai annulé.

    Bon je dois partir chez mes parents pour noël! et je peux pas emmener mon pc protable. Mais justement je vais voir si j'ai le CD Windows là-bas ou alors si j'ai le CD Operating System (mais ça me dit rien) comme l'a dit asteroache.

    Je reposterai à mon retour pour vous dire si j'ai trouvé les CD.

    Bonne fêtes à vous et encore merci de m'aider ;) 
    6 Janvier 2012 22:24:41

    Salut,

    Je reviens à mon problème après un certain temps parce que je n'ai pas eu le temps de reposter plus tôt. Bon je n'ai pas trouvé de CD windows ou de CD Operating System! Comme ça fait un moment que j'ai cet ordinateur j'ai du perdre ces CD je n'ai aucune idée de ce que j'en ai fait... Est-ce que vous avez encore des solutions à me proposer??

    Merci
    29 Janvier 2012 19:13:34

    Bon donc mon problème n'est toujours pas résolu....
    J'ai donc essayé de réparer mon ordinateur par en faisant cette procédure: http://support.euro.dell.com/support/topics/global.aspx...

    Mais je n'ai pas l'option "Repaire your computer" ou plutôt je ne sais pas quelle est l'équivalent en français, lorsque je tape F8 j'ai ces choix:

    -(Modes sans échec)
    ...
    - Inscrire les évènements de démarrage dans le journal
    - Démarrer en mode VGA
    - Dernière bonne configuration connue <vos derniers paramètre fonctionnels>
    - Mode restauration Active Directory <contrôleurs de domaine windows XP>
    - Désactiver le redémarrage automatique en cas d'échec système
    - Demarrer windows normalement
    - (etc.)

    Lequel je dois choisir?
    a c 628 8 Sécurité
    a b , Internet Explorer
    29 Janvier 2012 20:07:35

    Re,

    Tu peux me donner tous les choix ? (les autres que ceux là ne tout cas)
    29 Janvier 2012 20:31:09

    hyunkel30 a dit :
    Re,

    Tu peux me donner tous les choix ? (les autres que ceux là ne tout cas)


    - Mode sans échec
    - Mode sans échec avec prise en charge réseau
    - Invite de commandes en mode sans échec

    - Inscrire les évènements de démarrage dans le journal
    - Démarrer en mode VGA
    - Dernière bonne configuration connue <vos derniers paramètre fonctionnels>
    - Mode restauration Active Directory <contrôleurs de domaine windows XP>
    - Mode débogage
    - Désactiver le redémarrage automatique en cas d'échec système

    - Demarrer windows normalement
    - Redémarrer
    - Revenir au menu de sélection du système d'exploitation
    a c 628 8 Sécurité
    a b , Internet Explorer
    29 Janvier 2012 21:54:23

    Re,

    Ok donc c'est pas par F8 le menu recovery ... s'il existe encore d'ailleurs ...

    Essaye F10 au démarrage
    Puis Ctrl + F10
    Puis F11
    Puis Ctrl + F11

    Si rien ne marche c'est que tu avais formaté la partition recovery, et là la seule solution sera de recommander auprès de Dell les cd de restauration.
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS