Votre question

Probleme son très resistant

Tags :
  • Base de registre
  • Logiciels
Dernière réponse : dans Logiciels
5 Avril 2009 17:22:59

Salut à tous,
"Vieille" config; donc la derniere fois que j'ai formaté j'avais déjà eu des problemes pour trouver les bons pilotes pour le son, donc après les avoir trouver, je les avais garder précieusement. Donc j'ai formaté il y a de ça une semaine, j'ai donc installer les pilotes qu j'avais garder mais, problème ils ne marchent plus, depuis j'ai essayer plusieurs fois de les retélecharger, de tout désinstaller ( base de registre comprise) puis de les réinstaller mais rien n'y fais,je n'ai toujours pas de son :( 
CM: intel d845gebv2
les pilotes en question sont les soundmax (cadenza)
Merci d'avance pour votre aide

Autres pages sur : probleme tres resistant

15 Avril 2009 10:51:43

Salut,
Il y a aussi peut-être le fait qu'il y a tout un tas de mises à jour de Windows que tu as effacé et que tu n'as pas réinstallé sur ton nouveau système ?
Car à priori tu as déjà les bons drivers. Es-tu connect à Internet avec l'ordinateur défectueux ?
Je te conseillerais d'aller faire un tour sur le site de Microsoft Update et de checker ça.
m
0
l
22 Avril 2009 12:48:39

Probleme, resolu, je me suis debrouillé autrement, merci ;) 
m
0
l
Contenus similaires
22 Avril 2009 13:09:44

Si tu peux me dire comment t'as fait ? Parce que ça peut arriver à tout le monde.

Et puis de rien ( vraiment de rien du tout ) :) 
m
0
l
29 Avril 2009 14:35:50

excuse moi, j'ai repondu vite fait vu que ca faisait deja une semaine que j'avais trouver la solution.
J'ai en fait re formaté, sans installer aucune maj, puis ensuite, j'ai installer le logiciel, redemarrer etc....
configuration du logiciel avec les majs et voila ;) 
Merci++
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS