Se connecter / S'enregistrer
Votre question

"Génération spontanée" de .emz

Tags :
  • Microsoft Outlook
  • Logiciels
Dernière réponse : dans Logiciels
a b 6 Logiciels
1 Octobre 2008 17:41:34

Salut tous,

Ce n'est pas la première fois que je poste un topic ici "à cause" de Outlook mais il faut dire que ce log a un don pour créer des surprises... :( 

Donc, voilà, j'envoie un courrier dans lequel des images sont insérées. (via copié-collé ou via insertion images, le pb ne change pas)

Et depuis peu, je retrouve en pièces jointes non seulement mes images (imxxx.jpg) mais également des espèces de "duplicatas" (imxxx.emz) qui décuplent le volume de mon mail.

D'après ce que j'ai pu trouver sur la toile il s'agit de "meta-fichiers windows..." Mais encore ?
Comment se créent-ils ?
Puis-je en "bloquer la création" (sans conséquence)
Et pourquoi ne se créaient-ils pas avant d'ailleurs ?

Je ne sais pas si j'ai fait une mauvaise manip ou quoi (je n'ai pas changé mes paramètres sous outlook depuis une éternité) mais c'est vraiment casse-pieds ce truc. Et tout ce que j'arrive à trouver ce sont des topics genre "comment lire un fichier.emz", mais je ne veux pas les lire moi ! je veux qu'ils disparaissent !)
Au passage, je les supprime, je me renvoie le mail... et miracle, les revoilà...

Bref, toutes vos infos sur le sujet sont les bienvenues. Merci d'avance !

Autres pages sur : generation spontanee emz

1 Octobre 2008 18:07:18

C'est la faute à Word, qui se colle comme éditeur par défaut. Faudrait voir pour trifouiller dans les options pour voir comment ça se dégage.

Mais si tu veux les virer très simplement, tu arrête d'utiliser Word pour la rédaction des messages, et tu passe à l'éditeur simple d'Outlook. Ca résoud pas le problème, mais ça le contourne.
a b 6 Logiciels
1 Octobre 2008 18:22:56

Salut Kenelm !
Mais tu vas devenir mon sauveur dans cette section toi ? :D 

Alors Word, oui, je pige ; je vais aller voir si les options accessibles au commun des mortels me disent quelque chose à ce sujet (mais comme tu parles de trifouiller, j'ai quelque doute...)

Par contre m'en passer, je ne peux pas (pas plus qu'utiliser Thunderbird pour cet envoi qui est en fait une série d'envoi -genre newsletter- avec un format bien cadré, c'est le cas de le dire)
ça fait des mois que je me promets de chercher un petit log très beau pas cher pour faire la même chose sans MS mais les conditions sont trop draconiennes -genre, faut que ce soit hyper-simple d'utilisation car je compte bien transmettre cette news à d'autres dès que possible, que ça coûte trois francs six sous et même moins etc etc, tu vois le genre :ange:  un jour je créerai un topic exprès promis !

Mais dis, pourquoi ça le fait subitement ? J'ai déjà eu pas mal de pb avec ces f* images sur cette f* newsletter mais pas celui-là
1 Octobre 2008 18:34:16

Dans Outlook, Outils > Options > Format du courrier > Onglet Format Internet, et dis moi ce qui est coché dedans. Au pire, tu fais une capture d'écran.

Tu peux aussi dans l'onglet Format Internet enlever l'utilisation de Word, ce qui devrait résoudre le problème en attendant, mais par contre, l'édition de messages sera plus aussi poussée...
a b 6 Logiciels
1 Octobre 2008 18:39:16

Dans Outlook/outils etc. seul "utiliser Microsoft Office Word pour modifier des messages" est coché

Dans l'onglet "Format Internet" ? [:hakan:2]

edit :

j'ai viré les signatures qui n'ont sans doute pas d'influence ici
1 Octobre 2008 18:56:43

Bon ben là je vois pas :/ 

Je pensais que ça pouvait venir de là, mais j'ai la même chose, et ça marche impec.

Sinon tente de décocher l'utilisation de Word pour l'édition, pour voir si ça le fait toujours. Normalement ça devrait plus le faire. Mais bon, ça arrange rien.
a b 6 Logiciels
1 Octobre 2008 19:20:36

Ouais, je pensais bien que j'étais maudite :( 

---------------

Et le résultat n'est pas à la hauteur de nos espérances non plus

C'est le retour après avoir décoché Word :sweat: 

Par contre, j'annonçais mes images en jpeg et je vois que je me suis llaissée aller à faire des copie-colle sans vérifier là. Ca ne pourrait pas avoir un rapport ?
Dsl, mais j'explore toutes les pistes comme un bon chien de chasse :snif:
(ah zut, j'ai falli oublier que j'étais un chat)

T'inquiète pas si tu ne trouves pas mon nephelant, c'est déjà super sympa d'avoir essayé !

Peut-être n'y a t'il tout simplement pas de solution ? :heink: 

1 Octobre 2008 19:32:00

Ah oui c'est vrai, j'avais prévu de te poser ça comme question aussi :rofl: 

Tu les colle comment les images ? Si elles sont en pièce jointe avec, linkées depuis un site (genre Tinypic, Photobucket), ou collées dedans, ça réagira pas pareil.

Tu faisais comment avant quand ça marchait ? :D 
a b 6 Logiciels
1 Octobre 2008 19:38:13

alors alors, tinypic et photomachin connais pas. Deux cas, en fait, 1/ ce sont des photos récupérées que je repasse sous photofiltre, 2/ on me fournit un texte tout prêt et je fais un simple copier-coller des images

Pour le dernier, c'est manifestement le cas, car je n'aurais pas autrement, laissé passé des images .gif
1 Octobre 2008 20:20:22

Ben là je vois pas :spamafote: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS