Votre question

Problème de son sur Guitare Pro 4

Tags :
  • Demarrage
  • Logiciels
Dernière réponse : dans Logiciels
4 Septembre 2007 14:55:33

Bonjour a tous!

Depuis quelque temps, quand j'ouvre Guitare Pro 4, il n'y a aucun son!!!ni au démarrage, ni pendant la lecture de partition. A n'importe quel moment, aucun son sort de mes enceintes alors que quand je lis une musique sur iTunes, que je soit sur MSN ou que je regarde une viédo, il y a du son!

Comprends pas???

Pouvez vous m'aider svp! Merci

Autres pages sur : probleme guitare pro

4 Septembre 2007 15:02:16

Salut,

Essaie de réinstaller Guitare Pro, ou regarde si tes pilotes de carte son sont à jour. ;) 
4 Septembre 2007 15:11:45

J'ai plusieur fois réinstallé Guitare Pro mais aucun changement et tous mes pilotes sont a jours!

C'est vraiment bizard quand meme!
Contenus similaires
4 Septembre 2007 15:17:04

Ben oui !!

Tu as effectué quelques recherches sur Google ?
4 Septembre 2007 15:37:49

Non qu'elles genre de recherches?
4 Septembre 2007 15:56:36

Ben tu tapes "Problème Guitare Pro" et tu fouilles. :) 
4 Septembre 2007 16:16:18

c'est ce que j'ai fais et j'ai trouvé plein d'info mais je vraiment fais un maximum que se soit la configuration MIDI, le son sur windows, la réinstallation... et rien ne marche!

Je suis desespéré
4 Septembre 2007 16:41:47

Ta version est-elle compatible avec ton PC ?? :) 
4 Septembre 2007 16:48:44

Bien sur, en faite cela fait plus d'un an que j'ai la meme version sur mon PC et du jour au lendemain...plus de son, meme la petite mélodie du début!

C'est pour ça que c'est étrange
4 Septembre 2007 16:56:07

Tu as essayé de le désinstaller à l'arrache (c'est à dire dans Program Files...) ??

Si oui, passe un petit coup de CCleaner, désinstalle le correctement, et réinstalle le.

Sinon vas voir comment se porte le logiciel en mode sans échec. ;) 
4 Septembre 2007 16:58:22

Tu veux que je supprime le dossier qui se trouve dans Program Files?
4 Septembre 2007 17:03:54

Comment on fait pour que le logiciel soit en mode sans échec?
4 Septembre 2007 17:57:24

Non. Je t'explique.

Tu vas dans C: / Program Files / et tu dois avoir un dossier nommé "Guitare Pro" ou un truc dans le genre.
Tu le supprime carrément. Et ensuite tu lances CCleaner, tu redémarres ton ordi, puis tu le réinstalles.

On verra après pour le reste. :) 
4 Septembre 2007 20:25:28

Avant tout je tiens a te remercier pour tout se que tu fais, Merci!

Ensuite, j'ai fais tous ce que tu m'as dit et ça ne marche toujours pas(les boules). Je dois faire quoi après?
4 Septembre 2007 21:14:37

Ben là, je dois avouer que je suis un peu coincé. :??: 

Mais je continue mes recherches. ;) 
7 Septembre 2007 19:47:26

y a plus personne??
7 Septembre 2007 19:48:06

y a plus personne?????
7 Septembre 2007 19:51:26

Ben, c'est depuis que ta fait une mise à jour ? ou simplement du jour au lendemain. Si c'est le cas regardedans option de guitare pro.
7 Septembre 2007 20:35:23

non c'est du jour au lendemain, et j'ai fais tous ce qu'il fallait faire mais toujours aucun résultat :( 
7 Septembre 2007 22:05:57

As-tu installé un nouvea logiciel qui peut-être n'aime pas trop Guitare Pro ? Et ouais ça arrive !! :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS