Votre question

emule et avast 4.6 incompatibles????

Tags :
  • Emule
  • Logiciels
Dernière réponse : dans Logiciels
30 Janvier 2006 17:14:25

Bonjour j'ai un problème depuis peu, avec Emule et Avast je crois qu'ils se font la tête!!!!:-(
A la base j'avais Norton antivirus et j'ai installé Avast en complément car Norton arrivait à terme !!! Depuis que j'aiviré Norton de mon pc je n'arrive plus à me connecter à Emule !!!! Ca me dérange énormément ... :-x
Bref j'ai essayer de configurer Avast pour qu'il laisse Emule faire son boulot mais rien !!!

Quelqu'un aurai une idée de conf ou une astuce pour résoudre mon problème ?????

Merci d'avance ;-) :-D :hello: 

Autres pages sur : emule avast incompatibles

30 Janvier 2006 17:21:22

je ne pense pas que ca viens d'Avast...
30 Janvier 2006 17:26:19

Moi, j'ai l'impression que tu confonds Firewall et Antivirus !!!!

En tout cas, pour ma part, eMule et Avast cohabitent à merveille !!! :-D
Contenus similaires
30 Janvier 2006 17:29:23

ok ok donc tu pense ke c un probleme de firewall??? et pkoi ca marchai bien kan il y avai NORTON!!??? :-(
30 Janvier 2006 23:54:57

A mon avis, (je ne suis pas sûr) mais, tu devais avoir Norton Internet Security qui comprend un firewall.

Donc, peut-être qu'à la suppression de ce dernier, ce soit le firewall du SP2 qui ait pris le relais, et qui du coup te bloque eMule.

Mais, en aucun cas JAMAIS Avast n'a bloqué eMule !!!
31 Janvier 2006 09:22:44

ok ok Merci pour cette info!!! Mais quand je regarde au niveau du pare feu de Windows, Emule est paramétrer dans mes exceptions !!!!!! :-o Comment faire ???
31 Janvier 2006 13:24:25

Salut,

je suis tout à fait d'accord avec tout le monde. Moi j'ai avast avec emule, et tout marche très bien quand je lance eMule. Chez un voisin je lui ai désinstaller Norton pour mettre Avast, et il faut savoir à la fin de la désinstallation de Norton il demande s'il veut que vous laissiez les ports bloqué par Norton ou revenir à 0.
- Je pense que ton problème est due à une mauvaise désinstallation de Norton Antivirus et un oublie d'effacer toutes trace de ce logiciels dans regedit.

@+
31 Janvier 2006 14:14:19

emule est avast ensemble c'est nikel c'est ton par feu windows ;) 
31 Janvier 2006 15:41:33

Ok je vais tenter de tout supprimer concernant Norton dans la regedit !!! Merci pour l'info je vous tien au courant ;-)
31 Janvier 2006 15:49:16

Grrrrrrr il n'ya plus rien dans la regedit concernant Norton!!! Dès que je serais de retour chez moi je suivrai la doc de Emule pour configurer mon Firewall que l'on trouve sur le site de Emule!! Je repasserai pour vous indiquer si le problème est résolu ... ;-)

Bonne continuation à tous.... :-D
13 Février 2006 15:54:20

Je suis pas d'accord avec vous!!! depuis debut février, je suis en lowID avec ma mule. J'ai tout essayé. Changer de version, couper mon pare feu, verifier les ports, rien y fait. J'ai essayé de couper Avast et miracle, HighID. C'ést depuis que Avast c'était mis à jour que ca buggait.
Donc j'y comprend rien non plus alors!!!
13 Février 2006 21:21:48

j'ai clairement eu aussi le meme probleme. je viens d'installer avast et depuis je suis en low-id.
18 Février 2006 21:11:56

Salut

Depuis quelques jour je rencontrais aussi des problèmes avec la mule:
quand elle était lancée mon ordinateur freezait au bout d'un moment. ca variait d'ailleur.
Je viens de m'acheter un routeur wifi et des carte pci wifi le tout netgear.
Je pensait donc que ca venait de là.
J'ai vérifié sur des forums et c'a m'a permis de régler le problème de low id en configurant mon routeur.
Après ca j'avais toujours des freeze!!!!
J'ai cherché pendant deux jours sur le net et la après un freeze j'ai regardé dans la barre de tache et je remarque que l'icone d'avast v 4.6 était bloquée alors même qu'elle allait tourner (avast actif).
J'ai donc arrêté la protection résidente et depuis je n'ai plus de freeze.
Certes ca fait 40 minutes que je n'en ait plus mais avant au bout de 5 voir 10 l'ordi avait planté et je devais rebooter. Même ctrl Alt Suppr ne fonctionnait pas.
Je ne sais pas ce qui se apsse exactement mais visiblement avast fait tout planter depuis quelques jours.
Pour info j'ai la version 0.47a de emule.

J'espère que ce message pourra aider quelqu'un!
:-P
4 Mars 2006 09:40:53

Bonjour,
j'ai le même problème avec emule. Avant le reformatage de mon pc, j'avais Norton et emule, tout fonctionnait bien. Depuis le reformatage, j'ai fais comme beaucoup, je me suis débarrassé de norton et j'ai pris un gratuit, AVAST. Oui il est bien, mais depuis, emule (quand il veut bien accrocher un server) ne fonctionne quand LOW ID, et le KAD ne se connecte même pas. J'ai pourtant repris les même réglages, j'en ai essayé d'autre, mais que dalle. ça fonctionne pas. Je n'ai que AVAST qui change. Si quelqu'un a une idée, merci d'avance. Ha j'oublais, depuis que j'ai avast, j'ai des problèmes de connxionma freebox fonctionne bien, mais je n'accroche rien. :-o
4 Mars 2006 17:38:20

J'ai le même prb. Je suis en LowId avec Avast. Je sais que ça peut parraitre étrange qu'un antivirus intervienne sur emule, mais lorsque je désactive avast, je repasse tout de suite en High ID.

Si quelqu'un a une piste, je suis preneur.
5 Mars 2006 04:40:04

salut a tous,
c'est ma premiere que je m'inscrit sur un forum, je trouvais ca inutile, car j'avais toujours trouver la reponse a mes problemes uniquement en les lisant.
ca vous fait une belle jambre, n'est ce pas?!

j'y arrive!

j'ai eu le meme probleme que vous je reviens d'un WE penard a La Rochelle, et la , le ciel me tombe sur la tete, mon overnet est bloqué par un parefeu (d'ailleur, je conseille overnet 0.52 ou 53, c'est un vrai Bip Bip, a coté, ce coyote d' emule porte bien son nom).
En fait c'est pas un probleme de parefeu, mais un probleme de "vocabulaire" du logiciel(overnet pour moi). Donc oui, avast n'est definitivement pas un firewall.


oui oui j'y arrive!

en lisant vos messages, j'ai vu que ca venais apparement d'une mise a jour d'avast, donc je l'ai ouvert(clic droit sur l'icone dans la barre de tache) et je suis allé dans" mise a jour/ du programme", et là j'ai installé la derniere.

Voila la solution mettre a jour le programme d'avast, et la vous allez pouvoir piller le monde artistique.
NAN, JE RIGOLE!!

ENJOY IT

et n'oubliez pas: SAUVONS LA PLANETE, peace.
5 Mars 2006 04:49:49

EUUUUUUUHH

en fait, j'ai peut etre parlé trop vite il vient de repasser en pare-feu ( low-id) apres de 10min et là les mises a jour n'y font plus rien.

Donc là, je demande l'aide d'un vrai informaticien, genre pas un branleur comme moi.

peace.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS