Votre question

Lancement brothers in arms

Tags :
  • Jeux
  • Logiciels
Dernière réponse : dans Logiciels
18 Février 2006 09:06:51

Lorsque vous achetez une x1800xt vous avez droit à 4 jeux demo et 2codes pour avoir 2 jeux complets parmis ces démos.

Je choisi BIA la version complète je mets mon coupon.
Je lance le jeu et...... j ai droit à une petite image d'entrée où tout le monde est regroupé sur l'aérodrome et puis nada mais apparition de :

Build: (null)

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD Unknown processor @ 2218 MHz [1890294824960.000000 0] with 511MB RAM
Video: Radeon X1800 Series (6599)

General protection fault!

History: UGameEngine::LoadMap <- UGameEngine::Browse <- UGameEngine::Browse <- UGameEngine::Tick <- UGameEngine::Tick <- CMainLoop::RunLoop <- MainLoop


De plus d'après de ce que j ai pu voir sur le net ce serait du à une copie pirate.... mais moi non !!!!

Ceux qui ont eu ce probleme et qu'ils ont résolu voudront ils m'aider ????

merci :-D ;-)

Autres pages sur : lancement brothers arms

20 Février 2006 08:13:04

apres une petite verification dans le CCC d'ati je coche certaines options 3d (direct 3d et open gl).
Mais apres 30 a 60 min de jeu, j ai un ecran bleu signalant que c ati2cqag.dll (je pense) qui pose probleme.

comment y remedier ??

reinstallation propre des drivers ???

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS