Se connecter / S'enregistrer
Votre question

Erreur dns de mon routeur cablé au pc en partage de connexion

Tags :
  • dns
  • Internet
Dernière réponse : dans Internet
13 Septembre 2009 01:04:13

Bonjour,
Salut , j'ai un modem usb acceslinker qui se branche directement au pc!
Vu que j'ai acheté un routeur wifi et que je veux l'utiliser , j'ai fais un partage de connexion du Modem usb en passant par le pc pour arriver au routeur par un cable ethernet!
j'ai configurer le routeur comme ca (pour que l'internet puisse marcher):
Adress Mac : Pris celui de ma carte ethernet en réseau local
Channel : auto
Sécurité : désactiver
et j'ai enregistrer les paramètres et sa a marché!
Maintenant depuis quelque mois , j'ai des erreur dns sur le routeur , du coup j'ai voulu le reconfigurer et la je peux plus naviguer malgrés que j'ai refais la meme configuration qu'avant! j'arrive a me connecter au routeur mais pas sur internet!

Aider moi SVP!
configuration carte en réseau local:
adress IP: 192.168.0.10
masque de sous réseau : 255.255.255.0
passerell par défault : aucun
dns : 208.67.222.222
dns secondaire : rien mis

configuration du routeur:
Adress IP : 0.0.0.0
masque de sous réseau : 0.0.0.0
passerel par défault : 0.0.0.0
dns : pas affiché
dns secondaire : pas affiché

Désolé de l'orhtographe ^^

Autres pages sur : erreur dns routeur cable partage connexion

a b 2 Internet
13 Septembre 2009 09:09:58

la passerelle par défaut ne devait-elle pas contenir l'IP du modem?, un truc comme192.168.0.1
ou le cas échéant, 192.168.0.254?
m
0
l
14 Septembre 2009 06:40:36

j'ai mit l'adress IP du routeur (192.168.0.1) comme passerelle par défaut mais sa ne marche pas!
m
0
l
Contenus similaires
14 Septembre 2009 07:27:19

Bonjour,

192.168.1.1

Ou essaye de trouvé les dns de ton FAI...
m
0
l
14 Septembre 2009 18:20:47

Je vais essayer mais je ne suis pas sur que ça marchera!
Sinon mon FAI a un IP dynamique donc...
m
0
l
15 Septembre 2009 19:39:58

Sa ne marche toujours Pas!
Vous avez pas quelques conseils sur la configuration d'un routeur wifi ?
m
0
l
15 Septembre 2009 22:22:11

as tu essayé de faire un flushdns sur la carte réseau de ton routeur ?

ipconfig /flushdns
m
0
l
15 Septembre 2009 23:11:23

foxliner a dit :
Bonjour,
Salut , j'ai un modem usb acceslinker qui se branche directement au pc!
Vu que j'ai acheté un routeur wifi et que je veux l'utiliser , j'ai fais un partage de connexion du Modem usb en passant par le pc pour arriver au routeur par un cable ethernet!
j'ai configurer le routeur comme ca (pour que l'internet puisse marcher):
Adress Mac : Pris celui de ma carte ethernet en réseau local
Channel : auto
Sécurité : désactiver
et j'ai enregistrer les paramètres et sa a marché!
Maintenant depuis quelque mois , j'ai des erreur dns sur le routeur , du coup j'ai voulu le reconfigurer et la je peux plus naviguer malgrés que j'ai refais la meme configuration qu'avant! j'arrive a me connecter au routeur mais pas sur internet!

Aider moi SVP!
configuration carte en réseau local:
adress IP: 192.168.0.10
masque de sous réseau : 255.255.255.0
passerell par défault : aucun
dns : 208.67.222.222
dns secondaire : rien mis

configuration du routeur:
Adress IP : 0.0.0.0
masque de sous réseau : 0.0.0.0
passerel par défault : 0.0.0.0
dns : pas affiché
dns secondaire : pas affiché

Désolé de l'orhtographe ^^


Je ne suis pas sûr de bien comprendre l'architecture que tu décris. Serait -il possible de faire un croquis?
Ce qui est sûr, c'est que pour le moment tu oublie les DNS, tant que tu n'as pas donné d'ip à chaque équipement réseau et identifié chaque passerelle par défaut.
Explications:


Tes paramètres indiquent que ton réseau est une classe C (255.255.255.0), cela veut dire en gros que ton réseau est le 192.168.0.xxx.
le xxx prendra les valeurs entre 1 et 254, je ne parle pas du 255, réservé au broadcast.
Ton PC a l'identifiant 10 dans ce réseau.

Première condition, il faut que les éléments de ton réseau aient un identifiant dans ton réseau cela va de la box de ton FAI qui est souvent 254, en passant par ton routeur et/ou ton modem, et ton PC.

Ensuite chaque élément doit avoir une passerelle par défaut, en gros c'est l'éléments qui va savoir où trouver ton réseau (diriger vers ton routeur) et où trouver les autres réseaux (diriger vers ta box).

Pour commencer, il faut que identifie la passerelle de ton PC, Une fois que c'est fait, tu vérifie que cette passerelle a bien elle aussi une ip, sinon tu lui en colle.
Et tu mets l'ip de la passerelle par défaut dans la carte de ton PC.

Et ensuite tu reproduis le raisonnement sur les autres équipements.

Une fois que tu es sûr qu'il se voit tous de bout en bout avec la commande ping et tracert, on pourra s'intéressé au reste.

Fais déjà ça. Bye
m
0
l
16 Septembre 2009 00:31:25

Citation :
je peux plus naviguer malgrés que j'ai refais la meme configuration qu'avant! j'arrive a me connecter au routeur mais pas sur internet!


si tu arrive à te connecter au routeur, ce n est certainement pas un soucis d'adresse IP au niveau de carte reseau !!!

fait simplement un ping google.fr sur un pc qui fonctionne correctement, note l'adresse ip qui en résulte
ensuite sur le PC qui ne fonctionne pas, tappe l'adresse en question, et dis nous si la page s'affiche

1/ si la page s'affiche, c'est effectivement un soucis au niveau de la conf DNS, dans ce cas tape la commande que j'ai citée précédemment et redémarre ton PC.

2/ Si ca marche pas, c'est que ton partage de connexion ne fonctionne pas, donne nous le résultats de la commande ipconfig /all pour toutes les cartes.


m
0
l
16 Septembre 2009 23:53:28

Salut Foxliner

Ou en est ton problème ?
m
0
l
19 Septembre 2009 01:32:20

Salut , désolé du temps , j'étais un peu malade!
bref pour le test Ping tout est OK voici les résultat:
Ping de 74.125.77.104 :

PING 74.125.77.104 (74.125.77.104) 56(84) bytes of data.
64 bytes from 74.125.77.104: icmp_seq=1 ttl=56 time=13.1 ms
64 bytes from 74.125.77.104: icmp_seq=2 ttl=56 time=13.3 ms
64 bytes from 74.125.77.104: icmp_seq=3 ttl=56 time=13.4 ms
64 bytes from 74.125.77.104: icmp_seq=4 ttl=56 time=12.9 ms
64 bytes from 74.125.77.104: icmp_seq=5 ttl=56 time=13.0 ms

--- 74.125.77.104 ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4003ms
rtt min/avg/max/mdev = 12.997/13.171/13.411/0.192 ms

et pour google.fr

PING google.fr (216.239.59.104) 56(84) bytes of data.
64 bytes from gv-in-f104.google.com (216.239.59.104): icmp_seq=1 ttl=56 time=19.8 ms
64 bytes from gv-in-f104.google.com (216.239.59.104): icmp_seq=2 ttl=56 time=19.5 ms
64 bytes from gv-in-f104.google.com (216.239.59.104): icmp_seq=3 ttl=56 time=17.6 ms
64 bytes from gv-in-f104.google.com (216.239.59.104): icmp_seq=4 ttl=56 time=17.5 ms
64 bytes from gv-in-f104.google.com (216.239.59.104): icmp_seq=5 ttl=56 time=17.9 ms

--- google.fr ping statistics ---
5 packets transmitted, 5 received, 0% packet loss, time 4007ms
rtt min/avg/max/mdev = 17.575/18.507/19.813/0.996 ms

donc je crois que pour la configuration du Dns c'est ok (enfin je crois)

et voila pour le ipcongi/all

Configuration Ip de windows
Nom de l'hote :
suffixe dns principal :
type de noud : inconnu
routage ip activé : oui
proxy wins activé : non

carte ethernet connexion en réseau local :
statut du média : carte ethernet mini PCI 10/100 3 COM
description :00-04-76-51-CE-3E
DHCP activé : non
adress ip : 192.168.0.10
masque de sous-réseau : 255.255.255.0
passerell par défault : 192.168.0.1 (la meme adress ip du routeur wifi)
serveur dns : 208.67.222.222

le reste c'est la carte réseau de mon Fai , je ne pense pas que ca soit utile!
m
0
l
20 Septembre 2009 03:39:18

UP SVP
m
0
l
20 Septembre 2009 10:44:24

Peux tu confirmer que tu as bien rajoutéta passerelle par défaut, comme je te l'avais dit.
Nous sommes d'accord que tu ne l'avais pas avant. Je te dis cela, c'est pour comprendre l'évoltion.

En tous les cas, ta configuration réseau à l'air bonne maintennant.

On va donc pursuivre sur d'autre piste.

Avant il faudrait que tu nous redise exactement ce qui marche et ce qui ne marche pas, comme normalement on a au moins changé la passerelle.

- réponds à ces questions en attendant.
quel navigateur utilise tu?
si c'est IE, tu va télécharger Firefox pour voir STP ICI
As tu un seveur proxy de configurer dans IE?
Tes micros sont-ils dans le même groupe de travail?
Y-a-t-il un compte commun qui permet d'accéder à tes partages?
et enfin lorsque tu essaie d'accéder à un partage de micro, confirme que tu essaie par \\192.168.0.XXX\nompartage
m
0
l
23 Septembre 2009 18:35:40

Faudrait en 1er lieu que je vous dises que le routeur est un routeur wifi TENDA que voici donc pas de freebox et blablabla...
http://yourshoppe88.com/images/Tenda%20W541R.jpg

Pour la passerelle par default sur la configuration du routeur c'est Ok!
Au faite , Je vous explique l'histoire:
Je suis jeune (14 ans ) , un jour alors que je configurais mon routeur comme ceci ( Sur grace au CD livré avec le routeur) :

-Adress Mac : Pris celui de ma carte ethernet en réseau local
-Channel : auto
-Sécurité : désactiver

alors sa a marcher du coup et j'ai pu avoir le net sur mon autre pc et ma psp!
Mais depuis quelques mois , j'avais des erreur de dns en partage local dans ma PS3 , ma psp et mon autre pc!
ce probleme fut plus intense depuis environ 1 mois car je n'arrivais plus a me connecter dans mon autre pc et mes autres appareils a internet , du moins j'arrivais mais toujours avec un moment de clashe dns!

Alors que pourtant je n'ai pas ce genre d'erreur sur Le pc mère!

Ce probleme me dérangais , j'ai alors malheureusement voulu reconfigurer mon routeur pour voir quelle était le probleme et voila....

En résumé : j'arrive a me connecté au routeur mais pas a internet car sa me marque durant quelques temps erreur DNS!

Voila Voila mon probleme

@Plutonix
voici les reponses
Firfox et internet explorer
Je sais pas si j'azi un serveur proxy pour IE
Quelles micros ?
Non
j'utilise 192.168.0.10 pour le partage de connexion avec mon routeur wifi
m
0
l
25 Septembre 2009 16:53:19

up
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS