Votre question
Résolu

Un petit souci avec Ulead Photo Express SE 5.0 ?

Tags :
  • Photo
  • Sauvegarde de données
  • Communauté
  • Ulead
  • photos
Dernière réponse : dans Logiciels
23 Mars 2017 20:00:41

Bonsoir au communauté tomsguide,

Je viens de rencontrer un petite probléme avec UPE SE 5.0 lors de la sauvegarde des photos, apparemment toutes les photos que je sauvegarde sont saccadés et ressemblent à sa :



Je bosse avec ce logiciel depuis des années et il m'a jamais fait ça auparavant, s'il y'a une astuce pour régler ce genre de probléme ça serait génial.

Autres pages sur : petit souci ulead photo express

a b w Photo
24 Mars 2017 02:00:06

Hello, quelle est la configuration matérielle de ton PC STP ? Tu as fait une mise à jour logiciel récemment ou pas ? Ça peut venir de ça et donc un changement de composants doit peut-être être effectué. Juste donc STP la configuration de ton PC.
m
0
l
24 Mars 2017 03:05:56

J'ai jamais fait une mise à jour pour ce logiciel jamais, j'ai un win vista service pack 2/32 bits avec un ancien processeur Intel 3 Ghz & une mémoire de 4go.

C'est la premiére fois qui me fait ça je l'ai utilisé depuis presque 10 ans sans le moindre probléme.
m
0
l
Contenus similaires
24 Mars 2017 03:10:56

J'ai essayé une sauvegarde avec un type de fichier différent et ça marche (png) d'habitude il traite le jpeg sans difficulté mais depuis 2 jours ça change pourtant j'ai rien fait de nouveau a part une mise à jour de Firefox 52 et Adobe flash player et aussi quelques logiciels de download.
m
0
l
a b w Photo
24 Mars 2017 07:58:15

Salut ,

Désinstalle et réinstalle ce logiciel ...
m
0
l
24 Mars 2017 18:44:32

windows23 a dit :
Salut ,

Désinstalle et réinstalle ce logiciel ...


ça ne change rien.

m
0
l
a b w Photo
25 Mars 2017 08:20:09

Utilise un point de restauration antérieure à l’installation des mises à jours de Firefox 52 et Adobe flash player et aussi quelques logiciels de download et ensuite il faudra les remettre un par un ( par élimination ) pour voir le quel qui pose problème ...
m
0
l

Meilleure solution

27 Mars 2017 06:04:55

J'ai enfin réussi à trouver la source du probléme, ben Ulead photo express SE 5.0 était infecté.... un moment donné je me suis dit pourquoi pas faire une analyse du system car je le sentais un peu lourd en exécution, alors j'ai fait deux analyses une avec Malwarebytes anti-malware et une avec Kaspersky alors j'ai trouvé plusieurs infection, ensuite quand le nettoyage st terminé j'ai répété la procédure "sauvegarde" de la photo et Bbafffffffffffffff le logiciel retrouve sa fraîcheur.

Merci beaucoup pour vos interventions.
partage
a b w Photo
27 Mars 2017 10:09:10

Par contre un conseil fait contrôlé ton PC dans la section " Sécurité & Virus " du Forum ...

Après , je dis ça, je dis rien ...

;) 
m
0
l
27 Mars 2017 22:26:42

Ok je vais voir ça...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS