Se connecter / S'enregistrer
Votre question

CS fait planter mon routeur !

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
3 Août 2008 01:01:27

Bonjour à tous

Ca commence à faire pas mal de temps que j'ai ce problème, et que je planche dessus, et j'ai toujours pas réussi à le résoudre.
J'ai CS 1.6, sur Steam, et dès que je le lance, ma connexion plante. Le seul moyen de la relancer, c'est de rebooter le routeur.
Autant vous dire que c'est relativement "embêtant" =O
Je n'ai vraiment aucune idée de ce qui peut causer le problème, aucune piste donc...

Je vais lister la plupart des infos importantes, ça ne pourra qu'aider :

Je suis sous Windows XP, Edition Familiale je crois.
Je suis chez Neuf Télécom, et j'utilise un routeur Wi-Fi, car la Box ne fait pas routeur.
J'utilise un clé Wi-Fi USB2.0, de model TRENDnet TEW-424UB 54M USB Dongle.
Le driver est bien installé, et à jour.
Je n'ai aucun problème de connexion, à part celui-ci.

Je vous remercie d'avance pour toute l'aide que vous pouvez m'apporter =)

PS : Si quelqu'un a besoin de quelle qu'info que ce soit, il n'y a qu'à demander, cela va de soi =]

Autres pages sur : fait planter routeur

3 Août 2008 09:42:41

regarde s'il n'y a pas une mise à jour pour ton routeur (sur le site officiel), si c'est le cas mets le à jour (PAS EN WIFI, mais avec un câble réseau)
3 Août 2008 13:05:35

Le routeur ayant été installé en même temps que Counter Strike, il y a environ 2 mois (suite à un déménagement), tout "à jour".

J'ai oublié de préciser, lorsque ça arrive, mon PC trouve quand même la connexion, mais ne reçoit plus aucun paquets, il ne fait qu'en émettre.
Merci =)
Contenus similaires
3 Août 2008 15:31:27

Déja, quel routeur tu as ? NetGear je suppose.
3 Août 2008 16:00:40

Non, c'est un BELKIN MicraDigital. Il marche correctement avec tout, le problème pourrait venir de lui ?
3 Août 2008 16:55:57

quand tu te connecte en filaire, ça plante pareil ?
3 Août 2008 19:14:15

Ben je peux pas me connecter en filaire en fait, c'est la raison pour laquelle je me suis mis en Wi-Fi, donc aucun moyen de tester =S
3 Août 2008 21:09:39

test, même temporairement, ça permettra de savoir si c'est le wifi
4 Août 2008 00:20:11

Non non, mais quand je dis que je peux pas, c'est que c'est pas possible =P
Premièrement, j'ai pas de RJ45 sous la main, et aucun moyen de m'en procurer un sans l'acheter (j'ai déjà demandé à quelques amis).
Sans compter qu'il y a un étage à passer, le routeur étant dans l'étage du bas, mon PC dans celui du haut.

J'avais déjà voulu tester la connexion en filaire, mais j'ai abandonné, suite à ces "problèmes"...
4 Août 2008 21:00:18

du câble j'en ai quelques kilomètres au taf si tu veux :) 

ta box n'est pas fournie avec un câble ? (même si tu l'utilise pour un autre pc, c'est le temps d'un test, si le pb c'est la longueur, déplace ton PC)

enfin bon, si tu ne veux pas tester, c'est surement que le pb n'est pas si grave que ça :p 

perso je pense que c'est ton routeur qui n'arrive pas à gérer un important flux UDP

1-quand il "plante", plus personne n'a le net ou juste ton pc ?
2-quand il "plante", si tu reboot ton pc, ça remarche ?
3-et si tu enlève ton câble réseau 5min
4-ou que tu attends quelques minutes (au moins 5min)

tu peux aussi faire un test avec un soft de p2p (emule de préférence, c'est bien méchant en UDP)

tu peux aussi essayer de faire un scan agressif avec nmap (ou autre) de ton routeur
4 Août 2008 21:32:39

J'ai un câble, utilisé pour un autre PC, que je peux utiliser, mais il est pas assez long. Pour ce qui est de déplacer le PC, c'est possible, mais c'est un gros chantier, c'est pour ça que si y a moyen de faire sans, je suis prenneur quoi =S

1 - Juste moi, l'autre PC étant en filaire.
2 - Non, il faut reboot le routeur Wi-Fi.
3 - Aucun changement.
4 - Pareil, il faut le rebooter pour remettre le routeur en marche.

Emule marche très bien, et j'ai un débit tout à fait normal avec.

Pour ce qui est de NMAP, qu'est-ce que c'est ? Comment ça marche ? Je peux essayer de scanner avec =)

Merci de ton aide ^^
4 Août 2008 21:45:11

test ceci
1-plante le routeur (une petite partie...)
2-enlève 5min (des vrais minutes, ce n'est pas une façon de parler) le câble ADSL (le rj11 connecté entre la box et le mur)
3-remets le, attends que la connexion revienne sur l'autre pc (qui n'est pas impacté d'après ce que tu me dis)
4-test avec ton pc en wifi

et ceci
1-plante le routeur (une petite partie...)
2-prends ton clef usb wifi, vas sur le PC qui marche (encore...)
3-enlève le câble réseau
4-installe le dessus et configure le wifi
5-test le net

pour nmap, google
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS