Se connecter avec
S'enregistrer | Connectez-vous
Votre question

probléme de configuration routeur Dlink DI-604

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
Partagez
10 Mars 2005 10:15:18

je n'arrive pas à accéder à la page de configuration via mon navigateur internet, le modem dlink fonctionne très bien mais lorsque je branche mon routeur pas moyen de le configurer!!le modem ne fonctionne plus!
comment dois je le brancher!!!parce que la je galère, je suis les informations sur la notice mais toujours pas moyen d'acceder a la config !

Autres pages sur : probleme configuration routeur dlink 604

10 Mars 2005 10:19:17

Tu dois te brancher en DHCP!
10 Mars 2005 10:20:54

En DHCP, c'est pas obligé.. J'ai ce routeur et je l'ai désactivé le DHCP.

Qu'est ce que ça fait exactement?
Quand tu tapes 192.168.0.1 dans le navigateur ça marche pas?
Ca te demande les login et mot de passe?

C'est bien des câbles droits?
Il faut brancher le modem sur le port WAN du routeur et ensuite brancher les 2 PC sur chaque port.
Contenus similaires
11 Mars 2005 12:33:36

merci de m'avoir repondu
alors voilà j'arrive a rentrer sur la config du routeur (je suis nase pas branché la bonne alimentation!!lol!!!)
quand j'arrive sur l'étape 1 et me dit la possibilité de changer mon mot de passe bah çà marche pas donc j'ai laisser comme çà
mais le hic c kil ne reconnait pas mon modem, çà passe en réseau local mais pas de connection internet
j'ai des ip auto sur les 2pc
faut il faire la config en dynamic ip adresse?
la je suis completement pommer, je comprends pas grand chose!

11 Mars 2005 12:49:03

Il faut que tu rentres les identifiants et mot de passe de connexion de ton FAI dans la section WAN de la configuration du routeur.
Comme ça le routeur pourra se connecter.

(Le routeur n'a pas à reconnaitre le modem)

Ensuite assures toi que les PC sont configurés pour avoir l'adresse 192.168.0.1 du routeur comme passerelle.
11 Mars 2005 16:26:20

bon on m'a dit de me renseigner aupres de mon fournisseur d'acces qui est tiscali a savoir s'il faut mettre une ip dynamique ou ip statique
si c statique rentrer le primary dns et secondary dns
voila ce que m'a dit le vendeur!
mais le hic sur le manuel il demande de remplir tte les cases
c vraiment un sacré bordel
je m'arrache les cheveux
mais il faut que je metteune adresse ip ou pas
on me dit oui apres non
alors je suis pommer grave!
11 Mars 2005 17:36:33

j'aimerais avoir une explication du debut à la fin de
la manip!!
mais les deux pc ne peuvent pas avoir la mm adresses ip
merci de pouvroir m'eclaircir!!! :hammer:
11 Mars 2005 18:04:35

Si tu as de l'ADSL, il faut que tu choissises PPPoE comme option, et Dynamic PPPoE.
User Name tu met ton identifiant de connexion et Password le mot de passe de connexion.
Tu n'as pas besoin d'entrer d'adresse IP.

Normalement avec ça il devrait pouvoir se connecter sur internet.
Reste a savoir si les postes sont bien configurés.
11 Mars 2005 18:35:42

merci de ta réponse mais j'ai deja essayer en ppoe et çà marche pas
les postes sont configurer en ad ip automatique
je me connecte en réseau mais pas sur le net
11 Mars 2005 18:40:55

donc il faut que je mette en ad ip pour chaque poste 192.168.0.1 masque sous reseau 255.255.255.0 et passerelle par default??
15 Mars 2005 22:53:59

bon bah voilà tout fonctionne en ayant d'autre info!!!merchi!!! :-D
18 Août 2006 22:47:56

bonjour j ai aussi un routeur di-604 il a reconnu tout de suite mon modem mais le probleme si je telecharge sur le net ca bloc il y a surement un firewall es ce que quelq un pourais maider a le desactiver svp?
je rappelle que mon routeur est configurer par defaut puisque je n ai rien configurer mais j ai internet merci a tous.
5 Novembre 2006 19:47:04

bonsoir
j'ai un router DI604, sur le 2e PC je n'arrive pas à naviguer sur le net; j'ai configurer le premier, quels paramètres dois-je rentrer dans 192.168.0.1 pour configurer le 2e PC
5 Novembre 2006 21:33:21

C'est pas la peine de remonter tous les topics...

danynet a dit :
bonsoir
j'ai un router DI604, sur le 2e PC je n'arrive pas à naviguer sur le net; j'ai configurer le premier, quels paramètres dois-je rentrer dans 192.168.0.1 pour configurer le 2e PC


Tu branches tes 2 PC au routeur. Tu les configures pour qu'ils obtiennent une adresse IP automatiquement et tu vérifies que le DHCP est activé sur le routeur (dans Home/DHCP, à la ligne DHCP Server il doit y avoir enabled).
Si tu as réussi à configurer le 1er, je vois pas où est le problème: le 2ème c'est pareil..
5 Novembre 2006 22:52:46

jai rien lu de par paresse... mais si jai compris... par default ladresse dacces a ton routeur est http://192.168.0.1 lon login est admin ou administrateur et par default il y a pas de mot de passe... bonne chance! ;)  (assure toi que la conection reseau est corectement configurer sur lordinateur)
6 Novembre 2006 18:17:12

aik a dit :
C'est pas la peine de remonter tous les topics...



Tu branches tes 2 PC au routeur. Tu les configures pour qu'ils obtiennent une adresse IP automatiquement et tu vérifies que le DHCP est activé sur le routeur (dans Home/DHCP, à la ligne DHCP Server il doit y avoir enabled).
Si tu as réussi à configurer le 1er, je vois pas où est le problème: le 2ème c'est pareil..


dans Static DHCP, c'est disabled ?
par contre l'IP du 2e PC commence par 169.254.xx.xxx et son masque /s réseau 255.255.0.0

merci
6 Novembre 2006 19:12:19

danynet a dit :
dans Static DHCP, c'est disabled ?
par contre l'IP du 2e PC commence par 169.254.xx.xxx et son masque /s réseau 255.255.0.0


Static DHCP c'est inutile pour le moment. Le choix enabled/disabled c'est pour quand tu crées une règle, si tu veux qu'elle soit active ou pas.

Le 2ème PC ne trouve pas le serveur DHCP. Je déduis de ta réponse que DHCP est activé.
Est-ce que le PC est bien branché sur le routeur avec un câble droit?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS