Se connecter / S'enregistrer
Votre question

Problème connexion réseau sans fil !!

Tags :
  • Internet
  • Routeurs
Dernière réponse : dans Internet
23 Juin 2005 17:45:44

Bien le bonjour à tous ,

J'ai depuis peu acheté un routeur ADSL Linksys WRT54G-FR pour pouvoir relier deux ordis, un fixe et un portable, ainsi que les raccorder tous les deux à la connexion internet par le biais de ce même routeur.
Le routeur est branché à Internet par le biais d'une Freebox.
L'ordi fixe dont voici la configuration :
Windows XP Home SP2
Athlon 1.8 Ghz
512 Mo de RAM
Carte réseau Fast Ethernet PCI Realtek RTL8139 Family

..est branché au routeur par
un câble Ethernet RJ-45 et fonctionne impeccablement (connexion internet)

Le portable, dont voici la configuration :
Windows XP Pro SP1a
Pentium 1,5 Ghz
512 Mo de RAM
Carte réseau : Intel PRO/Wireless 2200 BG Network Connection

.. est "branché" au routeur par connexion Wifi. Et c'est là qu'intervient le problème : impossible de se connecter au routeur ! Il détécte des réseaux qui n'ont rien à voir avec linksys (du style Wanadoo..alors que je ne suis pas abonné à Wanadoo) et n'arrive pas à trouver le signal du routeur. Du coup, pas de connexion internet et encore moins de partage de fichiers !

Je pensais que le problème pouvait venir du routeur : je l'ai donc ramené au magasin où on me l'a échangé contre un neuf. On réessaye : toujours rien.
Le problème pourrait-il venir de la carte Wifi, déféctueuse ? Comment vérifier si elle marche correctement ?
Ceci dit, vu que je suis un novice dans le domaine des connexions réseaux, il est fort possible qu'il s'agisse simplement d'une mauvaise configuration du réseau de ma part ^^

Merci à vous =)

Autres pages sur : probleme connexion reseau fil

24 Juin 2005 09:43:09

J'ai exactement le même soucis sauf que pour moi le deuxième pc est un pc de bureau.

Je suis allé sur le site de linksys pour qu'il m'aide un peu. Résultat des courses : la carte wifi du 2ième pc et le routeur arrivent à communiquer entre eux mais encore avec un signal très faible donc je ne peux toujours pas aller sur internet sur le 2ième pc. J'ai partagé certains de mes fichiers sur les deux pc mais aucun des deux ne voit ceux de l'autre: mystère !

Premièrement commence par reinitialiser le routeur en appuyant pendant au moins 30 sec sur le bouton reset. Relance ensuite la config du routeur à partir de l'invite fournie sur le cdrom.

Essaie les différents canaux du routeur pour voir lequel permet le meilleur signal.

Creer un IP statique sur chacun des deux pc :
Choisis l'option : 'Utiliser l'adresse IP suivante', et rentrez
une IP dans la meme gamme que celle du routeur, du type 192.168.1.xxx ,
en attribuant une IP différente sur chaque PC.

EX:
IP: 192.168.1.10 (pour le second PC, mets par exemple 192.168.1.20 et
ainsi de suite pour les suivants)
Masque de sous réseau: 255.255.255.0
Passerelle par défaut: 192.168.1.1 = IP du routeur

DNS préferré : 192.168.1.1 = IP du routeur
DNS auxiliaire: laisser vide

Afin d'améliorer la connexion WIFI, tu peux essayer les paramètres suivants dans l'interface du routeur:
-dans l'onglet Wireless>Advanced wireless settings, changes le 'Beacon interval' à 50 à la place de 100.

-dans le même onglet, essaies différentes valeurs de 'Control Tx rate'(vitesse) essaies 48,36,24... et mets le fragmentation thresold sur 2304.

Voici ce que l'assistance m'a conseillé pour l'instant.
24 Juin 2005 16:31:39

Est-ce que quelqu'ub sait pourquoi les pc ne se voient pas et pourquoi je n'arrive pas à avoir internet sur le second pc !!

Ca me prend la tête cette affaire. Une semaine que je galère.
Contenus similaires
24 Juin 2005 16:34:46

C'est con, mais la box fait deja routeur pas besoin d'un routeur additionel....
27 Juin 2005 17:48:12

Alors j'ai des infos qui ont pu résoudre le problème de connexion wifi.

D'abord tu vas dans demarrer/executer et tapes "services.msc" (si tu utilises win xp), tu cherches la ligne "configuration automatique sans fil" puis tu double cliques dessus. Dans la fenêtre qui s'affiche tu cliques "désactiver" dans le menu déroulant puis arréter.

Tu retournes dans executer pour taper "cmd". Dans la fenêtre qui s'affiche, tu tapes ping (adresse ip de ton routeur). Si tu as "délai d'attente de la demande dépassée" alors va vérifier ta clé wep. Si tu l'as crée grâce à une phrase "mot de passe" alors evite les espaces ou caractères spéciaux. Une fois que tu auras remis à jour la clé wep sur le routeur et ta carte, le ping sur le routeur devrait marcher.

Fait un test aussi en "pingant" sur internet.

Bon courage
8-)
29 Juin 2005 23:52:19

Thanks Tissot ! La connexion marche impeccablement bien avec le wireless maintenant .. Plus de problèmes à ce niveau là ^^Etant donné que j'ai démenagé, je ne sais pas vraiment si tout marche impeccablement pour le transfert de fichiers, mais je verrais ça dès qu'un nouvel ordi sera là.

Encore merci ^^

10 Juillet 2006 15:08:37

autre problème
Je suis à la fac où j'ai un accès à un réseau sans fil. Mon ordi se connecte sans porblème mais il se déconnecte environ toutes les 5 minutes. Ca ne vient pas du réseau car quand je clique sur l'icone "connexion réseau sans fil" + propriété + OK la connexion revient.
Une petite réponse, un conseil, ça serait génial
Merci bcp
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS