Votre question

A votre avis ?

Tags :
  • Overclocking
  • carte mere gigabyte
  • Matériel
Dernière réponse : dans Matériel informatique
29 Mai 2008 00:27:49

Salut a tous ! :hello: 

Puis-je overclocker ma config facilement et si oui, cela vaut-il le coup de le faire ?

Voilà :

-boitier APEVIA Xplorer ( + un ventilateur 12cm derrière, j'ai mis celui d'origine sur le coté ).
-Alimentation Xilence 500W
-Carte mère Gigabyte ga-x38-ds5.
-Processeur intel E8400 (ventilateur Freezer 7 pro).
-Carte graphique MSI 8800GT 512mo.
-2x1Go Kingston 667MHz DDR2. Dans CPU-Z il me met PC2_5300 (333MHz) dans slot #1.

Merci de votre avis..

J'aurais dès demain de la Crusial PC8500..
Si quelqu'un peut m'aider, merci.

Autres pages sur : avis

29 Mai 2008 06:37:30

Avec un C2D a 3Ghz d'origine c'est deja bien mais tu peux OC facilement avec ta configuration (avec la PC8500)
29 Mai 2008 11:17:44

Merci Francky.

J'ai vu que tu as l'air de savoir de quoi tu parle,

Sachant que je ne connais que très peu les bases pour overclocker, pourrais-tu me guider un peu ? ce serait génial !

Aussi pense tu qu'un rodage sois nécessaire ?

Contenus similaires
29 Mai 2008 11:32:42

Un rodage est pas nécéssaire ... c'est plus du luxe qu'autre chose
Et puis les 45nm sont fragiles ...
Pourquoi tu veux l'O/C ? un processeur comme ca meme avec les fréquences stock, c'est tres performant
29 Mai 2008 12:02:54

Et bien avant j'avais un Pentium 4 3.06GHz et ca marcher très bien.

Après l'achat par pièces, de cette nouvelle config je ne trouve pas beaucoup de différence niveau performance, est-ce normal ?
Et puis j'ai lu que de ne pas overclocker un E8400 était presque un crime.
29 Mai 2008 12:06:54

Tu ne vois pas de différence de performance ou ? dans les jeux ?
29 Mai 2008 12:14:24

Non genre Crysis, il tourne mieux quand même mais dans le général (démarrage, lancer un programme ou 2), ils ne s'exécute pas très vite ou en tout cas pas de différence avec le Pentium 4 et pourtant j'ai lu un peut partout que le E8400 serait bien plus véloce que ça..
29 Mai 2008 12:30:19

Ben oui normalement il est bien mieu qu'un pentium 4, meme non overclocké
Tu as changé quoi d'autre ?
Tu as formaté depuis le changement de composants ?
29 Mai 2008 12:39:41

Oui j'ai TOUT changer le disque dur aussi pour passer en SATA.
Dis moi, pourquoi ils sont fragiles les 45nm ?
29 Mai 2008 12:41:28

Ben étant donné qu'ils sont gravés tres finement, ils sont assez fragils
29 Mai 2008 12:53:32

Ok, j'en retiens donc que je serais mieux a laissé comme ça ?
29 Mai 2008 17:20:09

Ben les E8*00 s'overclockent tres bien, mais je pense pas qu'il y a une réelle utilité a l'overclocker
3GHz suffit largement ...
29 Mai 2008 19:36:39

Bon, très bien.
Merci pour tes conseils aerantir.
29 Mai 2008 19:51:40

C'est plus performant biensur.
Evidement si tu fait juste du net et MSN ca change pas gros chose^^

En fait l'OC c'est surtout utile pour les C2D et PDC qui tourne a 1.6Ghz/1.8Ghz/2.0Ghz.

Apres tu peux OC ton CPU juste pour la forme,pour voir c'qui la dans le gilet^^.
Et tu apprend par la meme occasion le fonctionnement du PC,du bios.
29 Mai 2008 22:36:29

Oui je suis d'accord avec toi !

Mais, genre lorsque je lance msn par exemple, il met 3 voir 4 seconde pour s'ouvrir ! C'est pas fou ça ?

Si tu est ok, moi je te fais confiance pour me guider.

De plus, j'aimerai apprendre ! :D 
31 Mai 2008 11:25:11

Salut ! :hello: 

Alors, je relance cette conversation car je viens de recevoir la basilic PC8500 tracer LED (C'est jolie :D  ), mais dans CPUZ il me met PC2_6500 est-ce normal ?

Sinon FRANCKY52 ma proposition est toujours d'actualité !

Merci a vous..
31 Mai 2008 12:06:47

Etrange en effet!


Tu vas faire un petit tour dans le bios.

Dans la partie "Advanced Bios Features"

Limit CPUID Max. to 3 : Disabled
CPU Enhanced Halt (C1E) : Disabled
CPU thermal monitor 2 (TM2) : Disabled
CPU EIST Function : Disabled
Virtualization Technology : Disabled



Ensuite dans "MB intelligent tweaker (MIT)"

Robust Graphics Booster : AUTO
CPU Clock Ratio : 8
CPU Host Clock Control : ENABLED
CPU Host Frequency (MHZ) : 400
PCI Express Frequency(MHZ) : 100
C.I.A.2 : DISABLED

System Memory Multiplier (SPD) : 2.0
Memory Frequency (Mhz) : Fréquence a laquelle ta RAM va fonctionner,donc a 800 avec un FSB de 400 x 2.0 de Multiplier.

DRAM Timing Selectable : MANUAL
CAS Latency Time : 4
DRAM RAS# to CAS# Delay : 4
DRAM RAS# Precharge : 4
Precharge Delay (tRAS) : 12
Le reste laisse par défaut.
(si tu n'as pas acces aux timmings"CTRL+F1"sur page acceuil bios)


System Voltage Control : Manuel

DDR2 Overvoltage Control : +0.2v
PCI-E Overvoltage Control : AUTO
FSB Overvoltage Control : +0.1v
(G) MCH Overvoltage Control : +0.1v
MCH Reference Voltage Control : laisse par défaut
DDR Reference Voltage Control : idem
DDR Termination Voltage Control : idem
CPU GTLREF1 Voltage Ratio : idem
CPU GTLREF2 Voltage Ratio : idem
CPU Voltage Control : 1.35v
Normal CPU Vcore : Tension d'origine de ton CPU.

Enregistre les paramétres et redémarre.

1-Vérifie avec CPU-Z si tu as bien régle les fréquence CPU/RAM
CPU a 3.2Ghz (8x400Mhz)
RAM a 800Mhz en 4-4-4-12

2-Passe un petit coup de CPU Stress MT (lui démarre plus vite qu'OCCT) pour test la stabilité et
vérifie en meme temps tes températures (avec HWMonitor) et regarde les T° Max apres 5mn du test,surtout T° des Cores.
31 Mai 2008 12:15:39

Un grand merci a toi je m'occupe de ça de suite...
31 Mai 2008 12:35:53

Ensuite tu peux installe SetFSB pour continuer a OC sous Windows.
PLL de ta CM "ICS9LPRS914EXL ou EKL" et clic sur "Get FSB"

Tu laisse ouvert SetFSB + HWM + CPU Stress MT + CPU-Z

Tu augmente de 10Mhz (avec les petites fléches),tu passe ton FSB a 410Mhz et clic sur "SetFSB"

Vérifie avec CPU-Z que tu as bien 3280Mhz.
Relance CPU Stress MT 2/3mn et regarde les T°
31 Mai 2008 12:35:55

Alors,

DDR2 Overvoltage Control : +0.2v (Il me propose +0.05v minimum)
PCI-E Overvoltage Control : AUTO (Il me propose pas auto)
FSB Overvoltage Control : +0.1v
(G) MCH Overvoltage Control : +0.1v (Pareil la il me propose +0.025)
MCH Reference Voltage Control : laisse par défaut
DDR Reference Voltage Control : idem
DDR Termination Voltage Control : idem
CPU GTLREF1 Voltage Ratio : idem
CPU GTLREF2 Voltage Ratio : idem
CPU Voltage Control : 1.35v ( la il me met manual ou auto )
Normal CPU Vcore : Tension d'origine de ton CPU ( là il est a 1.16250 ça fait pas beaucoup 1.35 ?)

Je suis pas trop sur du coup !

J'ai déjà réussi a le monter a 3.3GHz en montant seulement le FSB sans toucher au ratio ni au Vcore.
ça m'inquiète un peu pour la RAM quand même..
31 Mai 2008 12:42:35

DDR2 Overvoltage Control : +0.2v (Il me propose +0.05v minimum)
Pour ta Ballistix il faut 2.2v.
Comme par défaut tu es a 1.8v il faut meme ajouter +0.4v au voltage.

PCI-E Overvoltage Control : AUTO (Il me propose pas auto)
Alors laisse par defaut.


FSB Overvoltage Control : +0.1v


(G) MCH Overvoltage Control : +0.1v (Pareil la il me propose +0.025)
Laisse pardéfaut

MCH Reference Voltage Control : laisse par défaut
DDR Reference Voltage Control : idem
DDR Termination Voltage Control : idem
CPU GTLREF1 Voltage Ratio : idem
CPU GTLREF2 Voltage Ratio : idem
CPU Voltage Control : 1.35v ( la il me met manual ou auto )
Manuel et tu regle ensuite a 1.35v.
Normal CPU Vcore : Tension d'origine de ton CPU ( là il est a 1.16250 ça fait pas beaucoup 1.35 ?)

Non c'est rien 1.35v :D 

31 Mai 2008 14:37:19

Alors,
j'ai tout fais correctement et il planté total :D 

Donc, j'suis perdu ! :D 

Je viens donc d'essayer plusieurs fois avec différents voltages mais il plante a chaque fois... :kaola: 

J'aimerais bien savoir quelle réglages je dois mettre pour la RAM,
dans le bios j'ai mis 4.4.4.12 en 400MHz mais cpuz m'affiche 5.5.7.24 a 533.3MHz !?? :??: 

Merci..
31 Mai 2008 15:35:50

DDR2 Overvoltage Control : +0.4v
31 Mai 2008 15:41:29

Même avec +0.4v j'ai déjà essayé..
31 Mai 2008 15:48:00

C'est quoi c'bordel!


Remet "DRAM Timing Selectable" sur AUTO et laisse +0.4v

Descend ton CPU Host Frequency (MHZ) a 350Mhz
Garde le coef a x8 pour l'instant
31 Mai 2008 16:00:02

Par-contre pour la RAM c'est bon j'ai maintenant 4.4.4.12 à 333.3MHz..

J'ai l'impression que x8 il a du mal..Mais j'ai pas encore essayé a 350MHz donc j'y retourne ! A de suite..

Donc c'est bon je suis a 333MHz x8 CPU VCORE = NORMAL donc 1.16250.

DRAM Timing Selectable sur MANUAL = 4.4.4.12 et +0.4v

Il n'y a que la RAM que j'ai survolté en fait.
Et la il boote normalement.
31 Mai 2008 16:05:07

Reste en 8x350Mhz donc 2.8Ghz

A combien il régle la RAM?
31 Mai 2008 16:13:12

8x350Mhz donc 2.8Ghz = ok
Et la RAM en MANUAL comme tu m'as indiqué un peu avant donc 4.4.4.12 et +0.4v a 350MHz...
31 Mai 2008 16:26:10

Ok

Maintenant,sous Windows,tu augmente le FSB comme expliquer au dessus.
Tu passe en 370Mhz donc 2.96Ghz,tu lance CPU Stress,vérifie avec CPU-Z et T° avec HWM apres 3mn.
31 Mai 2008 16:35:39

Alors, la j'ai réussi a démarré a 3.2GHz donc 400x8 températures ok sans toucher au réglages suivant :

PCI-E Overvoltage Control :
FSB Overvoltage Control :
MCH Overvoltage Control :
Normal CPU Vcore :

Croit tu que ma RAM a un problème ou pas ?
Car il m'affiche toujours PC2_6400 dans CPU-Z,et ça fonctionne mieux en 4.4.4.12 a 400MHz ?
Merci encore pour ta patience..
31 Mai 2008 16:45:35

Peut etre une mise a jour du bios réglerais ce probleme.
Apparement ta CM reconnais mal ta mémoire.
31 Mai 2008 16:48:15

J'ai déjà flasher le BIOS je suis en version F7a.. :D 

Du coup j'ai acheté de la Crusial PC8500 pour rien ? :( 
31 Mai 2008 16:55:57

F7a...J'ai monté moi même ce pc et au début j'avais de la SUPER TALENT mais la carte mère ne la supporter pas donc, dans le doute, j'avais fais cette mise à jour..
31 Mai 2008 16:59:30

Maintenant au repos il utilise 512mo de RAM !

C'est pas étrange ça ?
31 Mai 2008 17:09:07

Bizarre,jamais tomber sur un cas pareil.

Remet le bios par défaut.

Change l'emplacement des barettes.

Et regarde avec CPU-Z c'que donne les réglages de la RAM(fréquence et timmings)
Mets quand meme +0.4v au Voltage Dimm
31 Mai 2008 17:36:50

J'ai vraiment pas de chance moi..

Bon j'essaie ça..
31 Mai 2008 17:55:46

Oui c'est couillon
Peut etre un probleme avec Crucial et le chipset X38.
31 Mai 2008 18:00:06

Mais ne désespere pas.
Essai meme un bios plus ancien,F5 par exemple.
31 Mai 2008 18:06:00

Tu as aussi mise a jour du chipset peut etre.
Le 8.3.1.1011
31 Mai 2008 18:30:29

Je la trouve ou cette mise a jour ?
31 Mai 2008 18:49:27

Je la trouve ou cette mise a jour ?
31 Mai 2008 19:21:26

Sur le site de Gigabyte
Tu dois avoir dans les drivers chipset
31 Mai 2008 19:28:05

Ca y est j'ai telecharger la mise a jour mais sans succès, toujours PC2 6400 dans CPUZ.

Sait-tu si ce n'est qu'un beug d'affichage ou bien si j'utilise ou pas correctement cette RAM ?

Doit-je la changer ? :??: 
31 Mai 2008 22:43:52

Normal
la PC8500 est reconnue comme de la PC6400 par CPU-Z étant donné que de la PC8500 est de la PC6400 sauf que la PC8500 est en 5-5-5-15 et la PC6400 en 4-4-4-12
1 Juin 2008 02:22:14

D'accord !....

Ca me rassure aerandir merci a toi !

Donc c'est mieux en 5.5.5.15 ou pas ????
merci !

Pour l'instant c'est en 5.7.7.24 fsb ram 5:8 en auto (CPUZ) avec le CPU à 3.00GHz donc d'origine a x9.. (Paramètre optimisé par défaut).

Je trouve ça bizarre pas vous ?

Hey ! 14 c'est en face de 76 ! :D 

Par-contre depuis que j'ai overclocker un peu quand je joue a Crysis ça ralentis plus qu'avant !
1 Juin 2008 04:36:27

Souvent les options auto sont mal réglées ...
et ouais, 14 et 76 c'est pas loin ^^ j'ai meme de la famille dans le 76 ;) 

Ca ralentit beaucoup plus qu'avant ?
1 Juin 2008 13:01:35

Salut !

bah oui un peu quand même, ce n'est plus aussi fluide qu'avant en fait.

Et alors c'est mieux en 5.5.5.15 ou pas ?

Car en AUTO j'ai dans CPUZ 5.7.7.24, FSB DRAM 5:8, 533.3 MHz en 2T.

:??: 
1 Juin 2008 14:32:08

le mieux c'est d'avoir la fréquence la plus haute pour la mémoire.
Quitte a sacrifier les timmings.

Le Crucial peut tenir de haute fréquence a condition de mettre du jus.
Un minimum de +0.4v,voir +0.5v.

Tu as quoi comme choix dans "System Memory Multiplier (SPD)" ?
1 Juin 2008 14:36:54

Salut francky,

Là j'ai mis 5.5.5.15 en 533.3MHz...

(Tu as quoi comme choix dans "System Memory Multiplier (SPD)" ?)

Je regarde ça de suite...

Alors j'ai :

AUTO ou,

2.00B
2.40B
3.20B
2.00D
2.66D
2.66C
3.33C
4.00C
2.00A
2.50A
3.00A
4.00A

J'ai réussi a monté a 3.6GHz avec tout en AUTO sans touché au Vcore, (400x9), ça fonctionne correctement mais OCCT me détecte une erreur...
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS