Se connecter / S'enregistrer
Votre question

Monter de ping à Cs

Tags :
  • Ping
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
Anonyme
15 Novembre 2009 12:12:11

Comme le sujet le dit , j'ai des montés de ping à Cs et que je n'avais pas avant :S

Alors voici mes configurations :

- cl_updaterate 101
- cl_cmdrate 101
- rate 9999
- rate 25000
- Syncro vertical : OFF
- fps_max 101

Connection : Câble/Fibre optique > 10 Mo

Ma cfg : _cl_autowepswitch "1"
_snd_mixahead "0.1"
ati_npatch "0"
ati_subdiv "0"
bgmvolume "1.000000"
bottomcolor "6"
brightness "3"
cl_allowdownload "1"
cl_allowupload "1"
cl_backspeed "400"
cl_cmdbackup "2"
cl_cmdrate "101"
cl_corpsestay "600"
cl_crosshair_color "50 250 50"
cl_crosshair_size "large"
cl_crosshair_translucent "0"
cl_dlmax "128"
cl_download_ingame "1"
cl_dynamiccrosshair "0"
cl_forwardspeed "400"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Ltblue"
cl_logofile "esl"
cl_lw "1"
cl_minmodels "1"
cl_radartype "1"
cl_righthand "1"
cl_shadows "1"
cl_timeout "60"
cl_updaterate "101"
cl_vsmoothing "0.05"
cl_weather "1"
con_color "5 255 5"
console "0"
crosshair "1.000000"
fastsprites "0"
fps_max "101"
fps_modem "0.0"
gamma "3"
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_monolights "0"
gl_overbright "0"
gl_polyoffset "0.1"
hisound "1"
hpk_maxsize "0"
hud_capturemouse "1"
hud_centerid "1"
hud_draw "1"
hud_fastswitch "1"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_filter "0"
m_forward "1"
m_pitch "0.022"
m_side "0.8"
m_yaw "0.022"
model "gordon"
MP3FadeTime "2.0"
MP3Volume "0.450000"
mp_decals "300"
name "|ll| QLIZER |ll| "
net_graph "0"
net_graphpos "1.000000"
net_scale "5"
r_bmodelhighfrac "5.0"
r_detailtextures "0"
s_a3d "0.0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0.0"
s_leafnum "0"
s_max_distance "1000.0"
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "2.870000"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "2"
spec_pip "0"
suitvolume "0.250000"
sv_aim "0"
sv_voiceenable "1"
team ""
topcolor "30"
viewsize "120.000000"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "2"
volume "0.960000"
setinfo "_vgui_menus" "1"
setinfo "_ah" "0"
+mlook
+jlook
exec userconfig.cfg

Mon userconfig : // Weapon alias
alias go_slot1 "weapon_mp5navy; weapon_m4a1; weapon_m249; weapon_p90; go_slot1b"
alias go_slot1b "weapon_scout; weapon_awp; weapon_g3sg1; weapon_sg550; go_slot1c"
alias go_slot1c "weapon_sg552; weapon_aug; weapon_tmp; weapon_mac10; weapon_ak47; go_slot1d"
alias go_slot1d "weapon_ump45; weapon_xm1014; weapon_m3; weapon_famas; weapon_galil"
alias go_slot2 "weapon_usp; weapon_glock18; weapon_deagle; weapon_p228; weapon_elite; weapon_fiveseven"

// Demo alias
alias demo "demo1"

alias demo1 "record demo1; alias demo stop1"
alias stop1 "stop; alias demo demo2"

alias demo2 "record demo2; alias demo stop2"
alias stop2 "stop; alias demo demo3"

alias demo3 "record demo3; alias demo stop3"
alias stop3 "stop; alias demo demo4"

alias demo4 "record demo4; alias demo stop4"
alias stop4 "stop; alias demo demo1"

// Buy alias
alias misc_helm "vesthelm; vest"
alias misc_nvgs "nvgs; nightvision"

// Default config *DONT TOUCH THIS*
max_shells 120
max_smokepuffs 120
mp_decals 300
fastsprites 0
cl_observercrosshair 0
setinfo _ah 0
cl_corpsestay 600
hud_takesshots 0
alias shield ""
rate 25000
cl_updaterate 101
cl_cmdrate 101
ex_interp 0.01

Voila .... Si quelqu'un pourrais m'aider , je le remercie a la folie :D 

Autres pages sur : monter ping

15 Novembre 2009 18:31:24

- rate 9999
- rate 25000
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS