Votre question

SAMI pour GTA SA

Tags :
  • GTA
  • Jeux
Dernière réponse : dans Jeux et consoles
a b ã GTA
27 Septembre 2009 01:14:44

Lu all,

alors j'ai un problème avec SAMI (san andreas mod installer)
il ne detecte pas mon GTA SA

PS : je l'ai sous steam le gta :( 

voici ce qu'il me met ce foutu de m***e SAMI :fou:  :fou: 


EDIT : le répertoire de mon jeu est : C/programmes/steam/steamapps/common/grand theft auto san andreas

et je n'arrive pas a installer le patch... Est-ce que SAMI n'est pas compatible a steam :(  :(  :cry: 

Autres pages sur : sami gta

a b ã GTA
27 Septembre 2009 10:04:09

Personne ? :( 
a b ã GTA
27 Septembre 2009 13:25:33

Help :(  !
Contenus similaires
a b ã GTA
27 Septembre 2009 20:37:18

UP please :( 
a b ã GTA
30 Septembre 2009 15:04:18

Salut,

Déjà, je me permet de te faire remarquer ceci:
Ici: http://www.infos-du-net.com/forum/262048-17-gratuit#t17... , tu te permets de remballer quelqu'un pour son "Freepost et ses triple-posts". Or, c'est ce que tu viens de faire ici. Il est inutile (et interdit) de faire remonter ton sujet plusieurs fois dans la même journée, vu qu'en une journée ton topic se trouve encore sur la 1ère page de la catégorie Aventure. Tu as le droit de remballer quelqu'un, sauf quand tu fais les mêmes erreurs que lui ;) 

Ensuite, le soucis vient peut-être de Vista. Tu as essayé de faire un clic droit sur SAMI et de faire "Exécuter en tant qu'Administrateur" ?
Sinon, il te reste la bonne vieille méthode manuelle ici:
http://www.infos-du-net.com/forum/260709-17-tuto-savoir...
;) 
a b ã GTA
3 Octobre 2009 14:17:02

Salut :D ,
Oui désolé pour ma "légère" ou grosse erreur :D 

PS: non ce n'est pas vista ,

j'ai aussi essayer sur XP mais ça n'a pas marcher :s
PS2 : la méthode du manuel est extrêmement complexe ,

(j'ai essayer , j'ai reussi a faire planter le jeu )

mon avis : STEAM DE MES C*****E ^^.


a et aussi ,
J'ai la version 3.0 et impossible de la mettre en 1.0 :( 
a b ã GTA
3 Octobre 2009 14:58:59

Arf oui, tu accumules les ennuis: steam, version 3.0...

Malheureusement, je n'ai jamais vu quelqu'un dans la même situation que toi :/ 
A part la méthode manuelle, je ne vois pas ce qui pourrait fonctionner.

Si ton jeu a planté quand tu as essayé d'installer une voiture manuellement, ce n'est pas forcément à cause de toi. Cela peut être du à un bug (ça arrive, dans ce cas, il faut désinstaller cette voiture) ou alors à ta version 3.0 du jeu. Le seul moyen de savoir quel est le problème, c'est d'essayer avec une autre voiture ;) 
a b ã GTA
3 Octobre 2009 15:02:09

Salut :D  ,

Problème , je ne c'est pas comment remplacer la v 3.0 en 1.0 :s et aussi sa m'étonnerait que sa marche en manuel avec la version 3.0 :s
a b ã GTA
3 Octobre 2009 19:58:58

Tu peux essayer quand même, ça ne coute rien.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS