Votre question

PC tourne sous Ubuntu mais pas sous windows

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
25 Décembre 2010 19:18:30

Bonsoir,

Voilà mon soucis :
Mon PC a "laché" du jours au lendemain.
Après différents tests, dont je vous passe les détails, le dernier étant de mettre un autre disque dur en ubuntu qui a démarré normalement, j'en ai déduit que c'était le disque dur. Je l'ai donc formaté puis j'ai tenter de ré-installer windows dessus. Impossible.
Ayant un vieux PC tournant sous Ubuntu, j'ai tenté de ré-installer depuis ce PC, et là, tout a fonctionné, windows xp tourne normalement. J'ai donc repris le disque dur pour le mettre dans ma tour et là, écran bleu, même en mode sans échec. erreur "0x000000007B"

Pouvez vous me dire d'ou peut venir le problème ?????

Autres pages sur : tourne ubuntu windows

26 Décembre 2010 03:32:42

?? dur de comprendre là car tu a passé les phase test qui est qd même important pour nous, autre internaute a être devant un écran a vouloir résoudre tes soucis.

Alors pour moi, tu a un pc où ubuntu était installé dessus, il a cramé du jour au lendemain, tu a mit un AUtre DD ubuntu qui a marché... bizarre
Ensuite tu a remit ton DD qui ne marchait pas, tu a format, tu a tenté de ré-instal windows, pas possible
Tu a repris ton vieux pc, tu a réinstallé windows dessu impeccablement et il ne marche pas dans le pc qui ne marchait pas à la base.... hébé dur de déchiffrer qd mm, explique toi par le pc1, était branché av le dd1 avec ubuntu1, celui a a crashé etc etc... parce que là c'est du charrabias difficilement compréhensible

Mais avant de te lancer dans ta phase roman vérifie dans ton bios si tout est ok, notamment la connexion du disque dur, sata ou ide et met automatique quand tu peut
m
0
l
26 Décembre 2010 09:27:41

PC1 : sous vista à l'origine et a planté ;
PC2 : installé sous Ubuntu ;

Description du plantage de PC1 :
Au démarrage, écran noir avec petit tiret clignotant. J'ai testé les barrettes de ram, de débrancher chaque composant (lecteur dvd, lecteur de cartes, changement de carte graphique).
J'ai mis le DD de PC2 dans PC1 pour voir si c'était un problème de disque dur et Ubuntu tourne normalement.

Ensuite j'ai mis le DD de PC1 dans PC2 pour voir s'il était reconnu. Il est bien reconnu, donc j'en profite pour sauvegarde rmes données. Je peux même bouter dessus mais avec d'énormes erreurs
Je remet de DD dans PC1 pour réinstaller Vista à partir de DVD de restauration.
A priori, l'installation se passe bien, mais toujours le même problème au démarrage.
Je remet de DD dans PC2 pour le formater complètement.
Je retente l'installation de VIsta dans PC1;.. idem
Je tente une installation de XP, bel écran bleu pendant le chargement des fichiers d'installation avec erreur
Donc au final j'ai installé XP depuis PC2 puis remis les DD dans PC1
A votre avis quel soucis à PC1 ?
J'espère avoir été plus claire cette fois ci...
Merci d'avance
m
0
l
Contenus similaires
26 Décembre 2010 11:44:01

ahh oui là rien à redire c'est parfaitement clair :) 

alors oui j'ai déjà eu ce bug au démarrage de vista et je me suis empressé de ré instal xp lool, mais a priori windows ne bootais en aucun cas et restait sur l'écran du bios (entre autre) ni même la barre de démarrage de vista ne s'affichait? (la ptite barre verte en bas). Et pas de message d'erreur?, de bruit bizare ou autre?

Et aussi une fois que tu a RE-tenté de réinstaller windows après l'avoir formaté, l'installation s'est déroulé correctement? tu est connecté en sata ou ide?
m
0
l
26 Décembre 2010 20:53:09

Les ré-installation s'est super bien passée. Aucun message d'erreur. C'est après lorsque j'ai remis le DD1 sur PC1 que j'ai le message d'erreur avec écran bleu
Mon DD est en SATA
m
0
l
27 Décembre 2010 05:21:00

oki ben je t'avoue là tu me pose une colle... :/  je sait qu'en plus ce genre de bug c'est a se tirer les cheveux de la tête (sans vouloir t'offenser =))
et quand tu dit qu'il ne marchait plus du jour au lendemain, c'est du jour au lendemain après l'avoir manipulé/trafiqué ou un matin tu t'es levé et ce message d'erreur est apparut?
A part ça je peut malheureusement t'aider plus, je tenterais peut-être de désactiver le sata dans le bios et d'instal win seven, tu verra tu serat choqué en venant de vista, c'est 10x plus rapide, fluide et surtout sans bug ;)  mais à part ça vraiment je bloque... :( 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS