Se connecter / S'enregistrer
Votre question

Ordinateur portable, affichage divisé en 8 !

Tags :
  • portable
  • Matériel
Dernière réponse : dans Matériel informatique
22 Septembre 2010 15:25:10

Bonjour,

J'ai un étrange problème à soumettre en espérant que des pro ou des personnes qui l'ont déjà rencontré sont présent sur ce forum.

Il s'agit d'un ordinateur portable de deux ans (Packard Bell Ares GP), la carte graphique est une 8600M de Nvidia.

L'ordinateur fonctionne très bien, tout tourne normalement. Mais l'affichage est divisé en 8 clones de l'espace de travail !

Je vous met deux photos qui seront plus parlantes que mes explications :






Comme vous pouvez le voir, le problème se manifeste dès l'allumage avant Windows.

Je vous serez très reconnaissant si vous pouviez me donner votre avis, voir une solution pour régler ce soucis.

Cordialement,

Autres pages sur : ordinateur portable affichage divise

22 Septembre 2010 15:42:04

salut > c'est la premiere fois que je vois ça ...mais un demarage en mode sans echec... f8 apres le bios et une reinstalation du pilote video devrait aranger ça...
22 Septembre 2010 15:48:01

Salut,

Merci de m'apporter ton aide.

Les screens que tu vois c'est déjà le mode sans echec. J'ai reformaté et réinstallé les pilotes nvidia.

Et le truc étrange (encore un) c'est que sans pilotes graphiques windows démarre normalement, mais après installation des pilotes graphiques windows donne un écran noir et je dois redémarrer en mode sans echec pour avoir de nouveau ma mosaïque.
Contenus similaires
22 Septembre 2010 15:59:22

bonjour
il faudrait prendre les pilotes sur le site HP plutot que ceux de NVIDIA

edit: remarque c est marrant comme affichage!!,je l avais jamais vu non plus
22 Septembre 2010 16:04:43

La machine est introuvable sur le site de Packard Bell France. C'est pour ça que j'ai été direct chez nvidia.

Tu pense que ça peu venir des pilotes graphiques malgré le fait que le problème se manifeste avant windows (même en enlevant le disque dur).
22 Septembre 2010 16:07:17

et peux etre aussi une mise a jour du bios ...
22 Septembre 2010 16:12:00

Je suis ouvert a ce niveau. Je possède une version propre du bios de la carte graphique, mais je ne sais pas du tout comment la flasher.
22 Septembre 2010 16:14:47

va plutot sur le site du constructeur et fait toutes les mise a jours disponibles...
22 Septembre 2010 16:15:01

on peut avoir ton modele de HP?
plus un details succinct de la config?
22 Septembre 2010 16:39:34

Il s'agit d'un Packard Bell Ares GP.

Il tourne sous Vista Famillial 32 bit.

La carte graphique est une NVIDIA 8600M GS. 2Go de DDR2. Processeur Core 2 Duo.
23 Septembre 2010 08:43:10

re
j ai pas fait gaffe aux premier screen ; c est celui du post du bios donc sans charger de pilotes
va dans le bios et fais charger les paramètres par défaut
23 Septembre 2010 08:58:19

Salut,

J'ai essayé, sans succès.
23 Septembre 2010 13:01:40

Essaye de brancher un écran sur la sortie vidéo de ton portable ( VGA ou HDMI, tout dépends de ce que tu as ). Si l'affichage est ok c'est que ton écran déconne.

Je pense à un problème matériel ;) 
23 Septembre 2010 22:54:15

Impossible de le faire fonctionné sur écran externe non plus.

Surement une soudure du GPU qui a sauté.
24 Septembre 2010 10:03:54

Sur l'affichage externe t'as l'affichage bizarre encore ?


Spoiler

Ce que je peux te conseiller, bon là je serai pas responsable mais pas mal de personne ont réparées ce genre de soucis en chauffant la puce graphique avec un pistolet à air chaud.

Tu démontes toute la carte mère en nettoyant la pâte thermique et tu donnes un petit coup pendant 15 secondes histoire de bien tout chauffer. En général ça repart après.


Je te propose ça vu que pour le moment le portable est HS
24 Septembre 2010 14:19:19

Intéressante ta solution dans le block spoiler, mais j'ai quelque doute quand a la durabilité de la réparation quand même.
24 Septembre 2010 15:21:26

Le live CD de Kubuntu tourne bien, mais a lui aussi le problème d'affichage.
24 Septembre 2010 15:28:28

arff....reste la soluce de -xtreme- ...
24 Septembre 2010 15:50:10

xD, va falloir que je trouve un décapeur thermique
24 Septembre 2010 16:11:01

juste pour 30 s........^^
24 Septembre 2010 16:23:51

l histoire du four (ou decapeur thermique) n est pas un mythe..c est une realité
24 Septembre 2010 16:42:01

J'ai pas de décapeur, va falloir que je m'en procure un.
24 Septembre 2010 16:55:48

sinon quitte a demonter la cm tu peux la mettre au four
24 Septembre 2010 16:59:33

ouai, mais vu que tout le reste fonctionne bien. Autant ne cibler que le GPU.
24 Septembre 2010 17:02:27

certes oui
j ai déjà vu cette technique fonctionner sur des CG ou CM mais sur un portable je suis curieux du résultat
edit est il normal que je vois toujours les spoilers toujours vide?
24 Septembre 2010 17:56:08

Il faut cliquer dessus pour que ça apparaisse, c'est tout l'intérêt d'un Spoiler.
24 Septembre 2010 20:56:02

merci pour le spoiler .....cher ami
j ai :cry:  honte
24 Septembre 2010 21:19:34

Salut,

tu dois avoir une prise VGA sur ton portable, branches un écran externe dessus, si le problème persiste, c'est le GPU qui est mort (rien d'étonnant pour 8600M), si par contre le bug ne se reproduit pas, c'est la dalle du portable qui est HS.
25 Septembre 2010 02:31:02

Merci pour ton aide MaxGix.

Je table en effet sur un problème de la 8600M étant donné que le portable était relativement poussiéreux et donc étouffé.

Cela ne rigole pas l'entretient avec un portable, autant un fixe ça résiste mais un portable mal entretenu ne tient pas le coup. Mais bon, va pousser les clients à nettoyer leur radiateur lol
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS