Se connecter / S'enregistrer
Votre question

Nouvelle config P5N-D et Q9650

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
24 Mai 2009 11:43:44

Bonjour,
Voilà, je viens de me payer une nouvelle carte mère ASUS P5N-D et un processeur Q9650.
Il me semblait que cette carte mère serait sympa mais visiblement grossière erreur. Mon PC n'a encore strictement rien d'installé comme logiciel mais impossible d'installer un quelconque OS (Linux, Windows et même le simple DOS).
Pour cause le processeur chauffe beaucoup trop. Je n'ai rien OC et mon processeur monte hors charge à 70°. Si je tente une installation d'OS ça plante en 5 minutes. Il me semble que le problème viendrais de la fixation du radiateur-ventilateur d'origine du processeur. En effet le système de fixation est franchement déplorable. Impossible de cliper correctement les 4 picots de fixation. J'ai peur d'appuyer trop fort sur la carte mère et là casser.
N'existe-t-il pas une solution pour fixer ça avec des vis tout simplement? Ou alors avez-vous des conseils pour fixer ça correctement sans casser la carte mère?

Merci d'avance.

Autres pages sur : nouvelle config p5n q9650

24 Mai 2009 14:20:02

http://forum.canardpc.com/showthread.php?t=25184

Regarde l'étape de la fixation du rad.

J'ai jamais eu de problème pour fixer les rad intel. Une fois qu'il est bien positionné il suffit d'appuyer sur 2 fixations ( en diagonale sinon le rad va lever d'un coté ) et ensuite appuyer sur les 2 autres.
24 Mai 2009 16:22:21

En faisant comme ça j'ai toujours un picot qui coince et ou il faut forcer pour le cliper.
Bon maintenant j'ai réussi enfin à le placer correctement. En revanche quand je démarre j'arrive à accéder au BIOS pendant quelques minutes voire quelques secondes puis l'écran s'éteint. La carte graphique continue à tourner le reste du PC aussi mais plus rien à l'écran. Si je redémarre mon écran se rallume mais il s'éteint au bout de quelques minutes (plus rapidement qu'au premier coup). Impossible de régler mon BIOS et encore moins d'installer un OS.
Avez-vous des idées pour ça?
Contenus similaires
24 Mai 2009 16:28:18

La pate thermique , quelle quantité en a tu mit ?
24 Mai 2009 16:33:31

mais de toute façon c'est pas compliqué à clipser, il faut que les fixations soient tournées dans le sens opposé des flèches.

Pour démonter le ventirad il faut tourner les fixations dans le sens des flèches.

Si le pc s'éteint c'est que le processeur surchauffe.

Et niveau pâte thermique ?
24 Mai 2009 16:39:30

Oui ya 3 solutions

-Ton ventirad
-Pate Thermique
-Defaut du proc ( ce dont je doute ).
24 Mai 2009 16:54:33

Le PC ne s'éteint pas lui continu de tourner. La carte graphique qui n'envoie plus de signal à l'écran. Il semble que le reste tourne toujours.
Quand j'arrive à atteindre le BIOS je vois température CPU ~ 70° et Northbridge 50°.
Pour la pâte thermique la box du processeur il y en avait sur le ventirad et je l'ai installé tel quel sans rien touché. Fallait-il changer la pâte livré d'origine?

PS : Quand l'écran s'éteint juste avant j'entends comme 3 claquements certainement un ventilateur puis l'écran se coupe. En revanche, tous les ventilos continuent à tourner mais plus d'affichage.

Même Linux n'as pas le temps de se lancer. Le BIOS il me faut faire très vite car en 2 minute ça coupe.

Aussi le reboot ne fonctionne pas toujours. J'entends le bip de la carte mère que quand il a envie (pas souvent) mais tout tourne dans tous les cas. Sauf que sans le bip je n'ai aucun affichage.

J'ai aussi flashé le BIOS de la carte mère pour passé à la dernière version mais ça ne résout rien.

Vous êtes certains que c'est le processeur le problème? Peut-être la carte graphique? Mais si c'est la carte graphique pourquoi après redémarrage j'ai l'écran qui affiche quelque chose?
Si c'est le processeur tout le PC ne devrait pas s'éteindre complètement plutôt?
24 Mai 2009 17:06:01

Et à propos de l'alimentation quel type d'alimentation tu utilises 400 W 500 W?
Ainsi que le branchement?
Si carte graphique je suppose que tu as mis le connecteur d'alimentation sup dessus?
Vérifier les tensions avc Everest ou autres?
Au fait si tu es déja pro mes excuses pour ces conseils
Papoum
24 Mai 2009 17:06:45

Non, As tu bien branché le cable d'alimentation à la carte graphique ?
24 Mai 2009 17:16:55

Je ne suis pas pro du tout c'est le premier PC que je monte tout seul.
L'alimentation c'est une 550W. Les branchements j'ai connecté le gros connecteurs sur ma carte mère et le petit à 4 pins. J'ai alimenté la carte graphique avec le connecteur 6 pins.
Everest c'est un logiciel donc impossible je rapelle que le PC ne s'allume au mieux que pendant 5 minutes pas le temps d'installer un quelconque OS en moins de 5 minutes.
24 Mai 2009 17:18:06

Peut tu nous envoyé un lien de ton alim ?
24 Mai 2009 17:46:56

Si tu arrive a accéder au bios,descend la fréquence de ton CPU afin de moins chauffer.


Dans CPU configuration fixe le CPU Multiplier au minimum



Dans "HardWare Monitor" qu'est que tu as?


Désactive le CPU Q-FAN Control et le chassis Q-FAN Control si ce n'est pas fait.


Vcore Voltage:
3.3v Voltage:
5v Voltage:
12v:Voltage:

CPU T°:
M/B T°:
CPU Fan Speed:
CHA FAN1 Speed:
CHA FAN2 Speed:
PWR FAN Speed:
CPU Fan Speed Warning:




Tu as quoi la dedans?
24 Mai 2009 17:53:51

J'ai eu beaucoup de mal à tout cliper. A force d'appuyer comme un con la carte mère est même légèrement voilée maintenant.
C'est bien dû à la monter en température que l'écran se coupe? Mais pourquoi que l'écran pourquoi le reste tourne toujours dans ce cas? La protection ne devrait pas plutôt tout couper plutôt que couper l'affichage?
24 Mai 2009 18:03:38

vintz81 a dit :
J'ai eu beaucoup de mal à tout cliper. A force d'appuyer comme un con la carte mère est même légèrement voilée maintenant.


C'est normal, à force le ventirad tord toujours la carte mère.

Sinon essaye ce qu'à dis francky.
24 Mai 2009 18:10:17

Alors voici mon Hardware Monitor:



VCore : 1.26V
3.3V Voltage : 3.02V
5V voltage : 5.05V
12V voltage : 11.84V

CPU Temperature : 64° (à monter de 4° en 1 minute)
M/B Temperature : 34°
CPU Fan Speed : 1928 RPM
CHA1_FAN : 3199 RPM
Les autre ventilos sont déconnectés tant que la tour reste ouverte.
CPU FAN SPEED Warning 1600 RPM

24 Mai 2009 18:19:02

Tu sais meme si tu as 64° je pense que c'estpas qui te fait planter car 64° ca va encore, moi avec mon E5200 en full je monte à 84° ( pas tout le temps ^^ ).
24 Mai 2009 18:19:41

Ouai donc là le ventilo du processeur tourne au maximum.


c'est élevé comme température, à force de redémonter le rad la pâte thermique ne doit plus être aussi efficace.
24 Mai 2009 18:22:17

mais alors ça serait quoi qui ferait planter?
24 Mai 2009 18:27:57

Oui mais a 64/70° au repos dés qu'il va lancer l'installe il va monter en T°.


Descend la fréquence du CPU.

Coef au minimum et descend le FSB a 250Mhz.
Enfin le QDR a 1000Mhz pour ton Nvidia.
Laisse synchro la RAM.

Fixe aussi le voltage de la RAM a 2.1v au cas ou.
24 Mai 2009 18:52:12

J'ai mis le coef au mini 6 au lieu de 9 par défaut.
FSB à 250Mhz je peux rien régler là-dessus.
QDR 1000Mhz pour Nvidia ça se paramètre où dans le BIOS ça?
J'ai donc passer la ram à 2.1v

Ca continue de planter.
24 Mai 2009 19:25:46

Comment puis-je faire des tests pour déterminer si cela viens du prcesseur, de la carte mère, de la carte graphique, de la RAM, des disques durs, des ventilateurs, des lecteurs de CD-DVD, de l'alim, de la tour?

Comment savoir ce qui me fait rebooter, planter ou perdre l'affichage?
24 Mai 2009 19:29:31

ADVANCED

JumperFree Configuration

AI Tuning sur Manuel
Overclock Options sur Disabled


FSB et Memory Config:

FSB-Memory Clock Mode sur Linked
FSB-Memory Ratio sur AUTO
FSB (QDR),Mhz sur 1000Mhz



La ton CPU tourne a 1.5Ghz^^


Enregistre/rédémarre et retourne direct dans le BIOS voir les T°.











24 Mai 2009 19:41:40

Un autre truc a test


Désactive dans la configuration CPU le "CPU Internal Thermal Control"

24 Mai 2009 21:31:24

Avant de reprendre les tests; je vais attendre demain et acheter de la pâte thermique et refaire la fixation du ventirad. Je reprendrai les essais après avoir refais tout ça.
Je vous tiendrez au courant. Merci de vos conseils.
25 Mai 2009 14:04:56

Alors j'ai refais l'installation du ventirad et nouvelle pâte thermique. J'ai descendu tout les paramètres pour faire tourner mon processeur à 1.5Ghz au lieu des 3Ghz. Mais toujours pareil ça plante. Le processeur monte à environ 66° rien que dans le BIOS c'est mlieux qu'avant de 4°.

Par contre je crois qu'en fait c'est le ventilateur de la carte graphique qui produit les 3 claquements avant de rendre l'écran noir. Où alors la carte mère qui n'aime pas ma carte MSI N9800GT 512DDR3. Mais je ne parviens pas à être certains s'il s'agit bien de ce ventilateur ou pas. Vu le bruit je pense tout de même qu'il s'agit bien d'un ventilateur. Aussi même après les claquements tous les ventilateurs continuent de tourner. Dommage je préfèrerai en voir un bloquer pour être sûr!

La carte graphique étant toujours garantie je vais la ramener au SAV.

Si ce n'est pas elle je pourrais toujours faire des grillades de merguez-saucisse ça reste sympa aussi.

En tout cas si quelqu'un désireux de se payer une ASUS P5N-D passe par là je lui conseille fortement de changer d'avis immédiatement et de rayer la marque ASUS de sa liste! Sauf bien sûr si vous cherchez un barbecue là c'est parfait.

En tout cas je trouve étrange qu'en cas de surchauffe ce n'est pas tout le pc qui se coupe.

Dans un BIOS peut-on aussi paramétrer le contrôle de la carte graphique? Histoire que le ventilo de celle-ci tourne toujours à la même vitesse car il me semble que c'est lorsqu'un changement de vitesse de ce dernier que ça plante l'écran.

Si vous avez d'autres pistes je suis preneur de toutes idées.
25 Mai 2009 14:13:36

Dans le bios, t'as mis toutes les valeures voltage au minimum ( a part le cpu tu laisses d'origine ) ?
25 Mai 2009 14:17:02

Non n'y connaissant rien j'ai juste mis les paramètres que me conseille francky52.
Faut-il tout mettre au minimum? Pourquoi ne pas descendre aussi les tensions du processeur?
25 Mai 2009 14:22:31

Parce que la ton probleme de chaleur peut venir de n'importe quoi , avec un clear cmos ( bios part defaut ) t'as toujours ce probleme ? t'as un boitier ventilé ?
25 Mai 2009 14:32:45

Avec un Clear CMOS le PC n'a même pas le temps de finir les tests pour démarrer. Tant que ça marche pas je laisse la tour ouverte mais j'ai essayé aussi avec un gros ventilateur dessus mais ça change rien du tout en fait.

J'ai voulu me lancer dans une première expérience hardware je crois que je vais amener tous ça au technicien ce que j'aurai économiser en achetant les pièces moi-même je vais tout rperdre en allant faire réparer.
25 Mai 2009 15:11:16

C'est quoi ton alim ?

le rad northbridge, de ta carte mere, il est pas super brulant part hazard ?
25 Mai 2009 16:48:09

Mon alim :



Le northbridge chauffe pas mal effectivement il parait que c'est le défaut de cette carte mère. La prochaine fois que je compte acheter une carte mère je lierai mieux tous les forums pour choisir quelque chose.
Toutefois il arrive que le pc plante et quand je touche le rad du northbridge il est encore frais donc je ne pense pas que ça vienne de là.

En revanche, je viens de mieux essayer de déterminer la source je confirme les claquements que j'entends avant que ça plante c'est bien le ventilateur de la carte graphique. C'est bien lui qui s'emballe après que l'écran s'éteigne.

Il parait que les sondes de ma carte mères ne valent rien (défaut des P5N-D) donc apparement il ne faudrait pas tenir compte des températures indiquées.

Toutefois il me semble que le problème c'est la carte graphique dès demain je là ramène en garantie. Une MSI N9800GT qui aura tenu qu'un mois.

Je stoppe les tests sinon je vais m'énerver et le PC va finir contre un mur. Habitant au rez-de-chaussé pas intéressant de la balancer par la fenêtre! De plus ce serait dommage vu que tout est sous garantie carte mère, ram et processeur neuf de vendredi 22 mai 2009 et la carte graphique neuve datant de fin mars.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS