Votre question

problème compatibilité ram [résolu]

Tags :
  • Kingston
  • Matériel
Dernière réponse : dans Matériel informatique
17 Mai 2008 01:49:52

Bonjour à tous ;) 

voila mon petit problème : jusqu'à présent, j'avais 1Go RAM DDR1 en 2x512Mo (marque Nanya PC3200 400MHz)

j'ai voulu lui rajouter un petit Go pour faire beau en 2x512 également (marque Kingston PC3200 400MHz)

et la boom rien ne marche le pc ne démarre meme pas :lol: 
enfin bon rien de marrant la dedans il démarre mais rien ne se passe aucun bip le néant total :sweat: 

je tourne sous xp avec une carte mère MSI MS-7123 (vous moquez pas svp :)  )
j'ai essayer de faire tourner les 2 nouvelles barrettes (Kingston) elles marchent parfaitement sur les ports que ce soit le 1er et le 3ème ou le 2ème et le 4ème (c'est en dual)

je suis preneur de toutes suggestions passant par la merci d'avance !!!

Autres pages sur : probleme compatibilite ram resolu

17 Mai 2008 01:51:44

pardon c'est pas du 400MHz ce n'est que du 200
Contenus similaires
17 Mai 2008 13:00:50

j'ai fait comme tu m'as dis jordan je les ais essayées l'une après l'autre elle marchent toutes très bien.

Ensuite j'ai essayé une nanya avec une kington : marche bien aussi.
Puis 2 nanya et 1 kington : nikel
Et enfin 2 kington et 1 nanya : aucun problème

Alors j'ai décidé de remettre les 4 et la, à ma grande surprise, sa remarche parfaitement !!!!!!!

pour l'instant aucun bug c'est super !!!!
c'est quand même bizarre l'informatique dèfois... :pt1cable: 

merci jordan
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS