Se connecter / S'enregistrer
Votre question

problème de boot après avoir installé une webcam usb

Tags :
  • Boot
  • Matériel
Dernière réponse : dans Matériel informatique
13 Avril 2008 20:16:06

Bonjour, :cry: 

En installant une webcam sur port USB, j'ai entendu un signal sonore continu et tout l'écran c'est figé.

J'ai forcé l'arrêt du PC puis redémarré.

Maintenant le pc ne boot plus sur le Disque Dur et je n'arrive pas à rentrer dans le bios (pourtant il est indiqué sur l'écran de démarrage bleu "appuyer sur F2 pour accéder au bios", il est aussi inscrit 5A et/ou parfois le pc "avance" un peu plus loin et m'affiche un écran noir avec un tiret qui clignote en haut à gauche et le chiffre 94 en bas à droite de l'écran.

Que dois-je faire ?

Merci !

Autres pages sur : probleme boot installe webcam usb

13 Avril 2008 20:18:11

Je ne crois pas qu'il ai un rapport avec la webcam.
Débranche la et regarde si ça boote.
Si ça boote, c'est que ta webcam est prise pour un périphérique USB bootable, sinon, panne du BIOS apparemment :( 
14 Avril 2008 08:57:59

Bonjour,

Oui, j'ai laissé seulement l'écran, la souris et le clavier.

Que dois-je faire pour la panne du bios ?

Merci.
Contenus similaires
14 Avril 2008 09:17:31

Salut,

Fait un clear cmos, pour cela ouvre ton ordinateur et enlève la pile pendant 10 a 15 min et dit nous le résultat.

ps: enlève ton câble d'alimentation et oublie pas de remettre la pile.
14 Avril 2008 17:32:47

Bonjour,

Merci beaucoup pour votre aide !

Il y a beaucoup de bonnes choses à apprendre sur ce forum et je reviendrai souvent me former ici.

Pour ce qui me concerne, j'ai préféré déposer mon PC chez un réparateur car j'avais ce problème + quelque autre modification à faire.

Très Bonne continuation !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS