Votre question

Pourquoi ca rame avec une Geforce 8600 GTS?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
28 Décembre 2007 20:25:11

Bonjour,
Avant j'avais la carte graphique Geforce FX 5700VE AGP.
Ma carte mere avait cramé. Un spécialiste s'en est occupé. Il a changé la carte mère. Je suis passé d'une AGP à un PCI-E. Il a aussi changé la carte graphique pour un Geforce 8600 GTS. il l'a installé tout lui même. Il a installé les drivers de ma carte mere mais pas ceux de la carte graphique puisque je voulais formater mon pc.

Ma config:
Pentium 4 3.20 GHZ
1 Go de RAM
Carte Grapgique Geforce 8600 GTS 256 Mo DDR3
disque dur interne : 200 GO
Disque dur externe : 300 Go

Après avoir formaté , j'ai installé XP home édition , installé tous les mises à jours de XP. J'ai aussi installé tous les drivers de ma carte graphique ainsi que ma carte mère etc...
J'ai aussi installé le dernier directX (novembre 2007)
Tous les drivers que mon pc me demandait: je les ai tous installé.

Mais voila que mon pc RAME quand je joue à un jeu comme Oblivion The elder...4, ou need for speed Prostreet, ou encore Counter strike. Ca lag, ca rame...
Pourquoi donc? normalement avec cette config ,le jeu devrait tourné sans problème n'est ce pas?

Merci d'avance pour votre aide et j'attend avec impatience les réponses

Autres pages sur : rame geforce 8600 gts

28 Décembre 2007 20:51:48

Nickel oui... a fond, non !

Verifie et baisse tes paramètres...

CounterStrike :s
Essaye de passer tes jeux en OpenGL (ou en DirectX si c'est déja en OpenGL)
Tu a quel DirectX ?

Essaye de lancer le gestionnaire de tache pour voir si ton CPU ou ta RAM ne sont pas exédament chargé durant les applis...

Après je peu rien te dire de plus... la t° qui mettrai ta CG en safe mod (moi ça lag quand elle passe ce seuil)
a+
w
28 Décembre 2007 21:46:01

J'ai le DirectX 9.0c
Les jeux sont en OpenGL depuis le début.

Mon CPU ou Ma ram ne sont pas exédament chargé durant les applications.

Je ne sais pas ou je peux voir le seuil de température :( . Mais j'ai le programme Everest qui m'indique la température mais ca m'étonnerait qd même... GPU ,je pense que c'est ca , elle ne dépasse pas les 58°C.

J'ai deux programmes qui sont actives à chaque démarrage:

XpertVision
et Paramètre NVIDIA
tous les deux liés à ma carte graphique

Dans XpertVision, je suis en 1024 X 768 32 bits , taux de rafraichissements 60 HZ. Police : 96 Dpi (Small fonts)
Il y a même un mode ou je peux tester ma carte graphique d'un point de vue affichage (accélération DirectDraw, Direct 3D, texture) , du son..etc grace au direct X que je retrouve dans ce programme. J'ai testé tout et il me dit qu'il n'y a aucun problème et que ca marche nikel...

Même chose pour l'autre qui a les même caractéristiques

Ce qui est bizarre ,c'est que ces deux programmes controlent à deux le même carte graphique, c'est-à dire ,qu'ils ont les mêmes paramètres...
Ils possèdent tous les deux le "taux de rafrachissements" , "résolution" , "couleur" ,etc...
Je ne sais pas si ca pose un probleme...

Peut etre que ce petit détail vous aidera à comprendre facilement le probleme:
Quand je démarre windows , au début , il y a le logo Windows. Il s'affiche très lentement... (du transparent vers l'affichage complete) Il s'affiche mouvement par mouvement , étape par étape... c'est bizarre.
Il y a aussi le programme Steam. Quand j'ouvre le programme. C'est pareil. Il s'ouvre étape par étape...

Merci encore pour les réponses. J'espere qu'on va trouver la solution ,je ne veux pas être décu après un achat qui coute si cher :( 

EDIT: il y a aussi un autre détail
Le jeu Oblivion ne reconnait pas ma carte graphique.. Mais je pense que ca vient du jeu ^^

Je vous donne tous les détails possibles ,tous les problèmes qui m'attirent afin de résoudre ce probleme. Merci
Contenus similaires
28 Décembre 2007 22:24:48

Oui ça vient du jeu...
Les bugs d'affichage décrit sont typique des drivers (cstation perso), essaye d'installer des drivers plus anciens, voir ceux donnés à l'origine...

XpertVision c'est un sous programme de la marque de ta CG non ? Sinon vire le !

Pour voir le seuil de T°, va dans le Panel Nidia, un truc qui s'appel 3D (un ptit avion avec un graph) tu a les t°, les seuils etc...

!!! Les t° entre Everest et NVidia sont differentes car yen a une qui est au niveau du coeur et l'autre un peu a coté... !!!

a+
w
28 Décembre 2007 22:52:47

Voila mission accomplie , merci bcp bcp bcp :D 
Enfet quand j'ai réinstallé mon pc , j'avais installé les drivers du cd orignal de la carte graph. Bien évidement ,ce sont les anciens :D  ,fin je crois :D 
Alors j'ai telechargé sur leur site , la toute derniere pilote (la version 169.21 pour précision) et voila , ca marche nikel :D .
Merci encoree :D 
bonne soirée :) 

EDIT:
je vais désinstaller XpertVision ;)  comme tu dis

Sinon pour la température ,il n'y a pas de ptit espece d'avion mais j'ai trouvé "Niveaux de la température du moniteur" dans Parametres 3D , je clique dessus et me dit d'aller visiter leur site http://www.nvidia.fr/object/sysutility_fr.html
et c'est tout , je n'arrive pas accéder a la T°.
29 Décembre 2007 00:04:31

Bon bas ça marche ^^

N'empeche, les pilotes des CD sont en général assez mis a jour non ?

Pour la t° ça me fait pareil sur VISTA mais sur XP je l'avais... fin bon... :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS