Résolu Un écran bleu s'affiche sans cesse sur mon PC. Comment cela pourrait cesser?

Solutions (45)
Tags :
  • Système d'exploitation
  • Matériel
  • Écrans
|
Bonjour,
J'ai déjà posté ce message dans le forum hardware mais je me suis vite rendu compte que je m'étais trompé de section, c'est pourquoi je repose ma question ici même.
Depuis l'obtention et le montage de mon ordinateur il y a environ 6 mois, je n'ai cessé d'avoir des écrans bleu, ce qui au début n'était pas si gênant que sa le devient de plus en plus. J'aurais donc aimé savoir comment cela pourrais cesser (je pense qu'un élément du pc est défectueux voir mal branché mais je ne m'y connais pas assez pour me pencher là-dessus seul.
J'ai commande les pièces le 25/08/2010 sur materiel.net et j'ai une garantie d'environ 1 ans minimum sur toutes les pièces.
Système d'exploitation : Windows arium (windows 7)

S'il y a des test à faire, des rapports d'écran bleu à vous envoyer ou des données à vous faire parvenir, dites le moi, je vous répondrai le plus rapidement possible.
Je vous remercie d'avance pour les réponses et l'aide que vous pourrez me donner.

Je pense que le problème viendrait de la RAM (après avoir fait quelques tests), memtest me détecte quelques erreurs mais c'est au niveau du test 5 et j'ai pu voir sur différents sites que ce n'était pas si grave.

J'ai télécharger Bluescreenview et suis entrain de regarder les rapports.
Apparament ce n'est pas toujours le même fichié qui provoque l'écran bleu et pas toujours la même cause (IRQL not less or equal ou autre) j'ai fait une capture d'écran de ce qui semble être important généralement.

http://imageshack.us/f/32/erreuric.png/

Merci d'avance
  • Meuniers a édité ce message
Contenus similaires
Meilleure solution
partage
, Helper |
Y a un souci matériel avec ton PC, mais je n'arrive pas à voir d'où ça vient. T'as essayé de poster un message dans la catégorie Hardware ?
  • Commenter cette solution |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par nostrad.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ok merci, désolé j'étais partis en vacance donc j'ai pas pu répondre, bon bah je vais essayer de voir pour mon problème dans la catégorie hardware. Merci de l'aide et du temps que tu as pris pour m'aider.
  • Commenter cette réponse |
Score
0
òh
òi
|
Problème toujours d'actualité, j'attends toujours tes futures recommendations.
J'ai eu une grosse augmentation d'écran bleu là (5 environ dans la journée du 25/07)
J'ai fait un test avec memtest qui ne m'a détecte aucune erreur.
  • Commenter cette réponse |
Score
0
òh
òi
|
Alors,
J'ai peut être pas assez approfondies les test mais grosso modo voici les résultats que j'ai eu:
J'ai toujours branché sur le même port de ram (je sais pas comment sa s'appelle)
-Hier, sa allait relativement bien, pas eu d'écran bleu (mais des fois sa arrive)
-Aujourd'hui, avec l'autre barrette, pas d'écran bleu non plus mais ordinateur horriblement lent pendant environ 1h, donc je viens de rebrancher les 2 barrettes en changeant leur positions initiales.

Je reteste la 2eme barrette sous peu je pense mais d'habitude les écran bleu arrivent plutôt au démarrage car ce n'était peut être qu'une question de chance le fait qu'il n'y ai pas d'écran bleu.
  • Commenter cette réponse |
Score
0
òh
òi
, Helper |
Ok, teste tout ça et dis-moi ce qu'il en est :) 

Non, ce n'est pas la peine de poster un log bleuscreenview, puisque même le debugger n'arrive pas à trouver d'où le problème vient exactement.
  • Commenter cette réponse |
Score
0
òh
òi
|
Ouais c'est possible mais comme les écran bleu n'arrive que de temps en temps sa pourrait prendre un certain temps pour vérifier.
Je teste sa demain matin et te donne un compte rendu dans deux jours au plus tard je pense.
J'ai eu de nouveau crash, est ce utile que je les poste via bluescreenview sur ce sujet ?

Et si jamais tu as besoin des infos sur mes composants fait le moi parvenir.
  • Commenter cette réponse |
Score
0
òh
òi
, Helper |
Y aurait moyen que tu ne branches qu'une des deux barrettes et que tu regardes si ça ne fait pas d'écran bleu ?
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut,
J'ai cliquer dessus mais pas eu le temps de copier coller mais cela disait:
Aucune erreur mémoire n'a été détecte.
Je pense pas que sa soit le cas mais est ce que c'est possible qu'il y ai un problème au niveau des branchements des composants?
Edit: Je vais refaire le test sous peu, j'ai 2x2 go de ram, peut être que sa ne teste qu'une seule barette.
  • Commenter cette réponse |
Score
0
òh
òi
, Helper |
Salut, désolé pour le délai,

Vérification de la RAM

=============

[#ff0000]Important :[/#ff]

La vérification du fonctionnement correct de la RAM est un outil intégré à l'OS, mais qui n'est pas exécuté dans un environnement Windows : l'interface sera donc différente de celle que tu connais, mais pas de raison de s'inquiéter ;) 
Ce diagnostic va tester ta mémoire vive et peut durer jusqu'à une heure. Assure-toi d'avoir le temps de la faire, car il est déconseillé de la stopper en cours de route.
Donc n'arrête pas l'analyse avant que celle-ci ne soit terminée. Cette opération, bien qu'elle soit sûre, peut s'arrêter prématurément : si c'est le cas, redémarre le PC et dis-le nous !!


=============


  • Va dans Démarrer > Panneau de configuration. Passe en Affichage classique (à gauche).

  • Va dans Outils d'administration , puis dans Diagnostic de mémoire Windows . Une fenêtre comme celle ci-dessus devrait s'afficher :



  • Clique alors sur [#ff9000]Redémarrer maintenant et rechercher les problèmes éventuels[/#ff].

  • Ton PC s'arrête puis démarre à nouveau, affichant automatiquement le diagnostic de mémoire Windows, sur fond bleu, avec une interface en anglais ou en français (dépend des PC) :



  • Ne touche à rien au niveau des options. Windows va vérifier la mémoire en faisant deux phases. Patiente pendant l'opération (une barre de progression est visible).

  • Une fois que les deux phases ont été faites, quitte l'application (pour quitter l'application, une touche t'est indiquée ; sinon, appuye sur Ctrl + Alt + Suppr) et redémarre le PC.

  • A l'issue du démarrage, un message va s'afficher dans ta zone de notifications, comme quoi le test a décelé ou non des erreurs ; colle le contenu de ce message dans ta prochaine réponse.

    > Si le test s'arrête et que le PC redémarre alors que l'opération n'était pas terminée, fais-le nous savoir.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Salut, je ne t'oublie pas, j'étais parti en vacances :)  Désolé pour le délai, je m'y attelle cet aprem ;) 
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Salut,

    Bon y a un souci au niveau du debugger,

    On va faire autrement : envoie-moi un des fichiers dump en les mettant dans un dossier compressé (zip), et en l'hébergeant sur http://www.cijoint.fr/

    Je m'occuperai de l'analyser avec mon debugger :) 
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Ok j'ai pris un des fichiers au hasard dans minidump, voici mon rapport:



    Microsoft (R) Windows Debugger Version 6.11.0001.402 AMD64
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\Minidump\070111-18595-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: *** Invalid ***
    ****************************************************************************
    * Symbol loading may be unreliable without a symbol search path. *
    * Use .symfix to have the debugger choose a symbol path. *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    ****************************************************************************
    Executable search path is:
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows 7 Kernel Version 7600 MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 7600.16792.amd64fre.win7_gdr.110408-1633
    Machine Name:
    Kernel base = 0xfffff800`01c05000 PsLoadedModuleList = 0xfffff800`01e42e50
    Debug session time: Fri Jul 1 11:50:41.456 2011 (GMT+2)
    System Uptime: 0 days 0:01:52.518
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Unable to load image \SystemRoot\system32\ntoskrnl.exe, Win32 error 0n2
    *** WARNING: Unable to verify timestamp for ntoskrnl.exe
    *** ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ..................
    Loading User Symbols
    Loading unloaded module list
    ....
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck A, {38, 2, 0, fffff80001c0af54}

    ***** Kernel symbols are WRONG. Please fix symbols to do analysis.

    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *************************************************************************
    *** ***
    *** ***
    *** Your debugger is not using the correct symbols ***
    *** ***
    *** In order for this command to work properly, your symbol path ***
    *** must point to .pdb files that have full type information. ***
    *** ***
    *** Certain .pdb files (such as the public OS symbols) do not ***
    *** contain the required information. Contact the group that ***
    *** provided you with these symbols if you need this command to ***
    *** work. ***
    *** ***
    *** Type referenced: nt!_KPRCB ***
    *** ***
    *************************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    *********************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    * *
    * The Symbol Path can be set by: *
    * using the _NT_SYMBOL_PATH environment variable. *
    * using the -y <symbol_path> argument when starting the debugger. *
    * using .sympath and .sympath+ *
    *********************************************************************
    Probably caused by : ntoskrnl.exe ( nt+5f54 )

    Followup: MachineOwner
    ---------
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Salut

    Désolé pour les instructions que je t'avais données, elles étaient pas très cohérentes... J'étais persuadé qu'il y avait un iso, mais en fait il n'y en avait pas.


    WinDBG

  • Lance WinDBG (Démarrer > Tous les programmes > Debugging Tools for Windows > WinDBG)

  • Clique sur File > Open Crash Dump...

  • Ouvre un des fichiers qui se trouvent dans C:\Windows\Minidump.

  • Un ou plusieurs rapports vont s'afficher ; copie/colle-les dans ta prochaine réponse.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Oui désolé, winDBG a bien été installé, j'attends tes futures indications.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Re,

    J'ai pas compris, WinDBG a été installé ?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Bon, j'ai pas fait exactement tous comme tu as dit pasque j'ai pas trouver de fichier iso mais quoi qu'il en soit j'ai winDBG sur mon ordinateur j'attends tes futures indications.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Par contre sa me télécharge un fichier .exe, et non .iso, y'a pas besoin de graver sa sur un fichier vierge, je peux l'installer directement non ? (là j'installe net framework 4 car il le faut pour que sa marche d'après ce qu'ils disent.

    Edit: je me suis trompé enfaîte il disent de télécharger sa à partir du SDK
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Ah oui désolé.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Euh je suis sur windows 64 bits, j'utilise la version 64 bits (question stupide mais bon je préfère être sur)
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Ok j'ai un doute sur ta carte graphique...

    On va essayer d'y voir plus clair


    Diagnostic appronfondi

  • Télécharge Debugging Tools for Windows 32-bit Version (de [#ff0000]Microsoft Corporation[/#ff]), et grave cette image sur un CD vierge, à l'aide d'un logiciel comme Alcohol 52% (de [#ff0000]Alcohol Soft[/#ff])

  • Insère le CD que tu as créé dans ton lecteur, puis lance l'installateur.

  • Suis les instructions. A un moment, on va te laisser le choix des applications à installer. N'installe que WinDBG (dans Debuggers).

  • Préviens-moi une fois cette étape réalisée.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Salut,
    Nouvel écran bleu ce matin néanmoins j'ai pu remarqué certaines choses, je ne sais pas si cela va aider.
    Après le premier écran bleu, ma résolution d'écran a été changé automatiquement, et même en voulant la changer il y avait toujours des bandes noirs entre mon écran et windows, j'ai donc procédé à une restauration système mais j'ai plus les infos de cet écran bleu par contre :/ 
    2ème écran bleu qui suit:
    http://imageshack.us/photo/my-images/819/blablaq.png/

    Alors qu'autrefois les écrans bleu pouvait arriver à tout moment malgré une augmentation au démarrage de windows, j'ai l'impression qu'aujourd'hui ils s'activent seulement au démarrage de window.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    oki !
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Okay sa a été fait aujourd'hui mais je n'avais pas eu d'autres écrans bleu depuis mon dernier message.
    Je te recontacte sur ce même sujet si j'ai un problème d'écran bleu de nouveau, comme d'habitude.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Salut,

    Merci pour les antivirus (j'ai pris avira).
    Petite surprise ce matin, 3-4 écran bleu d'affiler, je t'envoie le rapport de ceux-ci.
    http://imageshack.us/photo/my-images/694/blablaf.png/

    Merci de m'aider.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Il y a :

  • Avira Antivir : il s'agit de l'antivirus qui a le meilleur taux de détection des virus, et il est particulièrement efficace. En revanche, il ne possède pas de "webguard" ce qui rend la navigation sur internet plus dangereuse.

  • Microsoft Security Essentials : nouveau sur le marché mais possède des détections tout à fait correctes.

    Les autres sont plus ou moins à oublier.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Ok c'est fait, pour l'instant je n'ai rien mais j'attends quand même 4-5 jours pour être sur.
    Sinon à pars avast, quels autres antivirus gratuit sont viables ?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Désinstalle Avast et dis-moi si les écrans bleus reviennent. Apparemment les BSOD sont liés à cet antivirus.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Salut,
    Mauvaise nouvelle, j'ai eu des écran bleu, mais avec la commande "sfc/scanyonly", windows m'a assuré que la version n'était pas corrompu.
    Je t'envoie les rapports d'erreur ici:
    http://imageshack.us/photo/my-images/233/blablaze.png/
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    ok tiens-moi au courant.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Salut,
    J'ai reçu windows 7 ce matin et je l'ai directement installé, j'ai eu aucun problème pour sa :D 
    La bonne nouvelle c'est qu'actuellement j'ai pas eu d'écran bleu (enfin windows est installé depuis 1h).
    J'ai donc décidé de faire un "verifyonly" et sa m'a assuré qu'il n'y avait pas de violation d'intégrité.
    Y'a t'il d'autres vérification à faire ? Je te préviens dès que j'ai un écran bleu, si sa arrive.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Okay, je commande sa ce soir et je te tiens au courant sur ce sujet lorsque je l'ai reçu et installé dans 3-4 jours je pense.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    oui ;) 
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Ok donc celle là suffit:
    http://www.materiel.net/os-systeme-d-exploitation/micro...
    (c'est la moins chère d'après ce que j'ai pu voir étant donné que j'ai pas envie de me trimbaler avec une version UK).
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Windows 7 édition familiale suffit amplement.

    Citation :
    peu de personnes aiment,


    Bof, c'est pas totalement mal aimé Windows... Perso, je préfère largement Windows 7 à Ubuntu...

    Pour comparer les éditions :

    http://windows.microsoft.com/fr-FR/windows7/products/co...
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Ok, tu aurais des conseils/avis par contre sur une version de windows à prendre ?
    Je compte rester sur Windows même si peu de personnes aiment, c'est ce qui reste le plus simple pour moi.
    Néanmoins j'ai fait un tour sur matériel.net par exemple et j'ai pas compris toute les différences entre les différentes éditions qu'ils proposent. C'est possible d'en avoir une pour moins de 100€ ?
    Enfin, comment je doit choisir mon édition grosso modo. Sachant que je n'ai utilité de mon ordinateur que les jeux, le tapement de texte et l'accès à internet.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Re,

    Citation :
    Tu pense que le problème viens de là, sachant qu'il a jamais eu de problème sur ces les PC où il l'a installé (4-5).


    Alors je te conseille de virer ces OS piratés, parce que même s'ils sont gratuits, ils représentent des failles de sécurités énormes dues au fait qu'il n'est pas tenu à jour. Je te conseille de t'en débarrasser.

    Le souci ne vient peut-être pas de là, mais en tout cas il va falloir que tu mettes un Windows légal avant qu'on puisse continuer.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Non non, c'est un ami qui me l'a installé. Tu pense que le problème viens de là, sachant qu'il a jamais eu de problème sur ces les PC où il l'a installé (4-5).
    Dans le pire des cas je peux acheter une license de windows et le réinstallé mais bon...
    Et j'ai déjà reformé et réinstallé d'autres windows à plusieurs reprises (deux fois pour être précis) mais le problème persistait.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Aïe aïe aïe... Le Windows est légal ?
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Merci pour ta réponse, c'est déjà génial pour moi d'en avoir une même si tu prend un peu de temps.

    Bah y'a violation d’intégrité donc je vais passer à la suite de ton tuto sur sfc.
    Par contre j'ai pas de disque windows.
    http://imageshack.us/photo/my-images/189/rapportscf.png...
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Hello, désolé pour le délai.

    Vérification de l'intégrité des fichiers

  • Une fois le PC démarré, va dans Démarrer , puis dans la barre de recherche, tape cmd . Fais un clic droit sur le résultat , puis clique sur Exécuter en tant qu'administrateur .

  • Dans la fenêtre d'invite de commandes (la fenêtre noire), tape sfc/verifyonly et appuie sur entrée.

  • A la fin de l'opération, mets une capture d'écran sur ce topic.

    Pour t'aider : Tuto sur sfc
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    |
    Bonjour,
    Euh... je savais pas ce qu'était readyboost jusqu'à présent, donc à part si cela s'active automatiquement, je ne l'utilise pas.
    • Commenter cette réponse |
    Score
    0
    òh
    òi
    , Helper |
    Salut, tu utilises la fonction readyboost ?
    • Commenter cette réponse |

    Ce n'est pas ce que vous cherchiez ?

    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS