Résolu Disque dur E-Sata non reconnu

Solutions (6)
Tags :
  • sata
  • Matériel
|
Bonjour à tous !

J'ai fait l'achat d'une passerelle multimédia : Le XTreamer Pro, avec dedans un disque de 1.5To.
Ce boitier dispose d'un serveur NAS, HTTP, et FTP, et d'une connectique USB et E-SATA.

Sur mon PC portable, le E-Sata est reconnu directement, mais sur mon PC fixe, impossible de le reconnaitre.

Ma config :
Carte mère : ASUS P7P55D-E
CPU : intel Core i5 750.
Carte graphique : Sapphire HD5870 Vapor-X
Disque système : Samsung 1To (SATA 2)
Disque de stockage : Samsung 1To (SATA 2)
Windows 7 Home Premium 64.

La carte mère dispose également d'une connectique SATA-3 qui va bientôt être mise à l'épreuve avec un SSD pour le système.

J'ai activé dans le bios le mode AHCI, j'ai cru comprendre que c'était nécessaire. Du coup j'ai du modifier 2 clés de registre comme l'indiquait microsoft (HKLM/System/CurrentControlSet/services/msahci/Start = 0, et HKLM/System/CurrentControlSet/services/iaStorV/Start = 0)

Cependant, impossible de trouver le disque.
J'ai mis à jour les pilotes Intel (après analyse sur TousLesDrivers.com).

J'ai tenté de brancher le disque sur les ports suivants : SATA3, SATA4, SATA_E1, et eSata (à l'arrière de la carte mère), rien n'y fait.

Quelqu'un a-t-il déjà eu à faire avec ce genre de problème ?

Est-ce qu'il y a encore une option dans le BIOS qu'il faut changer ?

Merci d'avance à tous !

Minimus.
Contenus similaires
Meilleure solution
partage
|
Salut,

J'ai la solution.
Installe le driver JMicron (celui qui gère le controlleur e-sata) :p 
  • Commenter cette solution |
Score
0
òh
òi
|
Derien ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Meilleure réponse sélectionnée par Minimus.
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est résolu !

J'avais bien activé le mode AHCI dans le BIOS, mais je n'avais pas activé le périphérique JMicron dans une autre section du BIOS.
J'avais désactivé tous les périphériques, (hormis le Lan controller) pour accélérer le démarrage de la carte mère!

Donc c'est bon, après ça, l'installation de JMicron détecte bien un périphérique!

Merci tout de même pour cette info, j'aurais sûrement encore galéré sans ton info :) 

Minimus.
  • Commenter cette réponse |
Score
0
òh
òi
|
Salut !

J'ai tenté d'installer le driver JMicron du CD de ma carte mère, et dès le lancement de l'installation, on me dit : "No JMicron JMB36X SCSI adapter found! Setup program will terminate!" Et le programme se "terminate!"...

En plus il n'apparaît pas dans la liste des pilotes de TousLesDrivers.

Quel pilote exactement dois-je prendre, sachant que mes pilotes AHCI sont déjà là ?

Minimus.
  • Commenter cette réponse |
Score
0
òh
òi
|
Aïe !
Personne n'a de piste ?
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS