Résolu Problème Core 2 Quad Q8400 et P5N-E SLI

Solutions (30)
Tags :
  • Sli
  • Matériel
|
Bonjour j'ai parcouru beaucoup de topics sur divers forums mais au final aucune solution n'a pu résoudre mon problème.

Avant de pour parler de mon problème, je vous donne mon ancienne configuration:
P4 3 Ghz
P5N-E SLI (AsusTek)
3 Go RAM
Nvidia Geforce 8600 GT (512)
Alim: Advance 650W (Model N°:MPT-6500)

Donc j'ai acheté la semaine dernière une ATI HD4890 de chez sapphire (1Go DDR5) et un Core 2 Quad Q8400 2.66 Ghz.

Voulant profiter de la beta test d'Aion, j'ai changé que ma carte graphique vendredi dernier, l'ATI fonctionne nickel rien à redire.


La Beta test étant fini, j'ai sauvegardé toute mes données car je pensais devoir reformatter après avoir installer le nouveau processeur, je l'ai donc monter à la place de mon ancien processeur, chose que je réussis à faire en peu de temps. J'ai alors démaré mon PC et un message me disait de mettre à jour mon BIOS pour que les capacités du CPU soit à 100% (j'étais en version 0703 qui datait de 2007). Je suis arrivé sur Windows sans aucun problème, juste que le système était long à charger (je pensais que c'était normal vu que je n'avais pas reformater).

J'ai alors récupéré la version 1201 de mon bios puis j'ai utilisé l'utilitaire qui est dans le panneau de configuration du BIOS au démarrage pour le mettre à jour. La mise à jour c'est bien déroulé, un message c'est affiché indiquant que le système allait redémarrer dans les 5 secondes puis il redémarra.

Mon problème commence ici, le redémarrage est un écran noire, j'ai beau essayer de redémarrer en boucle, rien y fait aucune image ne s'affiche et le ventilo de ma CG tourne à pleins régime.

Il était 01h du matin, j'ai été me coucher, puis le matin suivant j'ai allumer le pc pour voir avant d'aller au boulot et là il démarre normalement, il calcul la mémoire, repère les periph et me met un message comme si j'avais fais un CLEARMOS et qu'il fallait que je recharge la config par défaut.

J'ai donc appuyé sur DEL pour afficher le panneau du BIOS et j'ai charger la config par défaut. Puis je fais F10 pour sauvegarder et quitter et là l'ordi redémarre et puis nouveau écran noire.

J'ai tenté de downgradder mon bios mais impossible, j'ai beau faire des ClearMOS, je reste toujours en version 1201.

Puis j'ai vu sur un forum, une personne qui avait des problèmes et avait posté sa configuration qui était identique à la mienne, il avait la version 1401 du BIOS et son Core 2 Quad fonctionnait nickel.

J'ai donc téléchargé cette version et installé et le résultat est le même que lors de l'installation de la version précédente. Je peux reboot en boucle avec un écran noire à chaque fois.


Par contre il m'est possible d'arriver de temps sur windows donc qu'une image s'affiche c'est quand je laisse un certains temps le PC hors tension âpres avoir débranché l'alim.


Si vous avez une solution pour que mon PC fonctionne normalement je suis preneur.


Voici les test que j'ai déjà effectué:
- Clear MOS (avec le cavalier et la pile)
- J'ai testé pour voir si c'était pas une barette de RAM qui avait pris un coup dans le nez mais non.
- je suis repassé sur l'ancienne carte graphique, quand j'arrive sur windows il me demande de l'installer, ce que je fais mais si je redémarre, j'ai de nouveau l'écran noire.

Comme si l'écran noire arrivait à chaque modification matériel.

A l'instant je viens de réussir de revenir sur windows et il m'a demandé de reinstaller la CG donc il n'a pas pris en compte l'installation précédente surement due au plantage au moment de redémarrer.

- J'ai changé la pile, j'ai une autre identique sur une autre machine mais le résultat est le même.

Voilà tous les test que j'ai fais.

Je peux passer sur le forum que la matin, le midi et le soir donc je vous remercie d'avance pour vos réponses et ne vous etonnez pas si je ne peux pas vous répondre tout de suite.
Contenus similaires
Meilleure solution
partage
|
c'est officiel, ca a été dit et redit, c'est marqué dans la liste des CPU supporté de la carte mere :
Les quadcore 45nm sont INCOMPATIBLE avec les chipset nForce 6xx ;) 

C'est materiel, un bios ne résoud pas le probleme :)  la machine fonctionne aléatoirement ... plante pour rien parfois ... bref il faut changer de carte mere pour un 45nm Quad core ;) 
  • Commenter cette solution |
Score
0
òh
òi
|
Maj, j'ai été voir un professionel.

Lui même il ne comprend pas car on a changé de processeur, de ram, de carte graphique et rien.

Puis on a replacé ma config sur une autre carte mere avec avec un socket 775 et là tout fonctionne... :/ 

Je suis reparti pour renvoyer la CM je crois -_-'
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonjour,

J'ai reçu ma nouvelle Carte mère(P5Q PRO), et toujours rien, il y a quelque chose que je dois mal faire :/  .

J'ai essayé de changer d'affichage graphique pour en utiliser une moins puissante, j'ai mis mon P4 pour pouvoir mettre le bios à jour mais j'ai pas d'affichage avec lui non plus.

Et là P5Q PRO n'est pas remis en cause normalement!

Voilà les taches que j'ai effectué:
-j'ai mis les fixations sur le boitier
-j'ai vissé la CM
-j'ai installé le proceseur avec son ventilo, j'ai branché l'alim du ventilo
- j'ai branché les 2 cables d'alimentation pour la CM
- j'ai branché les 2 barettes de RAM
- j'ai installé la Carte graphique (refroidissement passif pour celle ci)
- j'ai connecté la petite connectique: SATA, nappe IDE, USB, PWR LED, RESET, Speaker)

Si vous voyez qu'il manque quelchose n'hésitez pas car là je deviens désespéré...
  • Commenter cette réponse |
Score
0
òh
òi
|
j'ai toujours mon P4 3 Ghz sur mon ancienne becanne ;) 

Bon argument mais le gars de matériel.net n'est pas allé chercher plus loin que le site constructeur, il était peut être pressé :) 

Bon bah je verai bien. En tous cas maintenant je sais que si j'ai aucun affichage, j'utiliserai le processeur en stock pour mettre à jour le bios ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
comment un quad core 45nm qui est pareil qu'un Q8200 et 8300 ne pourrait pas etre compatible ?

Puis pour lhistoire du bios, ouais c'est chiant, spour ça qu'il faut toujours un petit processeur socket775 chez soit, un celeron a 15€ meme pas ça suffit pour mettre un bios a jour
  • Commenter cette réponse |
Score
0
òh
òi
|
Scofr a dit :
c'est vraiment des boufons chez materiel.net de dire pas compatible


Pourquoi? Si le site du constructeur de ma CG dit aussi que c'est pas compatible. :heink: 

Car le gars de matériel.net a juste été voir sur le site pour voir si il fallait mettre à jour le bios ou si le CPU était compatible.

Sinon si j'aurai du mettre à jour mon bios, comment aurais je pu le faire sachant que je n'avais aucun affichage à l'écran? donc pas d'accès au bios.

De plus, je trouvais ça bizarre: le lecteur CD ne voulait pas s'ouvrir ou une fois sur dix et tout les dissipateurs thermique de la CM était froid ainsi que la RAM.
  • Commenter cette réponse |
Score
0
òh
òi
|
c'est vraiment des boufons chez materiel.net de dire pas compatible
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est clair!
  • Commenter cette réponse |
Score
0
òh
òi
|
Perso ça me ferait chier d'avoir du p45 pas compatible :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
P5Q SE
  • Commenter cette réponse |
Score
0
òh
òi
|
Non non incompatible.

Il suffit d'aller sur le site Internet du constructeur et les seuls Core2Quad compatible avec la CM sont:

Citation :

Intel Core2Quad45nm Q8200 FSB : 1333 MHz , Ratio : 7, 45nm , 4MB L2 , Quad Core, 2.33GHz,95W All The latest BIOS
Intel Core2Quad45nm Q8300 FSB : 1333 MHz , Ratio : 7.5, 45nm , 4MB L2 , Quad Core, 2.5GHz,95W All The latest BIOS
Intel Core2Quad45nm Q9650 FSB : 1333 MHz , Ratio : 9, 45nm , 12MB L2 , Quad Core, 3.0GHz,95W All The latest BIOS


Et comme j'ai un Q8400... bah ça passe pas.

J'ai le même problème qu'avec l'ancienne CM sauf que là j'ai aucun affichage, il est même pas aléatoire.

vous pouvez vérifier: http://eu.dfi.com.tw/portal/CM/cmproduct/XX_cmproddetai...

Donc je dois me rétracter sur ma vente et je vais prendre une Gigabyte GA-EG45M-UD2H http://www.materiel.net/ctl/Socket_775/45748-GA_EG45M_U... qui elle est compatible avec une mise à jour du bios.

http://www.gigabyte.fr/Support/Motherboard/CPUSupport_M...

à moins que vous avez une CM compatible qui soit mieux, je suis preneur, mais je vérifierai à 2 fois voir plus la compatibilité des propositions.


Le processeur fonctionnait bien certes aléatoirement mais il fonctionnait avec l'ancienne CM.

J'ai testé RAM et la CG fonctionne très bien.


J'ai contacté le SAV de matériel.net, ils m'ont affirmé que c'était incompatible.
  • Commenter cette réponse |
Score
0
òh
òi
|
T'as surement pas le bios a jour va :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
Citation :
Processeur Core 2 Duo, Core 2 Extreme, Core 2 Quad, Pentium-D Dual Core


Je ne vois pas en quoi c'est incompatible, pose toi plutôt la question n'est-ce pas ton processeur qui est mort? Tu l'as bien posé? Tu es sûr que ça ne vient d'autre par?
  • Commenter cette réponse |
Score
0
òh
òi
|
Carte mere incompatible ? :heink: 
  • Commenter cette réponse |
Score
0
òh
òi
|
francky52 a dit :


...

Ou une DFI LanParty DK P45-T2RS
http://www.clubic.com/shopping-315862-0-dfi-lanparty-dk...

...




Bonjour,

Commande reçu, ordinateur monté et ... rien.

Carte mère incompatible, ça me rappelle quelque chose :sarcastic: 

Bon j'ai le droit à mon délais de rétractation, je vais choisir une CM compatible cette fois si.

Sur ce à bientôt.
  • Commenter cette réponse |
Score
0
òh
òi
|
Voilou commande effectué, merci à vous pour tous vos conseils :D 

Sur ce à bientôt :hello: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Scofr a dit :
b&b qui fait du support , exploit .

Ca te gave d'etre apprenti ? :D 


C'est les vacances ... il fait pas super beau ... les horaires des transports sont moyenne ... donc je m'occupe avec mon 2M ... :o 


Tout semble correct ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
D'acord, j'ai rectifié donc

G.Skill Kit Extreme2 2 x 2 Go PC8500 PQ 51€
http://www.materiel.net/ctl/PC_de_bureau2/46846-Kit_Ext...

Western Digital Caviar Black 500 Go - 32 Mo 56€
http://www.materiel.net/ctl/Disques_durs_internes_SATA/...

J'edit si je peux le topic juste au dessus.

J'attend ce soir avant de commander au cas ou il y aurai un problème ou d'autres conseils.

Merci à vous bonne journée
  • Commenter cette réponse |
Score
0
òh
òi
|
C'est du bon pas de probléme.


RAM en peu chere.

HDD j'aurais plutot opté pour du SamsungF1/WD Caviar Black/Seagate 720.12

Boitier j'aime pas mais 2x120mm c'est bien.
  • Commenter cette réponse |
Score
0
òh
òi
|
Bonsoir,
J'ai fais un petit panier pour ma commande, pouvez vous me dire ce que vous en pensez?
DFI LANPARTY DK P45-T2RS Elite
http://www.materiel.net/ctl/Socket_775/49303-LANPARTY_D...

Corsair HX - 520W
http://www.materiel.net/ctl/Alimentations/26733-HX_520W...

Maxtor DiamondMax 22 S-ATA/II - 500 Go - 32 Mo
http://www.materiel.net/ctl/Disques_durs_internes_SATA/...

Arctic Silver Arctic Silver 5
http://www.materiel.net/ctl/Pate_thermique/5585-Arctic_...

OCZ DDRII 2 x 2 Go PC8500 Blade Series
http://www.materiel.net/ctl/PC_de_bureau2/46939-DDRII_2...

Cooler Master Elite 332
http://www.materiel.net/ctl/Boitiers/31819-Elite_332.ht...

EDIT: LA RAM et le DD remplacé par:

G.Skill Kit Extreme2 2 x 2 Go PC8500 PQ 51€
http://www.materiel.net/ctl/PC_de_bureau2/46846-Kit_Ext...

Western Digital Caviar Black 500 Go - 32 Mo 56€
http://www.materiel.net/ctl/Disques_durs_internes_SATA/...

Donc sinon mes choix: pour la pâte thermique car j'ai redémonter mon processeur donc autant appliquer une nouvelle pâte.
Pour le boitier, je voulais quelque chose de sobre car j'ai depuis un an une tour avec des néons bleu sur la façade et le coté donc pas trop discret. En plus une tour bien ventilé fait l'affaire, elle a l'air très bien niveau qualité prix.
Après c'est du classique ;) 
  • Commenter cette réponse |
Score
0
òh
òi
|
Ce qui est chiant avec les P5Q/P5QSE c'est l'emplacement du port 24pins!!!

Quelle idée de le foutre a cette endroit!!!!

C'est pas bien grave mais bon,moi ca me dérange mon flux d'air et ca fait vilain :o 



Rien que pour ca je prend la P5Q-PRO
http://www.clubic.com/shopping-307808-2-asus-p5q-pro.ht...


Chez Gigabyte la GA-EP45-UD3R
http://www.clubic.com/shopping-390764-0-gigabyte-ga-ep4...


Ou une DFI LanParty DK P45-T2RS
http://www.clubic.com/shopping-315862-0-dfi-lanparty-dk...



110€ en gros pour une bonne P45 c'est pas excessif.





Les alimentations Advance c'est de la merde quand meme.
Colle lui un Quad OC avec un Crossfire je suis sur elle claque.

Bon normalement ca devrait tenir avec ta configuration mais je déconseille aussi meme avec un Quad et une HD4890.

Bonjour le rendement éxécrable !!!
Les tensions a la con du style 11volts pour le 12volts et le Vcore qui fait du yoyo :sweat: 


Rien a voir avec des alims Corsair entre autre qui sont franchement excellente a tout niveau et reste encore raisonnable
pour le tarif.


65€ une 450W modulaire
http://www.clubic.com/shopping-401644-2-corsair-cmpsu45...

75€ une 550W non modulaire
http://www.clubic.com/shopping-201394-2-corsair-vx550w....

85€ une 520W modulaire
http://www.clubic.com/shopping-147477-2-corsair-cmpsu-5...

85€ une 650W non modulaire
http://www.clubic.com/shopping-217550-4-corsair-cmpsu-6...




Je bosse pas chez Corsair hein^^

Mais j'ai du en installe 4 ou 5 dans des configurations et impeccable.
Toujours pas de retour des propriétaires.



Une bonne garantie pour ton matos,tes oreilles et ta facture EDF :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
Ou P45 DS3 .
  • Commenter cette réponse |
Score
0
òh
òi
|
On peut dire ça comme ça, puisqu'une advance c'est de la noname donc tensions pas stables et la puissance theoriquement fournie n'y est pas.
Donc en alimentation tu peux mettre une OCZ SteelX 500W, il me semble en plus qu'elle est modulaire.

Carte mère tu l'Asus P5Q ou P5Q SE2, mais personnellement je suis plus pour la P5Q tout court :) 
  • Commenter cette réponse |
Score
0
òh
òi
|
J'y avais pensé justement à vous demander conseil, site à fréquenté etc.

Donc pour le budget, j'en ai pas vraiment, juste qu'il faudrait que je trouve une CM qui supporterai le Q8400 et ma RAM que j'ai acheté l'année derniere. (2 Barrettes KINGSTON DDR2 PC2-6400 - 2 x 1 Go (2 Go) 800 MHz - CAS 5)

Le site dans lequel j'ai confiance pour faire les 9/10 de mes achats en info est rdc après si vous en avez d'autres à me conseiller je suis preneur.

pour info: je suis en bts info option développeur donc c'est pas pas la 1ere fois que je touche au pc et j'en ai démonté et remonté plus d'un (qui fonctionnait très bien après le remontage ;)  ) donc aucun problème pour que je monte un pc, du moment que ça soit compatible :roll:

Donc vous parliez d'une CM et d'une Alim?

Mon alim 650W ne suffit par pour la 4890 et le proc?

edit: j'ai 2 nappes IDE ou sinon il faut prendre en compte l'achat d'un DD en SATA (je suis favorable si ça augmente la rapidité du disque dur notamment lors de la copie)

Merci en tous cas de m'aider
  • Commenter cette réponse |
Score
0
òh
òi
|
b&b qui fait du support , exploit .

Ca te gave d'etre apprenti ? :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
Avant de racheter une CM, donne nous ton budget, on t'orientra vers quelques chose de compatible & qui fonctionne au mieux :D 
  • Commenter cette réponse |
Score
0
òh
òi
|
D'accod merci. Bon bah je vais racheter une CM.

Pour le bios, pardon c'était la version 1403 oui, un pilote beta.

Je vais remercier aussi le mec qui m'a conseillé d'acheter ce processeur car il était sur que c'était compatible avec la CM même si j'ai lourdement insisté :D 


En tous cas merci à vous.

Je pense que ça me fera 2 becannes si je remet mon ancien processeur et l'ancienne CG puis je rachetererai une CM, un DD SATA, de la RAM et le reste.

Sur ce encore merci, ça faisait 2 soirs que j'essayai de la faire fonctionner :sarcastic: 
  • Commenter cette réponse |
Score
0
òh
òi
|
Et des CM avec chipset intel aussi tant qu'a faire^^
  • Commenter cette réponse |
Score
0
òh
òi
|

Sur le site Asus,dans la liste "CPU Support" de ta P5N E SLI je ne vois pas la compatibilité avec le Core 2 Quad Q8400.

Ni de bios 1401 d'ailleurs.

1201,1301 et 1403 beta pour le dernier en date pour uniquement le Pentium Dual Core E5200(2.50GHz,800FSB,L2:2MB,rev.R0)


Asus ne mentionne pas la compatibilité des C2Q9xxx/Q8xxx

Seulement:

Core 2 Quad Q6400 (2.13GHz,1066FSB,L2:2X4MB,rev.B3,4 cores) 0117
Core 2 Quad Q6600 (2.40GHz,1066FSB,L2:2X4MB,rev.B3,4 cores) 0117
Core 2 Quad Q6600 (2.40GHz,1066FSB,L2:2X4MB,rev.G0,4 cores) 0608
Core 2 Quad Q6700 (2.66GHz,1066FSB,L2:2X4MB,rev.G0,4 cores) 0608

Core 2 Extreme QX6700(revB3,2.66GHz,1066FSB,L2:2X4MB) 0117
Core 2 Extreme QX6800 (rev.G0,2.93GHz,1066FSB,L2:2X4MB,4 cores) 0608
Core 2 Extreme QX6850(revG0,3.00GHz,1333FSB,L2:2X4MB) 0703
Core 2 Extreme X6800(2.93GHz,1066FSB,L2:4MB,revB2) 0202


Le site semble a jour pourtant.





Aprés il y a peut etre une magouille que je ne connais pas,mais il reste bizarre qu'Asus ne l'indique pas.


http://support.asus.com/cpusupport/cpusupport.aspx?SLan...
  • Commenter cette réponse |
Score
0
òh
òi
|
Et d'alim en meme temps .
  • Commenter cette réponse |

Ce n'est pas ce que vous cherchiez ?

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS