Se connecter / S'enregistrer
Votre question

Mon bouton arreter l'ordinateur a disparu du menu démarrer

Tags :
  • Base de registre
  • Système d'exploitation
Dernière réponse : dans Systèmes d'exploitation
18 Avril 2004 15:13:12

Bonjour, le bouton arreter dans le menu démarrer(à coté de fermer la session) a disparu. Je ne sais pas comment le remettrer, et j'ai cherché sur Internet, je suis tombé sur des sites qui me disaient de modifier des choses dans la base de registrer, mais rien n'a marché. Si quelqu'un pouvait m'aider, merci d'avance :) 

Autres pages sur : bouton arreter ordinateur disparu menu demarrer

20 Avril 2004 00:24:47

essai d appuyer sur alt et f4 lorsque t sur le bureau!!!!!!!!!!!
ca marchera sans doute !!!!!!!!!!!!
Contenus similaires
20 Avril 2004 08:37:51

Citation :

Fann a écrit :
déplacé dans os



càd? je fais comment pour le remettre?
y a pas un truc à modifier dans la base de registre?

merci
20 Avril 2004 09:27:59

Bah fais un tour de magie Gandalf Le Blanc !
21 Avril 2004 11:11:06

Hello,

Exécutez l'Editeur du Registre.

Naviguez jusqu'à la clé suivante : HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/WINDOWS/CURRENTVERSION/POLICIES/EXPLORER

Supprimez les deux valeurs suivantes : NoClose et StartMenuLogOff

Un redémarrage du PC peut être nécessaire.

Bye.
21 Avril 2004 11:23:28

Salut !!

Lol !! po cool ca !!!

Mais mais je me pose encore des question ?! yen a qui sont sur WinXp et ki utilise encore le menu demarrer pour areter leur PC !! naaan MdR!

Vous fait po chier, appuyer sur le bouton poussoir (on/off) de la tour.

Juste un petit truk a verifier au prealable
- Que vous avez bien une tour et alimentation ATX
- que vous etes biens sous Windows XP
- et que l'option et bien cocher (par default elle l'est) Pour cela :

Allez ds les propriete du bureau (ou "affichage" ds le panneau de configuration)
-Onglet Ecran de veille,
-Gestion de l'alimentation,
-avancé
ds le cadre boutons d'alimentation:
"Lorsque j'appuie sur le bouton de mise sous tension :"
Selectionner = Arrêter

Et voila !! faut savoir vivre avec son temps les cocos !! :-?
22 Avril 2004 12:13:07

Et si tu es fainéant tu peux utiliser le planificateur des tâches de windows XP pour arrêter ton ordinateur tous les jours à la même heure.
22 Avril 2004 12:40:43

_John_Doe_ evite de dire sa stp on es la pour l'aider alors calme toi!!!Pour ton probleme est ce que tu n'aurais pas mit un theme car moi sa m'avais mit la meme chose plus de bouton pour éteindre mon pc sous xp!!
23 Avril 2004 11:20:29

bah jusqu'à ce que j'ai ce pb, je l'étaignais tjs avec le bouton on/off de la tour, e effectivement bp + rapide.
je regarderai si l'option est cohée dans le panneau de configuration
j'ai mis un thème oui, un thème dans windows blind, mais c pas ça qui a fait le pb, parce que qd je l'ai mis le bouton y était tjs, et il était resté un petit moment. et y a d'autres gens qui ont eu ce thème avant moi et qui ont toujours le bouton

sinon merci pour la base de registre :) 
24 Avril 2004 10:06:36

c bon, le bouton est revenu, le PC s'éteint de nouveau qd j'appuye sur le bouton on/off de l'unité.
par contre, j'ai tjs un pb que j'ai oublié de citer dans mon 1er message, c que le gestionnaire de taches qd je tape ctrl+alt+supp ne s'ouvre pas, et une boite de dialogue s'ouvre: " le gestionnaire de taches a été désactivé par votre administrateur".
pourtant l'adminstrateur de l'ordi c moi, et je n'ai jamais rien désactivé. ce pb est apparu en même temps que l'autre.
merci d'avance
24 Avril 2004 14:15:01

Pour moi ce qui t'as fait tout ça c'est un vilain trojan !!
24 Avril 2004 15:36:48

c ce que j'avais trouvé sur un site Internet qd j'avais cherch" comment rétablir tout ça....
10 Juin 2004 15:05:53

Tu t'en est sorti Gandalf ? ? ?

J'ai la même chose mais moi c'est après la réinstallation de XP et j'ai été infécté par 19 virus et une bonne vingtaine de virus avant de pouvoir faire windows update...

J'ai réglé tout le reste (toutes les versions de sasser et de blaster plus quelques uns....), mais AVG trouve rien et mon anti-troyan non-plus....
10 Juin 2004 15:44:26

oui oui, qqch à modifier dans la bas de registre, arf trouve plus le lien où j'ai vu comment faire...
je pensais l'avoir mis dans mes favoris je le trouve pas, c une valeur à modifier, on la reconnait au nom, mais je sais plus du tout dans quels menu c'est....je l'avais trouvé en faisant une recherche sur Internet, gt tombé facilement dessus, dc si tu cherches bien tu devrais pas avoir de mal je pense :) 
11 Juin 2004 02:36:50

Citation :

Gandalf a écrit :
oui oui, qqch à modifier dans la bas de registre, arf trouve plus le lien où j'ai vu comment faire...
je pensais l'avoir mis dans mes favoris je le trouve pas, c une valeur à modifier, on la reconnait au nom, mais je sais plus du tout dans quels menu c'est....je l'avais trouvé en faisant une recherche sur Internet, gt tombé facilement dessus, dc si tu cherches bien tu devrais pas avoir de mal je pense :) 


===>Essaye ça / Peut-être ça fonctionne / Peut-être pas<===

Et il faut pas se connecter sur internet en tant qu'administrateurs / c'est la fenêtre ouverte pour tout le monde ;) 


Il y a ça aussi :

- Paramétrer l' option Ctrl+Alt+Suppr :
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
Ce sont des valeurs Dword avec pour valeur 1 si vous voulez activer cette stratégie
- Empêcher les utilisateurs de démarrer le Gestionnaire de tâches (Taskmgr.exe) : DisableTaskMgr
- Empêcher les utilisateurs de verrouiller le système : DisableLockWorkstation
- Empêcher les utilisateurs de modifier leurs mots de passe Windows sur demande : DisableChangePassword
- Empêcher l' utilisateur de fermer la session : NoLogoff

Source

MAJ 02h50 : :p int: j'avais pas vu que le problème était reglé. Je laisse quand même ça peut servir.
Anonyme
11 Octobre 2010 19:24:11

Moi aussi il me fais comme ça le bouton d’arrêté l'ordinateur a été supprimer.mais alt+f4 ca marchera pas avec mon Pc :fou:  :sweat:  il me dis (cette opération a été annulée en raison de restriction en vigueur sur cette ordinateur .contactez votre administrateur système) :sweat:  :sweat:  :pfff:  :fou:  :??:  :cry: 
Anonyme
11 Octobre 2010 19:31:16

S'il vaut plait aidez moi j'ai été mal euh j ai oublie (mon pc c est Hp pavilion entertainment) erf :pfff:  :ange:  :non:  :bounce:  :)  :(  :D  ;)  :ouch:  :o  :??:  :p  :sarcastic:  :fou:  :pt1cable:  :lol:  :wahoo:  :love:  :heink:  :cry:  :whistle:  :sol:  :sleep:  :sweat:  :hello: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS