Votre question

problème de montage

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Août 2007 19:00:06

Salut à tous! je viens de m'acheter un new PC pièce par pièce. Le problème c'est que une fois que j'ai tout monté, lorsque j'allume mon pc je n'ai pas d'image. j'ai une radeon X1950XT, un boitier ATRIX , une carte mére MS 975x platinum et un écran LG flatron. j'ai mis un adaptateur VGA pour relier l'ecran a la carte graphique. je précise également que j'ai eu qq prob d'alim.

Autres pages sur : probleme montage

27 Août 2007 19:15:31

salut es ce que tout le reste tourne ? ENTENDS TU un ou des bips au demarage ?
27 Août 2007 19:17:48

Salut si c'est toi qui la monter a tu acheter un boitier avec car si tu a monter ta carte mere sans les plot que tu mes sur le boitier tu risque d avoir des petit probleme !
Contenus similaires
27 Août 2007 19:23:29

DMK3sl: moi yen a pas comprendre!!!!
Pour infos oui j entend des bips. il ya aussi un voyant rouge qui reste allumé sur la carte graphique(voyant situé a coté de l'alim)
HELP HELP HELP
27 Août 2007 19:26:55

COMMENT SONT LES BIPS ,,,? court ,long ,et le reste sa demare?
27 Août 2007 19:28:30

ah ok ! On va faire par etape alors lol

Esque ta carte mere touche le boitier de ton pc ?

Si oui mes des plot qui te sont vendu !
27 Août 2007 19:33:14

La carte mère se fixe au moyen de 9 entretoises à visser au fond du boîtier.Ne jammais fixer directement la carte mere au boitier.
27 Août 2007 19:36:21

les bips sont courts et au demarrage de lordi(ptetre 1 sec apres avoir appuyé sur le bouton)
ma carte mère ne touche pas mon boitier.je signale également que jai eu des problèmes d alimentation.'si ça peut etre utile)
C'est quoi des plots? dsl je suis débutant
27 Août 2007 19:40:25

COMBIEN DE BIPS .....SVP
27 Août 2007 19:54:09

les plot c'est des putain bou rond qui permette de faire tenir ta carte mere sans que sa touche ton boitier pc
27 Août 2007 23:28:35

aidez moi svp
28 Août 2007 03:48:22

C'est quoi ton alimentation ??
28 Août 2007 14:33:47

il ya un bip au démarage et plusieurs bips qd j'éteins. je précise que je ne peux pas éteindre avec le bouton power mais que je suis obligé d'utiliser le bouton d alimentation à l'arrieredu pc. j'ai une alimentation de 480W.
levoici:http://www2.grosbill.com/fr/informatique/boitier/1-moye...

j'ai aussi une grosse carte mere et une grosse CG ........
28 Août 2007 14:42:23

tu a mis koi comme barette de memoire ?
Donne le modele de ta carte mere
28 Août 2007 23:24:52

jai mis de la PC54OO en corsair et ma carte mère est une MSI 975x platinum powerup edition
jai refait depuis le début tout les branchements mais ça ne marche toujours pas; il ne se passe plus rien quand j'appuie sur ke bouton on
AIDEZ MOI SVP
29 Août 2007 00:26:47

Tout tourne bien le ventilo de ton processeur tourne t'il ? est a tu au moins un affichage sur ton ecran ?
29 Août 2007 00:30:39

hé bien lorsque j'ai réussi a la faire tourner oui ça marchai.
Mais maintenant plus rien ne fonctionne!!!!!!!!!!!!!!!!! :( 
29 Août 2007 00:33:07

le ventilo de ton processeur tourne ?
29 Août 2007 00:34:48

OUI IL TOURNAIT
29 Août 2007 00:36:10

Ah est sur ta carte mere a tu une petite diode ?
29 Août 2007 00:39:52

non pas de diode
29 Août 2007 00:41:24

ok ! alors essaye de faire un test de ton alimentation est si ton alimentation marche bien ca doit etre la carte mere qui a du prendre un petit coup !
29 Août 2007 00:43:27

comment je la test?
29 Août 2007 00:45:25

tu prend un testeur tu le mais dans les petit truc en blanc se qui te permet de brancher tes disque dur ! est tu regarde si tu a du courant qui passe
29 Août 2007 00:45:57

sinon je voit pas d autre moyen de la tester a part avoir un autre pc !
29 Août 2007 00:50:29

pfffffffff je suis dégouté! toujours un truc qui va pas ! ya vraiment pas dautres possibilité? parce que j'avai trouvé une combinaison au niveau de la distribution des alim(pti trucs blancs lol) qui faisait que le pc marchait , mais je n'avait pas d image a l'écran(et pas de reset possible non plus)
29 Août 2007 00:51:27

Dit moi la configuration que ta de ton pc !
29 Août 2007 00:58:28

boitier ADVANCE ATRIX 480 W
carte mère: MSI 975x platinum powerup edition
carte graphique: powercolor ATI radeon X1950XT
disque dur: maxtor 320 go
mémoire: CORSAIR PC5400 1go
processeur: intel core 2 duo E6400
29 Août 2007 01:00:04

essaye de changer le slot de la prise d alimentation de ton ventilateur du processeur !
29 Août 2007 01:06:56

mes j'espere que ta carte mere ne touche pas le boitier ? car sinon la sa crain !
29 Août 2007 14:57:21

a tu bien branché l'alim de la carte mere ;deux cables sont nescessaire celui avec la grande barette rectangle blanche et l'autre en forme de carré
30 Août 2007 01:44:44

ma carte ne touche pas mon boitier c"est sur il semblerait que le probleme vienne soit de la carte graphique soit de la RAM. jai conclu ça apres les montages successifs des composants pour verifier qu il fonctionnai. Donc l alim la carte mere et le processeur fonctionne. le problème maintenant c"est de savoir lequel des deux est defectueux.
3 Septembre 2007 22:41:32

J'ai la solution (apportée par un pro): la carte graphique est defectueuse!!!! je suis un peu dégouté surtout que le produit à été commandé sur grosbill.com,qui à ce qui parait a un service après vente incompétent. j'en aurait donc pour qq mois de prises de tête!
Merci à tous pour votre aide. Une dernière demande: quelle carte prendre à part une X195OXT? je cherche des modèles équivalents ou un peu moins puissant,c'est à dire puissante(pour jouer), et pas a plus de 180 euros, peu importe la marque(sauf celle qui sont bien sur incompatible avec une carte mère MSI).
3 Septembre 2007 22:45:38

pour 180€ j'aurait prit une 8600 gts 512 mo. Mais si vs aver pas besoins du directx 10 une 1950 pro ou 7950 gt 256 mo.
3 Septembre 2007 23:15:22

une 8600 GTS 512 mo ?? pk pas ,mais j'en ai pas trouvé a 180 euros!!!j'en voie une à 200, et c'est une albatron. qq un connait cette marque? pas d incompatibilité avec MSI?
3 Septembre 2007 23:19:51

une 8600 GTS à 256 mo ça serait pas suffisant? elle supporte le direct x 10?
4 Septembre 2007 10:31:16

Une 8600 gts 512 mo est a partir de 200€ sur les sites de vente.
une 8600 gts 256 mo a partir de 160€.
Et Ces deux carte supporte le directx 10.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS