Se connecter / S'enregistrer
Votre question

Mon PC dell avec Vista ne démare plus ! aidez moi SVP

Tags :
  • dell
  • Matériel
Dernière réponse : dans Matériel informatique
30 Juin 2007 19:42:43

Bonjour à tous !

Je viens d'acheter un ordinateur Dell neuf avec vista.

Cette version de windows est très instable ! donc je veu remettre mon vieu windows XP.

Donc dans un 1er temps, j'ai changé l'ordre de lecture, cet à dire que j'ai mis le boot sur CD rom en priorité au démarage du PC.

Voici mon nouvel ordre de lecture :

Boot sequence :
- onboard or usb floppy drive (not present)
- add-in hard drive (not present)
- onboard or usb cd-rom drive
- onboard sata hard drive (not present)
- inter volume0

Voilà après j'ai fait une bétise !!!

J'ai fait ctrl + I au démarage, et j'ai supprimé le volume raid : "Delete RAID Volume"

Pour info j'ai 2 DD de 232.8GB

Sans trop savoir ce que j'avais fait, j'ai redémaré, et impossible de booter sur le DD !

Donc je suis retourné créer un raid volume : "Create RAID Volume"

Name : Volume0
RAID LEVEL / RAID0(Stripe)S
disks : select disks (en gris donc normalement il faut rien toucher)
STRIP SIZE : 128KB
Capacity : 465.7 GB
Create volume

y pour confirmer

Après cette manip, toujours impossible de démarer normalement !

Donc je met le cd de windows XP, je boot dessus au démarage.

Installation de windows...
Chargement du fichier...

Puis la problème !!! ecran bleu ! voici le message d'erreur :

Un problème a été détecté et windows a été arrété afin de prévennir tout domage sur votre ordinateur.

... Executer CHKDSK /F ( C'est quoi ça ? ) pour vérifier la présence d'un domage sur votre disque dur puis redémarer votre ordinateur.

Informations techniques :

STOP: 0X0000007B (OXF78D663C, 0XC0000034, OXOOOOOOOO, 0X00000000)

Si je fais l'instalation avec la touche F6 au début, un autre message d'erreur aparait :

Le programme d'installation n'a pas pu déterminer le type d'un ou de plusieurs disques de grande capacité installés sur votre systeme, ou bien vous avez choisi de spécifier manuellement une carte.

Quelqu'un peut'il me venir en aide ?

Merci :) 

Autres pages sur : dell vista demare aidez svp

30 Juin 2007 20:28:58

tu as refait ton installation comment en Raid 0 ,1 , 2 ou mirror, etc .........
30 Juin 2007 23:09:22

RAID LEVEL / RAID0(Stripe)
Contenus similaires
1 Juillet 2007 07:36:39

Dans ton Bios , il indique bien que tu es en RAID ???
1 Juillet 2007 07:55:45

XP ne supporte pas en natif les volumes raid. Il faut donc charger au démarrage le pilote XP pour votre volume raid en général via une disquette.

Remarque: le raid 0 multiplie par 2 les risques de perte de données suite à un crash disque (il suffit que l'un des 2 se plante pour que le volume raid soit perdu).
1 Juillet 2007 08:08:15

il ou elle a supprimé son volume raid et l'a recréé , depuis écran bleu ........
1 Juillet 2007 11:35:39

j'ai trouvé mon problème.

Il me faut le driver du raid 0 qui n'est pas dans Xp et le mettre sur disquette.

Mais ou trouver ce driver ?

Merci
1 Juillet 2007 19:05:30

C'est bien ce qui me semblait .
Le raid , je sais que pour une carte Intel , tu le trouves sur leur site.
7 Juillet 2007 15:45:23

T'avais pensé a fire une diquette de démarrage ?
Sinon quand tu demarre , au truc DOsS bizarre, appuyes Sur F8 et tu boot sur le CD
Tu fais réparer ... et ca derait alller
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS