Se connecter / S'enregistrer
Votre question

[Résolu] Probleme de lag avec 8600 gt

Tags :
  • tomb raider
  • Matériel
Dernière réponse : dans Matériel informatique
14 Juin 2007 15:53:41

Citation :
bonjour,
J'ai acheté il y a peu une 8600 gt http://www2.grosbill.com/fr/informatique/carte-graphiqu... pour remplacer ma 6200 LE, d'origine et donc je l'installedans mon pc, l'installation sous wnidows avec les drivers du cd fourni ...

Jusque la pas de probleme, certains jeu ne lague pas du tout ou presque pas, comme Tomb raider legend, Rainbox six vegas et pes6.

tandis que le seul jeu de course que j'ai testé, il s'agit de trackmania nation, rencontre beaucoup de lag durant la course a des endroits un peu complexe à l'affichage ou des fois pas... En installant la dernière version de directx9 les lag on légérement diminué mais pas de beaucoup ...

donc je voulais savoir si cela venez de mon systeme, de la CG du fait de la non compatibilité de mon système, changer l'alim, ou autres ...

MA CONFIG :
Rapport Everest home (117 ko) : http://getrich.free.fr/pcvince140738.mht
Rapport Everest utimate (637 ko) : http://getrich.free.fr/ultimatevince140738.mht

Merci d'avance



edit :
Probleme résolu j'ai formater mon ordi reinstaller windows maintenant tout marche pour le mieux ....

Autres pages sur : resolu probleme lag 8600

14 Juin 2007 17:04:47

Trackmania demande beaucoup de puissance. Quel est ta config?
Contenus similaires
14 Juin 2007 17:07:46

killer2gcf2 a dit :
Trackmania demande beaucoup de puissance. Quel est ta config?



Trackmania est super bien optimisé aussi, avec une 6800 GT ; 7600 GT, X800 XT.... il tourne bien au max en 1280/1024

Donc avec une 8600 GT il derait marcher nikel de chez nikel tout a fond ;) 
14 Juin 2007 17:16:52

je ne sait pas quel version de Trackmania j'ai mais en tout cas je peut jouer sans lag avec un duron @ 863 et une geforce 4 mx 440 bien overclocké.
14 Juin 2007 17:54:19

A ok moi je l'ai pas mais un pote m'avais dit sa...
14 Juin 2007 18:30:23

marijuo a dit :
Trackmania est super bien optimisé aussi, avec une 6800 GT ; 7600 GT, X800 XT.... il tourne bien au max en 1280/1024

Donc avec une 8600 GT il derait marcher nikel de chez nikel tout a fond ;) 



Oui je suis d'accord avec toi il devrait marcher nikel, il marchait déja nickel avec ma 6200 LE, donc :sarcastic:  .... il ne devrait pas avoir ses lags je sais pas d'ou ça vient ...

ma config est dispo dans mon post, regarde mieux killer2gcf2 ...

Citation :
MA CONFIG :
Rapport Everest home (117 ko) : http://getrich.free.fr/pcvince140738.mht
Rapport Everest utimate (637 ko) : http://getrich.free.fr/ultimatevince140738.mht
14 Juin 2007 19:55:08

Oui j'ai vue que tu avais mis sa mais le probleme c'est que j'y comprends rien lol dit nous vite fait tes composants...
14 Juin 2007 21:21:42

lol c'est pas compliquer j'ai fais ça pour éviter de tout recopier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS