Se connecter / S'enregistrer
Votre question

lag bizare dans les jeux... temps d'arrêt.

Tags :
  • carte mere msi
  • Matériel
Dernière réponse : dans Matériel informatique
6 Mai 2007 20:58:25

Salut tout le monde, voila j'explique mon problême :

Quand je lance un jeux, sa me fais un lag assez bizare... quand j'appuie par exemple sur la touche "z" pour avancer, il y a un temps d'arrêt...
Type, j'appuie et c'est qu'une seconde après que le bonhomme avance...
Je sais pas...
Pourtant, j'ai une 6600GT avec un athlon XP 3700+ et 1Go de ram...
J'ai les drivers 93.71 de nvidia, et directX 9.0c.
Auriez vous ds idées de pourquoi ce lag?

J'ai upper les images de tout ce qui peut nous aider à comprendre d'ou vient ce beug.

config :
carte mère MSI NEO2-f via Kt800pro
processeur amd ahlon 3700+ core san diego
Ram : 2*512 PQI en dual
Alim Antec earthwatt 430W
6600GT AGP 8x, constructeur Palit


températures+tensions :



infos diverse :





voilà, si vous voyez quelque chose d'anormale, dite le moi je suis ouvert à toute proposition ;) .

ps : j'ai déjà essayer de changer de clavier, de réinstaller windows de changer la résolution...

ps 2 : j'obtient 1137 points sur 3DMark06

Autres pages sur : lag bizare jeux temps arret

6 Mai 2007 21:07:34

ton alim n'est pas tres stable
6 Mai 2007 21:08:41

elle doit manqué de puissance
Contenus similaires
6 Mai 2007 21:15:51

ah bon?, je pensais pourtant que 430W de chez Antec en plus ( donc stable ) suffirait...
6 Mai 2007 21:17:23

Essaies de nettoyer ton ordinateur et de le défragmenter
6 Mai 2007 21:19:14

deja fait le défragmentage la semaine dernière.
Netoyer? aussi fait avec tune-up, enfin, je sais pas si c'est vraiment "nttoyer" mais si vous avez des logs a me conseiler, allez-y :D 
Anonyme
6 Mai 2007 21:38:25

c'est quoi ton jeu ? car moi ca me la fait sur bf 2142, apres avoir mis 2 giga cela et redevenu impecable quand je regarder la mémoire utiliser lors de mes partis il me rester au maxi 10mo sur 1 giga si ca se bloque c'st la ram ci la fluidité baisse (fps) cela vient de la carte graphique
6 Mai 2007 21:41:03

Bahn, c'est pas des jeux de ouf, franchement.
Au dépard j'ai éssayer sur NFS Most wanted et sa ma fait sa, ensuite tout a l'heure j'ai mis unreal 2004 même chose...
A mon avis même avec 1go de ram sa devrait passer...
Bon je vais essayer avec un jeux plus ancien, need for speed underground 2 pour voir.
Anonyme
6 Mai 2007 21:48:17

regarde ci lanti crenelage n'est pas a fond et le filtre anisotrope aussi
6 Mai 2007 21:50:03

ok, mais niveau graphisme je suis pas trot expert.. je regarde sa dans les options de jeux?
6 Mai 2007 21:57:21

F@bien27 a dit :
ton alim n'est pas tres stable


Son alimentation Antec EarthWatts 430 watt est une bonne alimentation.

Est-ce-que ça te fais ça dans toutes tes jeux ? Aussi essaye avec le pilote 91.47 pour voir. Certain préfère ce pilote comparé à la 93.71.

http://www.nvidia.fr/object/winxp_2k_91.47_fr.html
6 Mai 2007 22:01:52

oui c'est une bonne alim elle manque peut etre de puissance
6 Mai 2007 22:02:24

c'est un probleme logiciel je pense ! j'ai souvent eu ce probleme de lag :/  c'était dans la plupart des cas un virus, keylogger, trojan ... donc je pense qu'en passant un coup de Ccleaner, Ad-aware, spybot et Anti-virus, ca devrai resoudre le probleme
6 Mai 2007 22:05:16

F@bien27 a dit :
oui c'est une bonne alim elle manque peut etre de puissance


Cette alimentation est largement sufisant pour sa configuration. Déjà que 400 watt suffit largement pour la plupart des configurations.
6 Mai 2007 22:05:30

ad-aware et spybot, je l'ai fait il y a quelques heures, anti virus je vais faire mais je précise que j'ai réinstaller une x-ème fois windows hier.
Je vais tester Ccleaner et l'anti-virus, mais a mon avis c'est clean...
Je suis en train de télécharger les drivers que me conseille samtech pour voir.
Anonyme
6 Mai 2007 22:07:48

regarde dans les options de ta carte graphique je te conseille de mettre 0 pour le filtre anisotrope et 2x pour l'anticrenelage et ci tu veux oc je te conseille le 91.47 car le 93.71 bloque les frequences est a quelqe beug
6 Mai 2007 22:12:06

ok. je telecharge les 91.47, je l'aurais dans une heure. ( cause : frère qui bouffe ma bande passante ). mais je vois pas trot c'est ou, pour le filtre et l'antisotrope, c'est dans riva?
Anonyme
6 Mai 2007 22:13:11

non c'est dans clique droi sur bureau pui propriété, paramétres, avancé
6 Mai 2007 22:34:27

bon je viens de faire un scan avec mon anti virus NOD32, et il ne detect absolument rien.
Je vais faire un contre-scan avec pest patrol pour voir, mais je ne pense pas trouvé de grandes menaces...
6 Mai 2007 23:21:34

Sa y ait... j'ai fait tout ce que vous avez dit sauf pour l'anisotrope et le filtre que je n'ai pas trouvé.
Niveau sécurite virus, trojan, spyware et autre, il n'y a rien.
Niveau drivers, je suis actuellement avec les 91.47 et sa n'a rien changer.
D'autre idées par hasard?

merci d'avance.
7 Mai 2007 04:51:17

1 autre idée: utlises-tu 1 clavier sans fil ?
7 Mai 2007 07:08:52

non, avec fil, et j'ai aussi changer de clavier deux fois pour vérifier
Anonyme
7 Mai 2007 08:10:40

il te faut trouver les propriéter de ta carte graphique si tu as licone dans la barre de tache regarde dedans
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS