Se connecter / S'enregistrer
Votre question

Blocage, plantage ordi cause: carte graphique

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
5 Mars 2007 18:30:06

salut,

Tout d'abord voici ma config :
- P4 3Ghz
- 1024 DDRAM (2x512Mo)
- 320 Go DDR (2x160 Go)
- GeForce 6800 GS 256 Mo
- TFT 19"
- Alim 580W

Mon Problème :
Jusqu'à maintenant je n'avais jamais eu ce probleme mais d'après ce que j'ai vu je ne suis pas le seul dans ce cas.
Je jouais tranquillement à un de mes jeux (WoW) et d'un coup l'image se fige et un écran bleu apparait me disant nv4_disp le périphérique graphique ne fonctionne pas correctement veuillez contacter votre revendeur.
J'ai chercher un peu sur les forum et j'ai vu plein de problèmes semblables et jme suis dis que ma carte n'a meme pas 1 ans donc c'est possible que cela ne vienne pas de là.

Donc j'ai enlever ma 6800 Gs et j'ai mis à la place ma vieille ATI Radeon 9250 et apparament même sous windows là sa plante (c'est quand meme bcp plus stable puisque l'écran revien au bout de 5 min cette fois ci).

Donc voilà comme vous avez pu le constater j'ai un gros gros probleme lol j'espère que je trouverais une solution parmis vous ^^

Merci d'avance pour vos aide,

++

Barbuslex.

Autres pages sur : blocage plantage ordi cause carte graphique

5 Mars 2007 18:45:26

peu étre des pilotes BETA ...
ou ta rame comporte des erreur (selon la marque)

as tu déja fai un memtest ...
as tu overclocké ? méme 1Hz ^^
ton instal et tes pilotes de XP son til récent et bien installé ?
bref fai nous un rapport ...

lol
:na: 
5 Mars 2007 19:11:40

Pour commencer si ta un 320 go ddr se qui est impossible sur une machine desktop XD . MEs bon . Habituellement les driver i sont pour beaucoup . Parfois il est preferable de garder les driver recommander pour sa carte video . Se qui fais revenir ta Ati radeon est surment le vpu recover integree au driver . A tu desinstaller les ancien driver de ta carte nvidia avant de mettre ta ati 9250?
Contenus similaires
6 Mars 2007 12:15:16

Non j'avais activé le surcadancage auto dans mon control panel nvidia mais sa marchais nikel, a mon avis je pense que c'est la rame puisque j'ai essayé de désinstallé les canaux IDE primaires et secondaires dans le gestionnaire de périphérique j'ai reboot et depuis sa a l'air stable sauf que j'ai l'ordi qui je crois a ralenti un ptit peu (plus lent lorsque jlui demande bcp de truc lol).

Oui j'ai bien tout réinstallé puisque j'ai formatter entre temps et les drivers sont les derniers en dates officiels 93.71.

En Disque dur j'ai 2x160 Go et non pas 1x320 Go c'est vrai j'ai oublier de préciser.

Comment puisje voir si c'est mes RAM qui sont mortes ?
6 Mars 2007 16:37:18

utilise memtest dispo via google
si tu n'y arrive pas tu pe l'avoir sur le cd Ultimate Boot CD c'est une image disque que tu peux graver et qui est libre ...
tu boot de dessus et il te lance un menu ou tu pourra choisir le programme a lancé. en l'occurence memtest ...

^^
:bounce:  :bounce: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS