Votre question

Ecran noir au démarrage de Windows avec une Gigabyte Maya Radeon 9000 Pro

Tags :
  • radeon
  • Matériel
Dernière réponse : dans Matériel informatique
18 Avril 2005 11:41:39

Bonjour à tous, j'ai un petit problème, je dirais même un gros.
Je possède une carte graphique Gigabyte Maya Radeon 9000 pro, avec le processeur ATI Radeon 9000 AGP, 64 Mb et à la suite du téléchargement des derniers pilotes graphiques ATI, voilà ce que j'obtiens:
démarrage normal de windows puis après choix de l'utilisateur, écran noir, bien que windows continue à marcher. Il faut redémarrer plusieurs fois de suite pour enfin obtenir notre affichage à l'écran. :-(
Il n'y a pas de conflits détectés et j'ai déjà désinstallé puis réinstallé la carte graphique avec les derniers pilotes, rien n'y fait.
J'ai donc réinstallé ma carte graphique avec les pilotes de base.
Comment régler mon problème?
OS: Windows XP family edition SP2
Carte graphique: Gigabyte Maya Radeon 9000 Pro

Autres pages sur : ecran noir demarrage windows gigabyte maya radeon 9000 pro

18 Avril 2005 11:48:14

lu, moi je te conseille de laissé les driver d'origine pour le moment car les ATI Catalyst 5.1 (les dernier driver) ne fonctionne pas terrible, moi sa fé planter mes jeux video ( j'ai une ATI radeon 9600 se)
En meme temp le SP2 de windows n'est vraiment pas terrible (tro de failles)
18 Avril 2005 11:52:29

Merci pour ton conseil, :-)
Pour l'instant ça semble marcher mais j'ai aussi des erreurs durant l'utilisation de windows, avec le lancement de VPU recover, donc, je sais pas si c'est la bonne solution..
Contenus similaires
19 Avril 2005 13:35:19

:o hlala: Au Secours!!!!
Même avec le pilote par défaut installé par windows, j'obtiens aussi un écran noir, le truc n'a marché que le temps de 3 redémarrages de test.
Je ne sais plus quoi faire, aidez-moi!!!!
21 Avril 2005 14:09:26

:evil: 
Merci vraiment pour votre aide à tous! On voit comme vous aimez pas aider les autres (mis à part Gr3G qui a été le seul à avoir eu la gentillesse de me répondre).
Je sais que SP2 est de la daube mais une fois installé, on peut plus le désinstaller. :beuarf:
J'ai bien peur qu'il ne me reste plus qu'à tout formater et réinstaller windows. En tk, ça m'a fait plaisir de voir l'entraide ici. Les gens préfèrent discuter de sujets futiles plutôt que de s'entraider. Sympa. Merci. :vomi: 
8 Janvier 2006 15:42:32

j'ai le meme probleme avec la meme carte graphique aidez nous :-(
3 Juin 2006 11:22:48

système marche depuis 3 ans . Depuis quelques semaines le système produit plusieurs redémarrages de suite. MS signale d'installer le dernier driver. :-(
3 Juin 2006 11:41:26

slt avant j avai la 9600 pro 128 mo et des fois sa mettait un ecran noir aussi au demarrage ! Ba j ai changer la carte graphique pi plus de problemes.

Le service pack 2 , Si c est comme le service pack 1 tu peut le desinstaller dans ajout supp de prog.
15 Juin 2006 17:38:13

j'avais le même problème
j'ai remplacé la carte graphique
le problème était résolu

JRBLux
11 Février 2007 10:07:41

C4EST SIMPLE , MOI J'AVAIS LA MEME AVANT ET IL COUPAIT ET REDEMMARAIT AUTOMATIQUEMENT ET SE RELANCAIT MAIS J'AI CHANGER DE CARTE GRAPHIQUE ET MAITENANT J'AI PLUS DE PROBLEMES : J'AI MIS UNE "S3" elles sont vieilles mais ca marche tres bien et plus une seule coupure. VOUS POUVEZ ALLEZ VOIR SUR
http://infos.informatique.free.fr/
http://al.exe.free.fr
11 Février 2007 10:08:09

C4EST SIMPLE , MOI J'AVAIS LA MEME AVANT ET IL COUPAIT ET REDEMMARAIT AUTOMATIQUEMENT ET SE RELANCAIT MAIS J'AI CHANGER DE CARTE GRAPHIQUE ET MAITENANT J'AI PLUS DE PROBLEMES : J'AI MIS UNE "S3" elles sont vieilles mais ca marche tres bien et plus une seule coupure. VOUS POUVEZ ALLEZ VOIR SUR
http://infos.informatique.free.fr/
http://al.exe.free.fr
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS