Se connecter / S'enregistrer
Votre question

[bios]problème sequence de démarrage

Tags :
  • Rom
  • Matériel
Dernière réponse : dans Matériel informatique
28 Juillet 2005 00:53:38

Bonsoir tout le monde j'ai un gros problème. aujourd'hui j'ai formaté et supprimé (avec l'option sécurisée qui écrase les données je crois) mes 2 partitions linux(ext3 et swap) en étant sur xp et depuis mon ordi démarre systématiquement par le lecteur de cd-rom et le problème c'est qu'il ne charge pas lilo (mon programme d'amorçage actuel). il fait "scanning bootable cd-rom....." puis les appels de réseau avec dhcp pour configurer et tout (s'il n y a pas de cd-rom bootable dans le lecteur. quand il y en a un il démarre dessus correctement) et quand il a fini il me met "press any key to continue" et dès que je le fais il recommence avec "scanning bootable cd-rom.........." ainsis de suite jusqu'à ce que je mette un cd-rom bootable. J'ai xp et linux (mandrake 10.1) sur 2 partitions differentes. toute cette soirée je n'ai fait que réinstallé linux en changeant (croyant que c'était ça le problème) diverses options mais rien n y fait quand je redemarre le même cirque: pas de lilo. je ne peux accéder à xp non plus. je l'ai même aussi réinstallé (avec le dvd de restauration de mon ordi qui je le précise est un laptop toshiba a60-124 pentium 4, carte mère d'origine donc toshiba je crois) mais rien n y fait le mbr était déjà occupé par lilo et la réinstallation de xp ne l'a pas effacé. et le plus bizarre est que même qd je met la sequence de demarrage sur hdd->fdd->
cd-rom->lan l'ordi ne respecte pas il boote toujours sur cd-rom. mon bios est fichu ou bien ? y a t'il quelque chose d'autre que le bios qui puisse gérer cette sequence? est-ce le mbr ? j'arrive à être en dr-dos qd je boote sur un cd-rom dont j'avais loupé la gravure avec nero ( je gravais une image linux et j'ai choisis graver un cd-rom bootable au lieu de graver un projet enregistré. avec le premier choix, nero met sur le cd en plus de l'image le petit programme caldera dr-dos et qd tu boote sur le cd-rom ben t'as pas l'écran normal d'installation de mandrake mais un truc en mode texte où c'est marqué [ dr-dos]A:> quelque chose comme ça. avec ce dos j'ai donc essayé de faire "fdisk \mbr" pour effacer le mbr comme j'ai vu sur certains forums mais je crois pas que ça marche parce qu'après ça il m'affiche 2 des 4 partitions que j'ai ( 2 en plus de xp et linux pour linux swap et pour mes données) à savoir la partition windows et la partition de mes données et là je peux faire que 4 trucs: créer ou supprimer une partition, selectionner la partition bootable (qui n'a aucun effet :-( ) et re-écrire le mbr avec un truc de caldera à la place (c'est ce que j'ai fait juste après avoir supprimé linux en étant dans xp en début de soirée après le redemarrage. c'était aussi la dernière fois que j'accédais à xp ce soir. donc je pense que c'est ça la cause du pb combiné avec la suppression sécurisée que j'ai faite.) si quelqu'un a une idée ou veut plus de renseignements j'attends vos répones. ça me ferait un peu chier de formater complètment mon dd (pour mes 8go de zik surtout que j'ai pas sauvegardée et que je ne peux graver bien que j'ai knoppix mais comme mon pc est un portable pas de 2è lecteur ;-( )

Autres pages sur : bios probleme sequence demarrage

28 Juillet 2005 15:00:46

up!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS