Se connecter / S'enregistrer
Votre question

Enorme problème avec les jeux 3D !

Tags :
  • Jeux
  • Matériel
Dernière réponse : dans Matériel informatique
3 Juillet 2005 03:10:57

Bonsoir à tout le monde,

voilà j'ai un sérieux problème, j'ai fais l'acquisition d'un nouvel ordinateur avec la configuration suivante :

Amd s939 - Athlon 64 3000+
AMD 64 s939 PCX - Asus A8N SLI nForce4
DDR 512 Mo
PCX SLI Geforce 6600 GT 128 Mo (Pixelview)
Ecran Samsung tft 17' ... tout ça sous windows XP Pro SP1 !

Le problème est que quand je lance un jeu, l'image est complètement brouillée... j'ai pris 2 screens, sous WoW et sous Quake3 ... j'ai la même chose sous CS et sous Far CRY ... Par contre je n'ai pas ce problème là sous Starcraft ... lol :x ... j'ai fait un test dans dxdiag, avec Directdraw et Direct3D... DirectDraw, aucun problème, par contre Direct 3D ... j'ai le cube DX qui est coupé en 4 et ca ressemble vachement plus à un cube lol ... les 3 test de Direct3D sont négatifs ... mais aucun plantages ! Alors bon j'ai installé tt les drivers de ma carte graphique ainsi que ceux de la carte mère ... j'ai formaté, essayé d'installer un jeu et seulement les pilotes de la carte graphique, mais rien ne va :(  ... Donc je suppose que ca vient de Direct3D ... Oui j'oubliais, sous CS, je suis arrivé a changer la résolution du jeu, en Software Mode... et là ca marche ... mais pas en Opengl ...

Direct X 9.c est installé, et j'ai essayé avec le .b, pareil.

http://digiput.free.fr/3dproblemeq3.gif" alt="" class="imgLz frmImg " /> Quake 3


Voilà, pourriez-vous m'aider à résoudre ce problème ?

Sinon je suis bon à attendre Mardi pour le faire " déjà " réparé lol ... merci beaucoup

Autres pages sur : enorme probleme jeux

3 Juillet 2005 03:22:35

De toute façons il est neuf, alors ne te pose pas de question : ramène le !
3 Juillet 2005 03:23:17

Salut, bon moi aussi j'ai eu le même probleme....
Jte dis pas combien de temps j'ais mis pour trouver la panne...
Perso c'était le refroidissement de ma carte graphique...j'ais donc changer le ventilo (bricolage maison, J'ais mis un ventilo de proc sur le rad de ma carte graphique) et depuis (environ 2 mois, plus aucun probleme) J'espere que cela est aussi la solution pour toi.. ;-)
Contenus similaires
3 Juillet 2005 03:34:08

hmmm bon je vais pas m'aventurer dans un monde que je connais pas encore très bien lol :p  ... je vais le ramener mardi, je demanderai par la meme occasion de plus me refiler une Pixelview, jprendrai une leadtek ou gigabyte, c'est bcp mieux à ma connaissance :)  ... merci quand même :) 
3 Juillet 2005 11:57:24

En regardant les topics, rien que sur info du net, c'est dinge les problemes avec les Series:
6600xx et 6800xx !! La Vache putin! Vous trouvez pas?
5 Juillet 2005 12:56:47

ok tout est en ordre :)  j'ai remplacé la carte graphique, et tout marche nickel ... aparemment la cg était deffectueuse donc voilà :)  merci à vous !
5 Juillet 2005 13:08:30

hé merde je comence a avoir des petites peurs sur l'achat de mon nouveau pc il est presque semblable sauf la marque de la cg (Gigabytes) et la ram(1024 ou 2048)

m'enfin si changer la carte a reglé ton prob c'est bien ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS